<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
	
	<meta charset="UTF-8" />
	<meta property="fb:pages" content="99686866948" />
	<script type="text/blzscript" src="//ad.crwdcntrl.net/5/c=7268/pe=y/var=lotauds"></script>
	<script src="https://code.jquery.com/jquery-2.1.4.min.js"></script>
	<meta name="viewport" content="initial-scale=1.0" />	
		
	<link rel="pingback" href="https://www.flyfm.com.my/xmlrpc.php" />
	<title>The 2018 Critic&#039;s Choice Awards Complete Winners List - Fly FM</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="#FlyShareIt, Buzz Central, Celebrity, Movies, TV Drama Fly FM"/>
<link rel="canonical" href="https://www.flyfm.com.my/2018-critics-choice-awards-complete-winners-list/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 2018 Critic&#039;s Choice Awards Complete Winners List - Fly FM" />
<meta property="og:description" content="It&#8217;s the 23rd Critics&#8217; Choice Awards! Just less than a week after 2018 Golden Globes, Hollywood is celebrating the best of the best of both film and television in it&#8217;s annual ceremony, hosted by Olivia Munn. Decided by members of the Boardcast Film Critics Association (BFCA) and the Broadcast Television Journalists Association (BTJA), the event... Read More" />
<meta property="og:url" content="https://www.flyfm.com.my/2018-critics-choice-awards-complete-winners-list/" />
<meta property="og:site_name" content="Fly FM" />
<meta property="article:publisher" content="https://www.facebook.com/flyfm/" />
<meta property="article:section" content="#FlyShareIt" />
<meta property="article:published_time" content="2018-01-12T18:06:26+00:00" />
<meta property="og:image" content="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/12180430/Gal-Gadot-Dress-2018-Critics-Choice-Awards.jpg" />
<meta property="og:image:secure_url" content="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/12180430/Gal-Gadot-Dress-2018-Critics-Choice-Awards.jpg" />
<meta property="og:image:width" content="794" />
<meta property="og:image:height" content="593" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It&#8217;s the 23rd Critics&#8217; Choice Awards! Just less than a week after 2018 Golden Globes, Hollywood is celebrating the best of the best of both film and television in it&#8217;s annual ceremony, hosted by Olivia Munn. Decided by members of the Boardcast Film Critics Association (BFCA) and the Broadcast Television Journalists Association (BTJA), the event... Read More" />
<meta name="twitter:title" content="The 2018 Critic&#039;s Choice Awards Complete Winners List - Fly FM" />
<meta name="twitter:site" content="@flyfm958" />
<meta name="twitter:image" content="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/12180430/Gal-Gadot-Dress-2018-Critics-Choice-Awards.jpg" />
<meta name="twitter:creator" content="@flyfm958" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.flyfm.com.my\/","name":"Fly FM","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.flyfm.com.my\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.flyfm.com.my\/2018-critics-choice-awards-complete-winners-list\/","sameAs":["https:\/\/www.facebook.com\/flyfm\/","https:\/\/www.instagram.com\/flyfm958\/","https:\/\/www.youtube.com\/flyfm958\/","https:\/\/www.pinterest.com\/flyfm958\/","https:\/\/twitter.com\/flyfm958"],"@id":"#organization","name":"Fly FM","logo":"https:\/\/s3-ap-southeast-1.amazonaws.com\/dev-assets.flyfm.com.my\/wp-content\/uploads\/2017\/08\/16120921\/logo_flyfm_200.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; Feed" href="https://www.flyfm.com.my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; Comments Feed" href="https://www.flyfm.com.my/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; The 2018 Critic&#8217;s Choice Awards Complete Winners List Comments Feed" href="https://www.flyfm.com.my/2018-critics-choice-awards-complete-winners-list/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flyfm.com.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='https://www.flyfm.com.my/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cf7msm_styles-css'  href='https://www.flyfm.com.my/wp-content/plugins/contact-form-7-multi-step-module/resources/cf7msm.css?ver=2.25' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.flyfm.com.my/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='https://www.flyfm.com.my/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-css'  href='https://www.flyfm.com.my/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.flyfm.com.my/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/css/style-new.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.min-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/css/owl.carousel.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.flyfm.com.my/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/css/style-woocommerce.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/global/css/style.skins.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/global/css/style.layout.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.animate-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/global/css/animate.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://www.flyfm.com.my/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://www.flyfm.com.my/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-google-font-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='Montserrat-google-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;subset=latin&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/superfish/css/superfish.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/dl-menu/component.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/fancybox/jquery.fancybox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.flyfm.com.my/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/stylesheet/style-responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/stylesheet/style-custom.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.flyfm.com.my/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.flyfm.com.my/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/jquery.mixitup.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/jquery.mixitup-pagination.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/masonry.pkgd.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/jquery-scrollto.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/owl.carousel.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/imagesloaded.pkgd.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","security":"4891fda6fc","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.flyfm.com.my\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.flyfm.com.my/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flyfm.com.my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flyfm.com.my/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.flyfm.com.my/?p=31465' />
<link rel="alternate" type="application/json+oembed" href="https://www.flyfm.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flyfm.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F&#038;format=xml" />
			<meta property="fb:pages" content="99686866948" />
							<meta property="ia:markup_url" content="https://www.flyfm.com.my/2018-critics-choice-awards-complete-winners-list/?ia_markup=1" />
				<link rel="shortcut icon" href="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/16123021/favicon.ico" type="image/x-icon" /><!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/javascript/html5.js" type="text/javascript"></script>
<script src="https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.flyfm.com.my/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


a.btn {
	display: inline-block;
	color: #666;
	background-color: #eee;
	text-transform: uppercase;
	letter-spacing: 2px;
	font-size: 10px;
	padding: 4px 30px;
	border-radius: 5px;
	-moz-border-radius: 5px;
	-webkit-border-radius: 5px;
	border: 1px solid rgba(0,0,0,0.3);
	border-bottom-width: 1px;
}

	a.btn:hover {
		background-color: #e3e3e3;
		border-color: rgba(0,0,0,0.5);
	}
	
	a.btn:active {
		background-color: #CCC;
		border-color: rgba(0,0,0,0.9);
	}

/* blue button */

a.btn.btn-blue {
	background-color: #699DB6;
	border-color: rgba(0,0,0,0.3);
	text-shadow: 0 1px 0 rgba(0,0,0,0.5);
	color: #FFF;
}

	a.btn.btn-blue:hover {
		background-color: #4F87A2;
		border-color: rgba(0,0,0,0.5);
	}
	
	a.btn.btn-blue:active {
		background-color: #3C677B;
		border-color: rgba(0,0,0,0.9);
	}

/* red button */

a.btn.btn-red {
	background-color: #E48681;
	border-color: rgba(0,0,0,0.3);
	text-shadow: 0 1px 0 rgba(0,0,0,0.5);
	color: #FFF;
}

	a.btn.btn-red:hover {
		background-color: #DA4F49;
		border-color: rgba(0,0,0,0.5);
	}
	
	a.btn.btn-red:active {
		background-color: #B32C24;
		border-color: rgba(0,0,0,0.9);
	}

.a_demo_two {
	background-color:#FFCD02;
	cursor: pointer;
	padding:10px;
	position:absolute;
	left: 862px;
	top:6px;
	font-family: 'Open Sans', sans-serif;
	font-size:14px;
	text-decoration:none;
	color:#fff;
	background-image: linear-gradient(bottom, rgb(177,32,125) 0%, rgb(177,32,125) 100%);
	box-shadow: inset 0px 1px 0px #6b5604, 0px 6px 0px #755f05;
	border-radius: 5px;
}

.a_demo_two:active {
	top:7px;
	background-image: linear-gradient(bottom, rgb(177,32,125) 100%, rgb(177,32,125) 0%);
	box-shadow: inset 0px 1px 0px #b1207d, inset 0px -1px 0px #b1207d;
	color: #156785;
	text-shadow: 0px 1px 1px rgba(255,255,255,0.3);
	background: rgb(44,160,202);
}

/* Earth Quake css */
#slideup {z-index: 214748364;}
#scrollUp { visibility: visible !important; }
.expand_top, .expand_wrapper {
	width: 1170px;
	padding:0px;
	margin:0px 0px 5px 0px;
	float:left;
}
h2.expand_heading {
	padding: 0 0 0 0px;
	margin: 0 0 5px 0;
	height: 38px;
	line-height: 38px;
	width: 1170px;
	font-size: 2em;
	font-weight: normal;
	float: left;
}
.expand_all {
	cursor:default;
}
h2.expand_heading a {
	color: #fff;
	text-decoration: none;
	display: block;
}
h2.expand_heading a:hover {
	color: #ccc;
}
.toggle_container {
	margin: 0 0 0px;
	padding: 0;
	width: 1170px;
}
.toggle_container .box {
	padding: 0px;
}
.toggle_container .box p {
	padding-top: 15px;
	margin: 0px 0;
}
.toggle_container h3 {
	font: 2.0em normal Georgia, "Times New Roman", Times, serif;
	margin: 0 0 0px;
	padding: 0 0 0px 0;
	color:#000000;
	border-bottom: 1px dotted #ccc;
}
.toggle_container img {
}
.expand_all {
	width:116px;
	height:29px;
	background:url(extra_buttons.png) no-repeat top left;
	float:right;
	cursor: pointer;
}
.expanded {
	background-position:bottom left;
}

.banner{width : 728px !important;}
.full_banner{min-height:60px;}
.half_banner{min-height:90px;}
/* End of Earth Quake css */

/*button only display on mobile*/
@media only screen and (min-width:600px) {
            .hide-on-desktop, * [aria-labelledby='hide-on-desktop'] {
                display: none;
                max-height: 0;
                overflow: hidden;
            }
        }
.hide-on-desktop.a_demo_two{
}
/*button only display on mobile*/

		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	
<script type='text/javascript'>
			  (function() {
			    var useSSL = 'https:' == document.location.protocol;
			    var src = (useSSL ? 'https:' : 'http:') +
			        '//www.googletagservices.com/tag/js/gpt.js';
			    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
			  })();
			</script>
<script type='text/javascript'>
						if (typeof lotauds === 'object'){
						        var obj = lotauds.Profile.Audiences['Audience'], lotaudsList=[];
						        for (var p in obj) {
						            if( obj.hasOwnProperty(p) ) {
						              lotaudsList.push(obj[p]['abbr']);
						            }
						        }
						    }

						  googletag.cmd.push(function() {
								googletag.defineSlot('/1009103/fly_lb', [728, 90], 'div-gpt-ad-1484704826828-0').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_lb_b', [728, 90], 'div-gpt-ad-1484704826828-1').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_lb_c', [728, 90], 'div-gpt-ad-1484704826828-2').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec', [300, 250], 'div-gpt-ad-1484704826828-3').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec_b', [300, 250], 'div-gpt-ad-1484704826828-4').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec_c', [300, 250], 'div-gpt-ad-1484704826828-5').addService(googletag.pubads());

						googletag.pubads().setTargeting("lotauds", lotaudsList);

						    googletag.pubads().enableSingleRequest();
						    googletag.pubads().collapseEmptyDivs();
						    googletag.pubads().enableSyncRendering();
						    googletag.enableServices();
						  });
						</script>		
					<script>
						var dataLayer = dataLayer || [];
					</script>
						
		
		

		<!---datalayer and tracker in 404 error page--->
			<script>
				var dataLayer = dataLayer || [];
				dataLayer.push({'errorStatus': '404'});
			</script>
		<!---End data layer and tracker--->


		<!-- here. same as google tag manager....  -->
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PGB36WK');</script>
		<!-- End Google Tag Manager -->
	
	
	
</head>

<body class="post-template-default single single-post postid-31465 single-format-standard fully-background wpb-js-composer js-comp-ver-5.2 vc_responsive">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGB36WK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<img class="gdlr-full-boxed-background" src="" alt="" /><div class="body-wrapper gdlr-boxed-style style-header-1 float-menu float-sidebar" data-home="https://www.flyfm.com.my" >
		
	<!-- top navigation -->
			<div class="top-navigation-wrapper">
			<div class="top-navigation-container container">
				<div class="top-navigation-left">
					<div class="top-navigation-left-text">
						<a href="https://www.flyfm.com.my/" style="margin-right: 20px;">HOME</a><a href="https://www.flyfm.com.my/contact/" style="margin-right: 20px;">CONTACT</a><a href="https://www.flyfm.com.my/advertise-with-us/" style="margin-right: 20px;">ADVERTISE WITH US</a><a href="https://www.flyfm.com.my/sitemap/" style="margin-right: 20px;">SITEMAP</a>					</div>
				</div>
				<div class="top-navigation-right">
					<div class="top-social-wrapper">
						<a href="#" class="btn" onclick="gigya.accounts.showScreenSet({screenSet:'flyfm-RegistrationLogin'});">Login</a>
												<a class="hide-on-desktop" aria-labelledby="hide-on-desktop" style="mso-hide: all;" href="http://laylio.radioactive.sg/mediaprima-flyfm" target="_blank"><i class="fa fa-play-circle-o"></i>Listen Online</a> 
					</div>
				</div>
				<div class="clear"></div>
				<div class="top-navigation-divider"></div>
			</div>
		</div>
		
	
		<header class="gdlr-header-wrapper normal-header"  >
	<script>$(document).ready(function(){$("#div-gpt-ad-1484704826828-0").css("display", "inherit");});</script><script>$(document).ready(function(){$("#div-gpt-ad-1484704826828-1").css("display", "inherit");});</script><script>$(document).ready(function(){$("#div-gpt-ad-1484704826828-2").css("display", "inherit");});</script><script>$(document).ready(function(){$("#div-gpt-ad-1484704826828-3").css("display", "inherit");});</script><script>$(document).ready(function(){$("#div-gpt-ad-1484704826828-4").css("display", "inherit");});</script><script>$(document).ready(function(){$("#div-gpt-ad-1484704826828-5").css("display", "inherit");});</script>
		<!-- logo -->
		<div class="gdlr-header-container container">
			<div class="gdlr-header-inner">
				<!-- logo -->
				<div class="gdlr-logo">
					<a href="https://www.flyfm.com.my" >
						<img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/16120921/logo_flyfm_200.png" alt="" width="200" height="126" />					</a>
					<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-fly-fm" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-29148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29148"><a href="https://www.flyfm.com.my/fly-fms-hafiz-guibo/">#HafizGuibo</a></li>
<li id="menu-item-28467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28467"><a>Shows</a>
<ul class="dl-submenu">
	<li id="menu-item-28488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28488"><a>Weekdays</a>
	<ul class="dl-submenu">
		<li id="menu-item-29147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29147"><a href="https://www.flyfm.com.my/fly-fms-hafiz-guibo/">Fly FM&#8217;s Hafiz &#038; Guibo</a></li>
		<li id="menu-item-28471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28471"><a href="https://www.flyfm.com.my/10-4-with-maggy/">10 – 4 With Maggy</a></li>
		<li id="menu-item-29729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29729"><a href="https://www.flyfm.com.my/4-8-with-ivan/">4 – 8 with Ivan</a></li>
		<li id="menu-item-29730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29730"><a href="https://www.flyfm.com.my/8-12-with-ili/">8 – 12 with Ili</a></li>
	</ul>
</li>
	<li id="menu-item-28489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28489"><a>Weekends</a>
	<ul class="dl-submenu">
		<li id="menu-item-28490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28490"><a href="https://www.flyfm.com.my/simon-lee-alvin-saturday-night-mix-up/">Simon Lee &#038; Alvin Saturday Night Mix Up</a></li>
		<li id="menu-item-28491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28491"><a href="https://www.flyfm.com.my/fly-five-o/">Fly Five-O</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28665"><a>Lifestyle</a>
<ul class="dl-submenu">
	<li id="menu-item-28662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28662"><a href="https://www.flyfm.com.my/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-28663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28663"><a>Buzz Central</a>
<ul class="dl-submenu">
	<li id="menu-item-28659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28659"><a href="https://www.flyfm.com.my/buzz-central/">Buzz Central</a></li>
</ul>
</li>
<li id="menu-item-28666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28666"><a>Music</a>
<ul class="dl-submenu">
	<li id="menu-item-28661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28661"><a href="https://www.flyfm.com.my/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-28664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28664"><a>News</a>
<ul class="dl-submenu">
	<li id="menu-item-28660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28660"><a href="https://www.flyfm.com.my/news/">News</a></li>
</ul>
</li>
<li id="menu-item-28480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28480"><a>More</a>
<ul class="dl-submenu">
	<li id="menu-item-28674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28674"><a href="https://www.flyfm.com.my/fly-tv/">Fly TV</a>
	<ul class="dl-submenu">
		<li id="menu-item-28631" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-28631"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=ssy3mFR9NiA&amp;enhanceprivacy=1" title="Slim Possible Food Fight" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/ssy3mFR9NiA/hqdefault.jpg);" title="Slim Possible Food Fight" id="ytc_ssy3mFR9NiA"></span></a></div><!-- .ytc_video_container --><div class="clearfix"></div><div class="ytc_link"><p><a href="https://www.youtube.com/channel/UCEpTWSFqICafylnJ0tdQpeA" target="_blank" title="Visit our channel in new window/tab">Visit our channel</a></p></div></div><!-- .youtube_channel --><div class="clearfix"></div></li>
	</ul>
</li>
	<li id="menu-item-28483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28483"><a>Info</a>
	<ul class="dl-submenu">
		<li id="menu-item-29207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29207"><a href="https://www.flyfm.com.my/music-jury/">Music Jury</a></li>
		<li id="menu-item-29399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29399"><a href="https://www.flyfm.com.my/school-uni/">School &#038; Uni</a></li>
		<li id="menu-item-29440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29440"><a href="https://www.flyfm.com.my/winners/">Winners</a></li>
		<li id="menu-item-28632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28632"><a href="https://www.flyfm.com.my/info/frequencies/">Frequencies</a></li>
		<li id="menu-item-28484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28484"><a href="https://www.flyfm.com.my/fly-fm-app/">Fly FM App</a></li>
		<li id="menu-item-28485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28485"><a href="https://www.flyfm.com.my/info-board/">Info Board</a></li>
		<li id="menu-item-28486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28486"><a href="https://www.flyfm.com.my/join-us/">Join Us</a></li>
		<li id="menu-item-31027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31027"><a href="https://www.flyfm.com.my/flyfmtroopers/">Tradigital Community</a></li>
	</ul>
</li>
	<li id="menu-item-30784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784"><a href="https://www.flyfm.com.my/digital-comic/">Digital Comic</a></li>
	<li id="menu-item-28669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28669"><a href="https://www.flyfm.com.my/gallery/">Gallery</a></li>
</ul>
</li>
</ul></div>				</div>
				<div id="gdlr-logo-right-banner" class="gdlr-logo-right-banner"><!-- /1009103/fly_lb -->
<div id="div-gpt-ad-1484704826828-0" style="height: 90px; width: 728px;"><script type="text/javascript">// <![CDATA[ googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-0");}); // ]]></script></div></div>				<div class="clear"></div>
			</div>
		</div>
		<!-- navigation -->
		<div id="gdlr-header-substitute" ></div><div class="gdlr-navigation-wrapper"><div class="gdlr-navigation-container container"><div class="gdlr-navigation-gimmick" id="gdlr-navigation-gimmick"></div><nav class="gdlr-navigation gdlr-align-left" id="gdlr-main-navigation" role="navigation"><ul id="menu-fly-fm-1" class="sf-menu gdlr-main-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29148menu-item menu-item-type-post_type menu-item-object-page menu-item-29148 gdlr-normal-menu"><a href="https://www.flyfm.com.my/fly-fms-hafiz-guibo/">#HafizGuibo</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28467menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28467 gdlr-mega-menu"><a class="sf-with-ul-pre">Shows</a><div class="sf-mega">
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28488" data-column="six columns" data-size="1/2"><a class="sf-with-ul-pre">Weekdays</a>
	<ul class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29147"><a href="https://www.flyfm.com.my/fly-fms-hafiz-guibo/"><i class="fa fa-music"></i>Fly FM&#8217;s Hafiz &#038; Guibo</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28471"><a href="https://www.flyfm.com.my/10-4-with-maggy/"><i class="fa fa-music"></i>10 – 4 With Maggy</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29729"><a href="https://www.flyfm.com.my/4-8-with-ivan/"><i class="fa fa-music"></i>4 – 8 with Ivan</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29730"><a href="https://www.flyfm.com.my/8-12-with-ili/"><i class="fa fa-music"></i>8 – 12 with Ili</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28489" data-column="six columns" data-size="1/2"><a class="sf-with-ul-pre">Weekends</a>
	<ul class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28490"><a href="https://www.flyfm.com.my/simon-lee-alvin-saturday-night-mix-up/"><i class="fa fa-headphones"></i>Simon Lee &#038; Alvin Saturday Night Mix Up</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28491"><a href="https://www.flyfm.com.my/fly-five-o/"><i class="fa fa-headphones"></i>Fly Five-O</a></li>
	</ul>
</li>
</ul>
</div></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28665menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28665 gdlr-mega-menu"><a class="sf-with-ul-pre">Lifestyle</a><div class="sf-mega">
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28662" data-column="twelve columns" data-size="1/1"><a href="https://www.flyfm.com.my/lifestyle/">Lifestyle</a><div class="gdlr-mega-section-content"><div class="gdlr-blog-nav-shortcode" ><div class="clear"></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/heres-theres-gas-leak/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/05191004/fire_2-1-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/heres-theres-gas-leak/" >Here&#8217;s What You Should Do If There&#8217;s A Gas Leak</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/santa-hat-eyebrows-latest-christmas-trend-instagram/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/12/20132448/step0002-1-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/santa-hat-eyebrows-latest-christmas-trend-instagram/" >Santa Hat Eyebrows Are The Latest Christmas Trend On Instagram</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/cat-named-d-o-g-trains-puppies-become-future-service-dogs/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/12/19122334/step00011-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/cat-named-d-o-g-trains-puppies-become-future-service-dogs/" > Cat Named D-O-G Trains Puppies To Become Future Service Dogs</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/deck-hair-new-christmas-trend/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/12/14122809/collage-2017-12-14-1-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/deck-hair-new-christmas-trend/" >Deck Your Hair With This New Christmas Trend!</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/get-ready-cheer-supermokh-2017/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/12/13132047/Miccrosite_Fly-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/get-ready-cheer-supermokh-2017/" >Get Ready To Cheer For The SuperMokh Cup 2017</a></div></div></div><div class="clear"></div></div></div></li>
</ul>
</div></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28663menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28663 gdlr-mega-menu"><a class="sf-with-ul-pre">Buzz Central</a><div class="sf-mega">
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28659" data-column="twelve columns" data-size="1/1"><a href="https://www.flyfm.com.my/buzz-central/">Buzz Central</a><div class="gdlr-mega-section-content"><div class="gdlr-blog-nav-shortcode" ><div class="clear"></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/2018-critics-choice-awards-complete-winners-list/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/12180430/Gal-Gadot-Dress-2018-Critics-Choice-Awards-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/2018-critics-choice-awards-complete-winners-list/" >The 2018 Critic&#8217;s Choice Awards Complete Winners List</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/oprah-winfrey-president-tom-hanks-vp/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/11185740/20110517-tows-farewell-part-1-2-600x411-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/oprah-winfrey-president-tom-hanks-vp/" >Oprah Winfrey for President And Tom Hanks for VP!</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/ouch-much-selena-gomez-goes-social-media-detox-unfollows-300-people-instagram/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/09122306/step0001-1-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/ouch-much-selena-gomez-goes-social-media-detox-unfollows-300-people-instagram/" >Ouch much! Selena Gomez Goes on Social-Media Detox and Unfollows Over 300 People On Instagram</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/everyone-wore-black-2018-golden-globes-except/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/08185417/gg79-1-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/everyone-wore-black-2018-golden-globes-except/" >Everyone Wore Black at The 2018 Golden Globes Except&#8230;</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/complete-list-2018-golden-globe-award-winners/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/08115905/step0001-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/complete-list-2018-golden-globe-award-winners/" >Complete List of the 2018 Golden Globe Award Winners</a></div></div></div><div class="clear"></div></div></div></li>
</ul>
</div></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28666menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28666 gdlr-mega-menu"><a class="sf-with-ul-pre">Music</a><div class="sf-mega">
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28661" data-column="twelve columns" data-size="1/1"><a href="https://www.flyfm.com.my/music/">Music</a><div class="gdlr-mega-section-content"><div class="gdlr-blog-nav-shortcode" ><div class="clear"></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/taylor-swift-drop-new-album/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/24031519/cover8-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/taylor-swift-drop-new-album/" >Taylor Swift to Drop New Album</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/fifth-harmony-drops-new-single/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/flyfm-dev/wp-content/uploads/2017/06/02122656/cover2-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/fifth-harmony-drops-new-single/" >Fifth Harmony Drops New Single!</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/harry-styles-covers-kanye-west/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/flyfm-dev/wp-content/uploads/2017/05/15113555/harry-styles-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/harry-styles-covers-kanye-west/" >Harry Styles Covers Kanye West</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/liam-payne-is-dropping-a-single/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/flyfm-dev/wp-content/uploads/2017/05/12113706/liamcover-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/liam-payne-is-dropping-a-single/" >Liam Payne Is Dropping A Single</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/music-festival-in-disneyland/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/flyfm-dev/wp-content/uploads/2017/05/12123414/disneycastle-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/music-festival-in-disneyland/" >Music Festival in DISNEYLAND!</a></div></div></div><div class="clear"></div></div></div></li>
</ul>
</div></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28664menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28664 gdlr-mega-menu"><a class="sf-with-ul-pre">News</a><div class="sf-mega">
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28660" data-column="twelve columns" data-size="1/1"><a href="https://www.flyfm.com.my/news/">News</a><div class="gdlr-mega-section-content"><div class="gdlr-blog-nav-shortcode" ><div class="clear"></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/heres-theres-gas-leak/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/05191004/fire_2-1-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/heres-theres-gas-leak/" >Here&#8217;s What You Should Do If There&#8217;s A Gas Leak</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/queen-finally-interview-coronation-nearly-65-years/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/04180205/image-59-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/queen-finally-interview-coronation-nearly-65-years/" >The Queen Finally Does An Interview of Her Coronation After Nearly 65 Years!</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/real-ghost-encounters-will-send-chills-spine/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/11/09125407/ghost-storysize_647_092315101820-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/real-ghost-encounters-will-send-chills-spine/" >Real Ghost Encounters That Will Send Chills Down Your Spine</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/canadian-man-received-saman-singing-car/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/10/24181851/carkaraoke-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/canadian-man-received-saman-singing-car/" >Canadian Man Received a &#8220;Saman&#8221; for Singing In The Car</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/thousands-flushed-toilets/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/09/21034032/money-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/thousands-flushed-toilets/" >Thousands Flushed Down The Toilets</a></div></div></div><div class="clear"></div></div></div></li>
</ul>
</div></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28480menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28480 gdlr-mega-menu"><a class="sf-with-ul-pre">More</a><div class="sf-mega">
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28674" data-column="one-fifth column" data-size="1/5"><a href="https://www.flyfm.com.my/fly-tv/" class="sf-with-ul-pre"><i class="fa fa-youtube"></i>Fly TV</a>
	<ul class="sub-menu">
		<li  class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-28631"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=ssy3mFR9NiA&amp;enhanceprivacy=1" title="Slim Possible Food Fight" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/ssy3mFR9NiA/hqdefault.jpg);" title="Slim Possible Food Fight" id="ytc_ssy3mFR9NiA"></span></a></div><!-- .ytc_video_container --><div class="clearfix"></div><div class="ytc_link"><p><a href="https://www.youtube.com/channel/UCEpTWSFqICafylnJ0tdQpeA" target="_blank" title="Visit our channel in new window/tab">Visit our channel</a></p></div></div><!-- .youtube_channel --><div class="clearfix"></div></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28483" data-column="one-fifth column" data-size="1/5"><a class="sf-with-ul-pre">Info</a>
	<ul class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29207"><a href="https://www.flyfm.com.my/music-jury/"><i class="fa fa-trophy"></i>Music Jury</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29399"><a href="https://www.flyfm.com.my/school-uni/"><i class="fa fa-graduation-cap"></i>School &#038; Uni</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29440"><a href="https://www.flyfm.com.my/winners/"><i class="fa fa-money"></i>Winners</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28632"><a href="https://www.flyfm.com.my/info/frequencies/"><i class="fa fa-signal"></i>Frequencies</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28484"><a href="https://www.flyfm.com.my/fly-fm-app/"><i class="fa fa-download"></i>Fly FM App</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28485"><a href="https://www.flyfm.com.my/info-board/"><i class="fa fa-users"></i>Info Board</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28486"><a href="https://www.flyfm.com.my/join-us/"><i class="fa fa-briefcase"></i>Join Us</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31027"><a href="https://www.flyfm.com.my/flyfmtroopers/"><i class="fa  fa-bullhorn"></i>Tradigital Community</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30784" data-column="two-fifth columns" data-size="2/5"><a href="https://www.flyfm.com.my/digital-comic/">Digital Comic</a><div class="gdlr-mega-section-content"><div class="gdlr-blog-nav-shortcode" ><div class="clear"></div><div class="six columns"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/lunch-box/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/12110311/Ep9_mh-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/lunch-box/" >Lunch Box</a></div></div></div><div class="six columns"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/what-i-did-on-my-school-break/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/09113939/EP8_MH-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/what-i-did-on-my-school-break/" >What I Did On My School Break</a></div></div></div><div class="clear"></div></div></div></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28669" data-column="one-fifth column" data-size="1/5"><a href="https://www.flyfm.com.my/gallery/">Gallery</a><div class="gdlr-mega-section-content"><div class="gdlr-blog-nav-shortcode" ><div class="clear"></div><div class="twelve columns"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/fly2kpayday/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/09/05074901/feature-image_2K-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/fly2kpayday/" >#Fly2kPayday</a></div></div></div><div class="clear"></div></div></div></li>
</ul>
</div></li>
</ul><a onclick="window.open('http://laylio.radioactive.sg/mediaprima-flyfm','launcher','width=1050,height=600')" class="a_demo_two" data-toggle="offcanvas" data-target=".rightpanel" data-canvas="body"><font color="#000000"><i class="fa fa-play-circle-o"></i>LISTEN ONLINE</font></a>
<i class="icon-search fa fa-search gdlr-menu-search-button" id="gdlr-menu-search-button" ></i>
<div class="gdlr-menu-search" id="gdlr-menu-search">
	<form method="get" id="searchform" action="https://www.flyfm.com.my/">
				<div class="search-text">
			<input type="text" value="Type Keywords" name="s" autocomplete="off" data-default="Type Keywords" />
		</div>
		<input type="submit" value="" />
		<div class="clear"></div>
	</form>	
</div>	
</nav><div class="clear"></div></div></div>		<div class="clear"></div>
	</header>
	
	<div class="gdlr-breadcrumbs-container container" ><div class="gdlr-custom-breadcrumbs"><a href="https://www.flyfm.com.my">Home</a> <span class="gdlr-separator">></span> <a href="https://www.flyfm.com.my/category/flyshareit/">#FlyShareIt</a> <span class="gdlr-separator">></span> <span class="current">The 2018 Critic&#8217;s Choice Awards Complete Winners List</span></div></div>		
		<div class="gdlr-page-title-wrapper gdlr-blog-page-title-wrapper">
			<div class="gdlr-page-title-container container" >
				<h1 class="gdlr-page-title">The 2018 Critic&#8217;s Choice Awards Complete Winners List</h1>
				<div class="gdlr-blog-page-caption"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><a href="https://www.flyfm.com.my/2018/01/12/">12 Jan 2018</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.flyfm.com.my/author/dharshaini/" title="Posts by Dharshaini Grace" rel="author">Dharshaini Grace</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><a href="https://www.flyfm.com.my/2018-critics-choice-awards-complete-winners-list/#respond">0 Comment</a></div><div class="clear"></div></div>
								<div class="gdlr-blog-page-caption-category"><div class="blog-info blog-category"><i class="fa fa-folder"></i><a href="https://www.flyfm.com.my/category/flyshareit/" rel="tag">#FlyShareIt</a><span class="sep">,</span> <a href="https://www.flyfm.com.my/category/flyshareit/buzz-central/" rel="tag">Buzz Central</a><span class="sep">,</span> <a href="https://www.flyfm.com.my/category/flyshareit/buzz-central/celebrity/" rel="tag">Celebrity</a><span class="sep">,</span> <a href="https://www.flyfm.com.my/category/flyshareit/buzz-central/movies/" rel="tag">Movies</a><span class="sep">,</span> <a href="https://www.flyfm.com.my/category/flyshareit/buzz-central/tv-drama/" rel="tag">TV Drama</a></div><div class="clear"></div></div>
							</div>	
		</div>	
		<!-- is search -->	<div class="content-wrapper">
<div class="gdlr-content">

		<div class="with-sidebar-wrapper">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="gdlr-item gdlr-blog-single gdlr-item-start-content">

						<!-- get the content based on post format -->
						
<article id="post-31465" class="post-31465 post type-post status-publish format-standard has-post-thumbnail hentry category-flyshareit category-buzz-central category-celebrity category-movies category-tv-drama">
	<div class="gdlr-standard-style">
		<div class="gdlr-blog-thumbnail"><a href="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/12180430/Gal-Gadot-Dress-2018-Critics-Choice-Awards.jpg" data-rel="fancybox" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/12180430/Gal-Gadot-Dress-2018-Critics-Choice-Awards.jpg" alt="" width="794" height="593" /></a></div>		
		
		<div class="blog-content-wrapper" >
			<div class="gdlr-blog-content"><p>It&#8217;s the 23rd Critics&#8217; Choice Awards!</p>
<p>Just less than a week after 2018 Golden Globes, Hollywood is celebrating the best of the best of both film and television in it&#8217;s annual ceremony, hosted by Olivia Munn.</p>
<p>Decided by members of the Boardcast Film Critics Association (BFCA) and the Broadcast Television Journalists Association (BTJA), the event was held at the Barker Hangar in Santa Monica. California.</p>
<p>So, who won big at the 2018 Critic&#8217;s Choice Awards? Check out the complete winners list!</p>
<p><strong>Best Picture</strong></p>
<p><strong>Winner: The Shape of Water</strong></p>
<p><img src="https://images1.westword.com/imager/u/745xauto/9745901/the_shape_of_water_sally_hawkins_courtesy_fox_searchlight.jpg" alt="In Guillermo del Toro's The Shape of Water, Sally Hawkins plays Elisa, a mute dreamer who finds herself drawn to to a lizard-man that was captured in South America." /></p>
<p>Fox Searchlight</p>
<p><strong>Best Actor</strong></p>
<p><strong>WINNER: Gary Oldman, Darkest Hour </strong></p>
<p><img class="" src="https://media.vanityfair.com/photos/5a0dc87637ac31473ec78d8a/master/pass/gary-oldman-darkest-hour.jpg" alt="Image result for gary oldman the darkest hours critic choice" width="750" height="501" /></p>
<p>Vanity Fair</p>
<p><strong>Best Actress</strong></p>
<p><strong>WINNER: Frances McDormand, Three Billboards Outside Ebbing, Missouri</strong></p>
<p><img class="" src="https://cdn.vox-cdn.com/thumbor/KCy-l_5XcIN7nU0Vm1ZR9FXU7RQ=/0x0:2000x1500/1200x800/filters:focal(1436x202:1756x522)/cdn.vox-cdn.com/uploads/chorus_image/image/56787203/billboard2.0.jpg" width="744" height="496" /></p>
<p>Fox Searchlight</p>
<p><strong>Best Supporting Actor</strong></p>
<p><strong>WINNER: Sam Rockwell, Three Billboards Outside Ebbing, Missouri</strong></p>
<p><img class="" src="https://pmcvariety.files.wordpress.com/2017/09/rockwell.jpg?w=1000&amp;h=563&amp;crop=1" alt="Image result for Sam Rockwell, Three Billboards Outside Ebbing, Missouri" width="767" height="431" /></p>
<p>FOX SEARCHLIGHT PICTURES</p>
<p><strong>Best Supporting Actress</strong></p>
<p><strong>WINNER: Allison Janney, I, Tonya</strong></p>
<p><img src="https://media.npr.org/assets/img/2017/12/06/3--lavona-golden-allison-janney-and-her-pet-bird-in-i-tonya-courtesy-of-neon_wide-3b46f2857bb49ba892b76a8240f8180d6c8e3b94-s800-c85.jpg" /></p>
<p>Neon</p>
<p><strong>Best Young Actor/Actress</strong></p>
<p><strong>WINNER: Brooklynn Prince, The Florida Project</strong></p>
<p><img src="https://media.wmagazine.com/photos/5991ca85a60c781bf94794ba/3:2/w_640/florida-project.jpg" alt="Image result for Brooklynn Prince, The Florida Project" /></p>
<p>wmagazine</p>
<p><strong>Best Acting Ensemble</strong></p>
<p><strong>WINNER:<em> Three Billboards </em>Outside Ebbing, Missouri</strong></p>
<p><img class="" src="https://pmcvariety.files.wordpress.com/2017/11/martin-mcdonagh-three-billboards-outside-ebbing-missouri-bts.jpg?w=1000&amp;h=563&amp;crop=1" alt="Image result for \ Three Billboards Outside Ebbing, Missouri" width="650" height="366" /></p>
<p>MERRICK MORTON</p>
<p><strong>Best Director</strong></p>
<p><strong>WINNER: Guillermo del Toro, The Shape of Water</strong></p>
<p><strong>Best Animated Feature</strong></p>
<p><strong>Winner: Coco</strong></p>
<p><img class="" src="https://www.gannett-cdn.com/-mm-/ef193da5f615c466b6d035e4a07659bd20818757/c=982-0-3252-1707&amp;r=x408&amp;c=540x405/local/-/media/2017/11/16/Phoenix/Phoenix/636464524455625647-COCO-198397-c003b-4b-pub-pub16-111-R2-FINAL-CMYK.jpg" alt="In &quot;Coco,&quot; Miguel has a special bond with his great-great-grandmother." width="654" height="492" /></p>
<p>Pixar</p>
<p><strong>Best Action Movie</strong></p>
<p><strong>WINNER<em>: </em>Wonder Woman</strong></p>
<p><img class="" src="https://timedotcom.files.wordpress.com/2017/05/wonder-woman-4.jpg" alt="Image result for wonder woman" width="652" height="469" /></p>
<p>AP</p>
<p><strong>Best Comedy</strong></p>
<p><strong>WINNER: </strong><strong>The Big Sick</strong></p>
<p><strong>Best Actor in a Comedy</strong></p>
<p><strong>Winner: James Franco, The Disaster Artist</strong></p>
<p><strong>Best Actress in a Comedy</strong></p>
<p><strong>WINNER: Margot Robbie,<em> </em>I, Tonya</strong></p>
<p><img class="" src="https://imagesvc.timeincapp.com/v3/mm/image?url=https%3A%2F%2Fewedit.files.wordpress.com%2F2017%2F10%2Ftonya-harding-margot-robbie-after-landing-the-triple-axel.jpg&amp;w=1100&amp;q=85" width="674" height="449" /></p>
<p>Neon</p>
<p><strong>Best Sci-Fi/Horror Movie</strong></p>
<p><strong>WINNER: Get Out</strong></p>
<p><strong>Best Foreign Language Film</strong></p>
<p><strong>Winner: In the Fade</strong></p>
<p><strong>Best Original Screenplay</strong></p>
<p><strong>WINNER: Jordan Peele, Get Out </strong></p>
<p><strong>Best Adapted Screenplay</strong></p>
<p><strong>Winner: James Ivory, Call Me by Your Name</strong></p>
<p><strong>Best Cinematography</strong></p>
<p><strong>WINNER: Roger Deakins, Blade Runner 2049</strong></p>
<p><strong>Best Production Design</strong></p>
<p><strong>WINNER: Paul Denham Austerberry, Shane Vieau and Jeff Melvin, The Shape of Water</strong></p>
<p><strong>Best Editing</strong></p>
<p><strong>WINNER: Paul Machliss and Jonathan Amos, <em>Baby Driver</em></strong></p>
<p><strong>Best Costume Design</strong></p>
<p><strong>WINNER: Mark Bridges, <em>Phantom Thread</em></strong></p>
<p><strong>Best Hair and Makeup</strong></p>
<p><strong>WINNER: Darkest Hour</strong></p>
<p><strong>Best Visual Effects</strong></p>
<p><strong>WINNER: <em>War for the Planet of the Apes</em></strong></p>
<p><img class="" src="https://pmcvariety.files.wordpress.com/2017/03/war-for-the-planet-of-the-apes1.jpg?w=1000&amp;h=563&amp;crop=1" alt="War for the Planet of the Apes trailer" width="742" height="418" /></p>
<p>YOUTUBE SCREENSHOT</p>
<p><strong>Best Song</strong></p>
<p><strong>WINNER: &#8220;Remember Me,&#8221; Coco</strong></p>
<p><strong>Best Score</strong></p>
<p><strong>WINNER: </strong><strong>Alexandre Desplat, The Shape of Water</strong></p>
<p><strong>Best Comedy Series</strong></p>
<p><strong>WINNER: The Marvelous Mrs. Maisel (Amazon)</strong></p>
<p><strong>Best Actor in a Comedy Series</strong></p>
<p><strong>WINNER: Ted Danson, The Good Place (NBC)</strong></p>
<p><strong>Best Actress in a Comedy Series</strong></p>
<p><strong>WINNER: Rachel Brosnahan, The Marvelous Mrs. Maisel (Amazon)</strong></p>
<p><strong>Best Supporting Actor in a Comedy Series</strong></p>
<p><strong>WINNER: Walton Goggins, Vice Principals (HBO)</strong></p>
<p><strong>Best Supporting Actress in a Comedy Series</strong></p>
<p><strong>WINNER: Mayim Bialik, The Big Bang Theory (CBS)</strong></p>
<p><img src="https://d.ibtimes.co.uk/en/full/1605384/mayim-bialik.jpg?w=735" alt="Mayim Bialik" /></p>
<p>CBS</p>
<p><strong>Best Drama Series</strong></p>
<p><strong>WINNER:<em> </em>The Handmaid&#8217;s Tale (Hulu)</strong></p>
<p><img class="" src="https://i2-prod.mirror.co.uk/incoming/article10608274.ece/ALTERNATES/s615b/The-Handmaids-Tale.jpg" width="734" height="412" /></p>
<p>2016 Hulu</p>
<p><strong>Best Actor in a Drama Series</strong></p>
<p><strong>WINNER: Sterling K. Brown, This Is Us (NBC)</strong></p>
<p><strong>Best Actress in a Drama Series</strong></p>
<p><strong>WINNER: Elisabeth Moss, The Handmaid&#8217;s Tale (Hulu</strong></p>
<p><strong>Best Supporting Actor in a Drama Series</strong></p>
<p><strong>WINNER</strong>: <strong>David Harbour, Stranger Things (Netflix)</strong></p>
<p><strong>Best Supporting Actress in a Drama Series</strong></p>
<p><strong>WINNER: Ann Dowd, The Handmaid&#8217;s Tale (Hulu)</strong></p>
<p><strong>Best Limited Series</strong></p>
<p><strong>WINNER</strong>:<strong> Big Little Lies (HBO)</strong></p>
<p><strong>Best Movie Made for TV</strong></p>
<p><strong>WINNER:</strong><strong> The Wizard of Lies</strong><strong> (HBO)</strong></p>
<p><strong>Best Actor in a Movie Made for TV or Limited Series</strong></p>
<p><strong>WINNER: </strong><strong>Ewan McGregor, Fargo (FX)</strong></p>
<p><strong>Best Actress in a Movie Made for TV or Limited Series</strong></p>
<p><strong>WINNER: Nicole Kidman, Big Little Lies (HBO)</strong></p>
<p><img src="https://s.yimg.com/iu/api/res/1.2/9aLdQc0XSlNWzbIJXFB3aQ--~D/cm90YXRlPWF1dG87dz05NjA7YXBwaWQ9eXZpZGVv/https://s.yimg.com/ea/img/-/170328/58d999406b1ef_32big_little_lies_kiss.jpg" /></p>
<p>HBO</p>
<p><strong>Best Supporting Actor in a Movie Made for TV or Limited Series</strong></p>
<p><strong>WINNER: Alexander Skarsgård, Big Little Lies (HBO)</strong></p>
<p><strong>Best Supporting Actress in a Movie Made for TV or Limited Series</strong></p>
<p><strong>WINNER: Laura Dern, Big Little Lies (HBO)</strong></p>
<p><strong>Best Talk Show</strong></p>
<p><strong>WINNER: </strong><strong>J</strong><strong>immy Kimmel Live</strong></p>
<p><img src="http://a.abcnews.com/images/GMA/161110_vod_orig_jimmy_kimmel_16x9_992.jpg" alt="Image result for WINNER: Jimmy Kimmel Live" /></p>
<p>ABC</p>
<p><strong>Best Animated Series</strong></p>
<p><strong>WINNER: Rick and Morty</strong></p>
<p><strong>Best Unstructured Reality Series</strong></p>
<p><strong>WINNER: Born This Way</strong></p>
<p><strong>Best Structured Reality Series</strong></p>
<p><strong>WINNER: Shark Tank</strong></p>
<p><strong>Best Reality Competition Series</strong></p>
<p><strong>WINNER: The Voice</strong></p>
<p><img class="blog-post-main-image media__image main-media__image" src="https://cdn1.thr.com/sites/default/files/imagecache/scale_crop_768_433/2016/12/the_voice_season_11_finale_part_2.jpg" alt="The two-hour finale included a huge lineup of performances." /><br />
Trae Patton/NBC<br />
<strong>Best Reality Show Host</strong></p>
<p><strong>WINNER: RuPaul, RuPaul&#8217;s Drag Race</strong></p>
<p>Source: <a href="http://www.eonline.com/news/904931/critics-choice-awards-2018-winners-the-complete-list">Enews </a></p>
<div class="wpusb wpusb-rounded " id="wpusb-container-rounded" data-element-url="https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F" data-element-title="The%202018%20Critic%E2%80%99s%20Choice%20Awards%20Complete%20Winners%20List" data-attr-reference="31465" data-attr-nonce="0aaad62481" data-is-term="0" data-disabled-share-counts="1" data-wpusb-component="counter-social-share" > <div class="wpusb-title"> <span>Share this page on:</span> </div><div class="wpusb-item wpusb-facebook " data-referrer="facebook" data-ref-title="Share"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Facebook" rel="nofollow"> <i class="wpusb-icon-facebook-rounded "></i> </a></div><div class="wpusb-item wpusb-like " data-referrer="like" data-ref-title="Like"><a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Like on Facebook" rel="nofollow"> <i class="wpusb-icon-like-rounded "></i> </a></div><div class="wpusb-item wpusb-messenger " data-referrer="messenger" data-ref-title="Messenger"><a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F&redirect_uri=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F" target="_blank" data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F" class="wpusb-button wpusb-btn " title="Send on Facebook Messenger" rel="nofollow"> <i class="wpusb-icon-messenger-rounded "></i> </a></div><div class="wpusb-item wpusb-twitter " data-referrer="twitter" data-ref-title="Tweet"><a href="https://twitter.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F&text=Fly FM: The%202018%20Critic%E2%80%99s%20Choice%20Awards%20Complete%20Winners%20List&via=flyfm958&hashtags=FlyFM, TodaysHottestMusic" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Tweet" rel="nofollow"> <i class="wpusb-icon-twitter-rounded "></i> </a></div><div class="wpusb-item wpusb-google-plus " data-referrer="google-plus" data-ref-title="Share"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Google+" rel="nofollow"> <i class="wpusb-icon-google-plus-rounded "></i> </a></div><div class="wpusb-item wpusb-whatsapp " data-referrer="whatsapp" data-ref-title="Share"><a href="whatsapp://send?text=The%202018%20Critic%E2%80%99s%20Choice%20Awards%20Complete%20Winners%20List%20☛%20https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-button wpusb-btn " title="Share on WhatsApp" rel="nofollow"> <i class="wpusb-icon-whatsapp-rounded "></i> </a></div><div class="wpusb-item wpusb-pinterest " data-referrer="pinterest" data-ref-title="Share"><a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F&media=https%3A%2F%2Fs3-ap-southeast-1.amazonaws.com%2Fdev-assets.flyfm.com.my%2Fwp-content%2Fuploads%2F2018%2F01%2F12180430%2FGal-Gadot-Dress-2018-Critics-Choice-Awards.jpg&description=The%202018%20Critic%E2%80%99s%20Choice%20Awards%20Complete%20Winners%20List" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Pinterest" rel="nofollow"> <i class="wpusb-icon-pinterest-rounded "></i> </a></div><div class="wpusb-item wpusb-skype " data-referrer="skype" data-ref-title="Share"><a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F&text=The%202018%20Critic%E2%80%99s%20Choice%20Awards%20Complete%20Winners%20List" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Skype" rel="nofollow"> <i class="wpusb-icon-skype-rounded "></i> </a></div><div class="wpusb-item wpusb-telegram " data-referrer="telegram" data-ref-title="Share"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F&text=The%202018%20Critic%E2%80%99s%20Choice%20Awards%20Complete%20Winners%20List" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Telegram" rel="nofollow"> <i class="wpusb-icon-telegram-rounded "></i> </a></div><div class="wpusb-item wpusb-gmail " data-referrer="gmail" data-ref-title="Gmail"><a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=The%202018%20Critic%E2%80%99s%20Choice%20Awards%20Complete%20Winners%20List&body=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F
%0A%0AThe%202018%20Critic%E2%80%99s%20Choice%20Awards%20Complete%20Winners%20List%0A%0AIt%27s%20the%2023rd%20Critics%27%20Choice%20Awards%21%0D%0A%0D%0AJust%20less%20than%20a%20week%20after%202018%20Golden%20Globes%2C%20Hollywood%20is%20celebrating%20the%20best%20of%20the%20best%20of%20both%20film%20and%20television%20in%20it%27s%20annual%20ceremony%2C%20hosted%20by%20Olivia%20Munn.%0D%0A%0D%0ADecided%20by%20members%20of%20the%20Boardcast%20Film%20Critics%20Association%20%28BFCA%29%20and%20the%20Broadcast%20Television%20Journalists%20Association%20%28BTJA%29%2C%20the%20event%20was%20held%20at%20the%20Barker%20Hangar%20in%20Santa%20Monica.%20California.%0D%0A%0D%0ASo%2C%20who%20won%20big%20at%20the%202018%20Critic%27s%20Choice%20Awards%3F%20Check%20out%20the%20complete%20winners%20list%21%0D%0A%0D%0ABest%20Picture%0D%0A%0D%0AWinner%3A%C2%A0The%20Shape%20of%20Water%0D%0A%0D%0A%0D%0A%0D%0AFox%20Searchlight%0D%0A%0D%0ABest%20Actor%0D%0A%0D%0AWINNER%3A%C2%A0Gary%20Oldman%2C%C2%A0Darkest%20Hour%C2%A0%0D%0A%0D%0A%0D%0A%0D%0AVanity%20Fair%0D%0A%0D%0ABest%20Actress%0D%0A%0D%0AWINNER%3A%C2%A0Frances%20McDormand%2C%C2%A0Three%20Billboards%20Outside%20Ebbing%2C%20Missouri%0D%0A%0D%0A%0D%0A%0D%0AFox%20Searchlight%0D%0A%0D%0ABest%20Supporting%20Actor%0D%0A%0D%0AWINNER%3A%C2%A0Sam%20Rockwell%2C%C2%A0Three%20Billboards%20Outside%20Ebbing%2C%20Missouri%0D%0A%0D%0A%0D%0A%0D%0AFOX%20SEARCHLIGHT%20PICTURES%0D%0A%0D%0ABest%20Supporting%20Actress%0D%0A%0D%0AWINNER%3A%20Allison%20Janney%2C%C2%A0I%2C%20Tonya%0D%0A%0D%0A%0D%0A%0D%0ANeon%0D%0A%0D%0ABest%20Young%20Actor%2FActress%0D%0A%0D%0AWINNER%3A%C2%A0Brooklynn%20Prince%2C%C2%A0The%20Florida%20Project%0D%0A%0D%0A%0D%0A%0D%0Awmagazine%0D%0A%0D%0ABest%20Acting%20Ensemble%0D%0A%0D%0AWINNER%3A%C2%A0Three%20Billboards%20Outside%20Ebbing%2C%20Missouri%0D%0A%0D%0A%0D%0A%0D%0AMERRICK%20MORTON%0D%0A%0D%0ABest%20Director%0D%0A%0D%0AWINNER%3A%C2%A0Guillermo%20del%20Toro%2C%C2%A0The%20Shape%20of%20Water%0D%0A%0D%0ABest%20Animated%20Feature%0D%0A%0D%0AWinner%3A%20Coco%0D%0A%0D%0A%0D%0A%0D%0APixar%0D%0A%0D%0ABest%20Action%20Movie%0D%0A%0D%0AWINNER%3A%20Wonder%20Woman%0D%0A%0D%0A%0D%0A%0D%0AAP%0D%0A%0D%0ABest%20Comedy%0D%0A%0D%0AWINNER%3A%C2%A0The%20Big%20Sick%0D%0A%0D%0ABest%20Actor%20in%20a%20Comedy%0D%0A%0D%0AWinner%3A%C2%A0James%20Franco%2C%C2%A0The%20Disaster%20Artist%0D%0A%0D%0ABest%20Actress%20in%20a%20Comedy%0D%0A%0D%0AWINNER%3A%C2%A0Margot%20Robbie%2C%C2%A0I%2C%20Tonya%0D%0A%0D%0A%0D%0A%0D%0ANeon%0D%0A%0D%0ABest%20Sci-Fi%2FHorror%20Movie%0D%0A%0D%0AWINNER%3A%C2%A0Get%20Out%0D%0A%0D%0ABest%20Foreign%20Language%20Film%0D%0A%0D%0AWinner%3A%20In%20the%20Fade%0D%0A%0D%0ABest%20Original%20Screenplay%0D%0A%0D%0AWINNER%3A%C2%A0Jordan%20Peele%2C%C2%A0Get%20Out%C2%A0%0D%0A%0D%0ABest%20Adapted%20Screenplay%0D%0A%0D%0AWinner%3A%20James%20Ivory%2C%C2%A0Call%20Me%20by%20Your%20Name%0D%0A%0D%0ABest%20Cinematography%0D%0A%0D%0AWINNER%3A%C2%A0Roger%20Deakins%2C%C2%A0Blade%20Runner%202049%0D%0A%0D%0ABest%20Production%20Design%0D%0A%0D%0AWINNER%3A%20Paul%20Denham%20Austerberry%2C%20Shane%20Vieau%20and%20Jeff%20Melvin%2C%C2%A0The%20Shape%20of%20Water%0D%0A%0D%0ABest%20Editing%0D%0A%0D%0AWINNER%3A%C2%A0Paul%20Machliss%20and%20Jonathan%20Amos%2C%C2%A0Baby%20Driver%0D%0A%0D%0ABest%20Costume%20Design%0D%0A%0D%0AWINNER%3A%C2%A0Mark%20Bridges%2C%C2%A0Phantom%20Thread%0D%0A%0D%0ABest%20Hair%20and%20Makeup%0D%0A%0D%0AWINNER%3A%20Darkest%20Hour%0D%0A%0D%0ABest%20Visual%20Effects%0D%0A%0D%0AWINNER%3A%C2%A0War%20for%20the%20Planet%20of%20the%20Apes%0D%0A%0D%0A%0D%0A%0D%0AYOUTUBE%20SCREENSHOT%0D%0A%0D%0ABest%20Song%0D%0A%0D%0AWINNER%3A%C2%A0%22Remember%20Me%2C%22%C2%A0Coco%0D%0A%0D%0ABest%20Score%0D%0A%0D%0AWINNER%3A%C2%A0Alexandre%20Desplat%2C%C2%A0The%20Shape%20of%20Water%0D%0A%0D%0ABest%20Comedy%20Series%0D%0A%0D%0AWINNER%3A%C2%A0The%20Marvelous%20Mrs.%20Maisel%C2%A0%28Amazon%29%0D%0A%0D%0ABest%20Actor%20in%20a%20Comedy%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Ted%20Danson%2C%C2%A0The%20Good%20Place%C2%A0%28NBC%29%0D%0A%0D%0ABest%20Actress%20in%20a%20Comedy%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Rachel%20Brosnahan%2C%C2%A0The%20Marvelous%20Mrs.%20Maisel%C2%A0%28Amazon%29%0D%0A%0D%0ABest%20Supporting%20Actor%20in%20a%20Comedy%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Walton%20Goggins%2C%C2%A0Vice%20Principals%C2%A0%28HBO%29%0D%0A%0D%0ABest%20Supporting%20Actress%20in%20a%20Comedy%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Mayim%20Bialik%2C%C2%A0The%20Big%20Bang%20Theory%C2%A0%28CBS%29%0D%0A%0D%0A%0D%0A%0D%0ACBS%0D%0A%0D%0ABest%20Drama%20Series%0D%0A%0D%0AWINNER%3A%C2%A0The%20Handmaid%27s%20Tale%C2%A0%28Hulu%29%0D%0A%0D%0A%0D%0A%0D%0A2016%20Hulu%0D%0A%0D%0ABest%20Actor%C2%A0in%20a%20Drama%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Sterling%20K.%20Brown%2C%C2%A0This%20Is%20Us%C2%A0%28NBC%29%0D%0A%0D%0ABest%20Actress%20in%20a%20Drama%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Elisabeth%20Moss%2C%C2%A0The%20Handmaid%27s%20Tale%C2%A0%28Hulu%0D%0A%0D%0ABest%20Supporting%20Actor%20in%20a%20Drama%20Series%0D%0A%0D%0AWINNER%3A%C2%A0David%20Harbour%2C%C2%A0Stranger%20Things%C2%A0%28Netflix%29%0D%0A%0D%0ABest%20Supporting%20Actress%20in%20a%20Drama%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Ann%20Dowd%2C%C2%A0The%20Handmaid%27s%20Tale%C2%A0%28Hulu%29%0D%0A%0D%0ABest%20Limited%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Big%20Little%20Lies%C2%A0%28HBO%29%0D%0A%0D%0ABest%20Movie%20Made%20for%20TV%0D%0A%0D%0AWINNER%3A%C2%A0The%20Wizard%20of%20Lies%C2%A0%28HBO%29%0D%0A%0D%0ABest%20Actor%20in%20a%20Movie%20Made%20for%20TV%20or%20Limited%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Ewan%20McGregor%2C%C2%A0Fargo%C2%A0%28FX%29%0D%0A%0D%0ABest%20Actress%20in%20a%20Movie%20Made%20for%20TV%20or%20Limited%20Series%0D%0A%0D%0AWINNER%3A%20Nicole%20Kidman%2C%C2%A0Big%20Little%20Lies%C2%A0%28HBO%29%0D%0A%0D%0A%0D%0A%0D%0AHBO%0D%0A%0D%0ABest%20Supporting%20Actor%20in%20a%20Movie%20Made%20for%20TV%20or%20Limited%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Alexander%20Skarsg%C3%A5rd%2C%C2%A0Big%20Little%20Lies%C2%A0%28HBO%29%0D%0A%0D%0ABest%20Supporting%20Actress%20in%20a%20Movie%20Made%20for%20TV%20or%20Limited%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Laura%20Dern%2C%C2%A0Big%20Little%20Lies%C2%A0%28HBO%29%0D%0A%0D%0ABest%20Talk%20Show%0D%0A%0D%0AWINNER%3A%C2%A0Jimmy%20Kimmel%20Live%0D%0A%0D%0A%0D%0A%0D%0AABC%0D%0A%0D%0ABest%20Animated%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Rick%20and%20Morty%0D%0A%0D%0ABest%20Unstructured%20Reality%20Series%0D%0A%0D%0AWINNER%3A%20Born%20This%20Way%0D%0A%0D%0ABest%20Structured%20Reality%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Shark%20Tank%0D%0A%0D%0ABest%20Reality%20Competition%20Series%0D%0A%0D%0AWINNER%3A%20The%20Voice%0D%0A%0D%0A%0D%0ATrae%20Patton%2FNBC%0D%0ABest%20Reality%20Show%20Host%0D%0A%0D%0AWINNER%3A%C2%A0RuPaul%2C%C2%A0RuPaul%27s%20Drag%20Race%0D%0A%0D%0ASource%3A%20Enews%C2%A0%0A&tf=1" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Send by Gmail" rel="nofollow"> <i class="wpusb-icon-gmail-rounded "></i> </a></div><div class="wpusb-item wpusb-email " data-referrer="email" data-ref-title="Email"><a href="mailto:?subject=The%202018%20Critic%E2%80%99s%20Choice%20Awards%20Complete%20Winners%20List&body=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F
%0A%0AThe%202018%20Critic%E2%80%99s%20Choice%20Awards%20Complete%20Winners%20List%0A%0AIt%27s%20the%2023rd%20Critics%27%20Choice%20Awards%21%0D%0A%0D%0AJust%20less%20than%20a%20week%20after%202018%20Golden%20Globes%2C%20Hollywood%20is%20celebrating%20the%20best%20of%20the%20best%20of%20both%20film%20and%20television%20in%20it%27s%20annual%20ceremony%2C%20hosted%20by%20Olivia%20Munn.%0D%0A%0D%0ADecided%20by%20members%20of%20the%20Boardcast%20Film%20Critics%20Association%20%28BFCA%29%20and%20the%20Broadcast%20Television%20Journalists%20Association%20%28BTJA%29%2C%20the%20event%20was%20held%20at%20the%20Barker%20Hangar%20in%20Santa%20Monica.%20California.%0D%0A%0D%0ASo%2C%20who%20won%20big%20at%20the%202018%20Critic%27s%20Choice%20Awards%3F%20Check%20out%20the%20complete%20winners%20list%21%0D%0A%0D%0ABest%20Picture%0D%0A%0D%0AWinner%3A%C2%A0The%20Shape%20of%20Water%0D%0A%0D%0A%0D%0A%0D%0AFox%20Searchlight%0D%0A%0D%0ABest%20Actor%0D%0A%0D%0AWINNER%3A%C2%A0Gary%20Oldman%2C%C2%A0Darkest%20Hour%C2%A0%0D%0A%0D%0A%0D%0A%0D%0AVanity%20Fair%0D%0A%0D%0ABest%20Actress%0D%0A%0D%0AWINNER%3A%C2%A0Frances%20McDormand%2C%C2%A0Three%20Billboards%20Outside%20Ebbing%2C%20Missouri%0D%0A%0D%0A%0D%0A%0D%0AFox%20Searchlight%0D%0A%0D%0ABest%20Supporting%20Actor%0D%0A%0D%0AWINNER%3A%C2%A0Sam%20Rockwell%2C%C2%A0Three%20Billboards%20Outside%20Ebbing%2C%20Missouri%0D%0A%0D%0A%0D%0A%0D%0AFOX%20SEARCHLIGHT%20PICTURES%0D%0A%0D%0ABest%20Supporting%20Actress%0D%0A%0D%0AWINNER%3A%20Allison%20Janney%2C%C2%A0I%2C%20Tonya%0D%0A%0D%0A%0D%0A%0D%0ANeon%0D%0A%0D%0ABest%20Young%20Actor%2FActress%0D%0A%0D%0AWINNER%3A%C2%A0Brooklynn%20Prince%2C%C2%A0The%20Florida%20Project%0D%0A%0D%0A%0D%0A%0D%0Awmagazine%0D%0A%0D%0ABest%20Acting%20Ensemble%0D%0A%0D%0AWINNER%3A%C2%A0Three%20Billboards%20Outside%20Ebbing%2C%20Missouri%0D%0A%0D%0A%0D%0A%0D%0AMERRICK%20MORTON%0D%0A%0D%0ABest%20Director%0D%0A%0D%0AWINNER%3A%C2%A0Guillermo%20del%20Toro%2C%C2%A0The%20Shape%20of%20Water%0D%0A%0D%0ABest%20Animated%20Feature%0D%0A%0D%0AWinner%3A%20Coco%0D%0A%0D%0A%0D%0A%0D%0APixar%0D%0A%0D%0ABest%20Action%20Movie%0D%0A%0D%0AWINNER%3A%20Wonder%20Woman%0D%0A%0D%0A%0D%0A%0D%0AAP%0D%0A%0D%0ABest%20Comedy%0D%0A%0D%0AWINNER%3A%C2%A0The%20Big%20Sick%0D%0A%0D%0ABest%20Actor%20in%20a%20Comedy%0D%0A%0D%0AWinner%3A%C2%A0James%20Franco%2C%C2%A0The%20Disaster%20Artist%0D%0A%0D%0ABest%20Actress%20in%20a%20Comedy%0D%0A%0D%0AWINNER%3A%C2%A0Margot%20Robbie%2C%C2%A0I%2C%20Tonya%0D%0A%0D%0A%0D%0A%0D%0ANeon%0D%0A%0D%0ABest%20Sci-Fi%2FHorror%20Movie%0D%0A%0D%0AWINNER%3A%C2%A0Get%20Out%0D%0A%0D%0ABest%20Foreign%20Language%20Film%0D%0A%0D%0AWinner%3A%20In%20the%20Fade%0D%0A%0D%0ABest%20Original%20Screenplay%0D%0A%0D%0AWINNER%3A%C2%A0Jordan%20Peele%2C%C2%A0Get%20Out%C2%A0%0D%0A%0D%0ABest%20Adapted%20Screenplay%0D%0A%0D%0AWinner%3A%20James%20Ivory%2C%C2%A0Call%20Me%20by%20Your%20Name%0D%0A%0D%0ABest%20Cinematography%0D%0A%0D%0AWINNER%3A%C2%A0Roger%20Deakins%2C%C2%A0Blade%20Runner%202049%0D%0A%0D%0ABest%20Production%20Design%0D%0A%0D%0AWINNER%3A%20Paul%20Denham%20Austerberry%2C%20Shane%20Vieau%20and%20Jeff%20Melvin%2C%C2%A0The%20Shape%20of%20Water%0D%0A%0D%0ABest%20Editing%0D%0A%0D%0AWINNER%3A%C2%A0Paul%20Machliss%20and%20Jonathan%20Amos%2C%C2%A0Baby%20Driver%0D%0A%0D%0ABest%20Costume%20Design%0D%0A%0D%0AWINNER%3A%C2%A0Mark%20Bridges%2C%C2%A0Phantom%20Thread%0D%0A%0D%0ABest%20Hair%20and%20Makeup%0D%0A%0D%0AWINNER%3A%20Darkest%20Hour%0D%0A%0D%0ABest%20Visual%20Effects%0D%0A%0D%0AWINNER%3A%C2%A0War%20for%20the%20Planet%20of%20the%20Apes%0D%0A%0D%0A%0D%0A%0D%0AYOUTUBE%20SCREENSHOT%0D%0A%0D%0ABest%20Song%0D%0A%0D%0AWINNER%3A%C2%A0%22Remember%20Me%2C%22%C2%A0Coco%0D%0A%0D%0ABest%20Score%0D%0A%0D%0AWINNER%3A%C2%A0Alexandre%20Desplat%2C%C2%A0The%20Shape%20of%20Water%0D%0A%0D%0ABest%20Comedy%20Series%0D%0A%0D%0AWINNER%3A%C2%A0The%20Marvelous%20Mrs.%20Maisel%C2%A0%28Amazon%29%0D%0A%0D%0ABest%20Actor%20in%20a%20Comedy%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Ted%20Danson%2C%C2%A0The%20Good%20Place%C2%A0%28NBC%29%0D%0A%0D%0ABest%20Actress%20in%20a%20Comedy%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Rachel%20Brosnahan%2C%C2%A0The%20Marvelous%20Mrs.%20Maisel%C2%A0%28Amazon%29%0D%0A%0D%0ABest%20Supporting%20Actor%20in%20a%20Comedy%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Walton%20Goggins%2C%C2%A0Vice%20Principals%C2%A0%28HBO%29%0D%0A%0D%0ABest%20Supporting%20Actress%20in%20a%20Comedy%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Mayim%20Bialik%2C%C2%A0The%20Big%20Bang%20Theory%C2%A0%28CBS%29%0D%0A%0D%0A%0D%0A%0D%0ACBS%0D%0A%0D%0ABest%20Drama%20Series%0D%0A%0D%0AWINNER%3A%C2%A0The%20Handmaid%27s%20Tale%C2%A0%28Hulu%29%0D%0A%0D%0A%0D%0A%0D%0A2016%20Hulu%0D%0A%0D%0ABest%20Actor%C2%A0in%20a%20Drama%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Sterling%20K.%20Brown%2C%C2%A0This%20Is%20Us%C2%A0%28NBC%29%0D%0A%0D%0ABest%20Actress%20in%20a%20Drama%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Elisabeth%20Moss%2C%C2%A0The%20Handmaid%27s%20Tale%C2%A0%28Hulu%0D%0A%0D%0ABest%20Supporting%20Actor%20in%20a%20Drama%20Series%0D%0A%0D%0AWINNER%3A%C2%A0David%20Harbour%2C%C2%A0Stranger%20Things%C2%A0%28Netflix%29%0D%0A%0D%0ABest%20Supporting%20Actress%20in%20a%20Drama%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Ann%20Dowd%2C%C2%A0The%20Handmaid%27s%20Tale%C2%A0%28Hulu%29%0D%0A%0D%0ABest%20Limited%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Big%20Little%20Lies%C2%A0%28HBO%29%0D%0A%0D%0ABest%20Movie%20Made%20for%20TV%0D%0A%0D%0AWINNER%3A%C2%A0The%20Wizard%20of%20Lies%C2%A0%28HBO%29%0D%0A%0D%0ABest%20Actor%20in%20a%20Movie%20Made%20for%20TV%20or%20Limited%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Ewan%20McGregor%2C%C2%A0Fargo%C2%A0%28FX%29%0D%0A%0D%0ABest%20Actress%20in%20a%20Movie%20Made%20for%20TV%20or%20Limited%20Series%0D%0A%0D%0AWINNER%3A%20Nicole%20Kidman%2C%C2%A0Big%20Little%20Lies%C2%A0%28HBO%29%0D%0A%0D%0A%0D%0A%0D%0AHBO%0D%0A%0D%0ABest%20Supporting%20Actor%20in%20a%20Movie%20Made%20for%20TV%20or%20Limited%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Alexander%20Skarsg%C3%A5rd%2C%C2%A0Big%20Little%20Lies%C2%A0%28HBO%29%0D%0A%0D%0ABest%20Supporting%20Actress%20in%20a%20Movie%20Made%20for%20TV%20or%20Limited%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Laura%20Dern%2C%C2%A0Big%20Little%20Lies%C2%A0%28HBO%29%0D%0A%0D%0ABest%20Talk%20Show%0D%0A%0D%0AWINNER%3A%C2%A0Jimmy%20Kimmel%20Live%0D%0A%0D%0A%0D%0A%0D%0AABC%0D%0A%0D%0ABest%20Animated%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Rick%20and%20Morty%0D%0A%0D%0ABest%20Unstructured%20Reality%20Series%0D%0A%0D%0AWINNER%3A%20Born%20This%20Way%0D%0A%0D%0ABest%20Structured%20Reality%20Series%0D%0A%0D%0AWINNER%3A%C2%A0Shark%20Tank%0D%0A%0D%0ABest%20Reality%20Competition%20Series%0D%0A%0D%0AWINNER%3A%20The%20Voice%0D%0A%0D%0A%0D%0ATrae%20Patton%2FNBC%0D%0ABest%20Reality%20Show%20Host%0D%0A%0D%0AWINNER%3A%C2%A0RuPaul%2C%C2%A0RuPaul%27s%20Drag%20Race%0D%0A%0D%0ASource%3A%20Enews%C2%A0%0A" target="_self" class="wpusb-button wpusb-btn " title="Send by email" rel="nofollow"> <i class="wpusb-icon-email-rounded "></i> </a></div><div class="wpusb-item wpusb-printer " data-referrer="printer" data-ref-title="Print"><a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.flyfm.com.my%2F2018-critics-choice-awards-complete-winners-list%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Print via PrintFriendly" rel="nofollow"> <i class="wpusb-icon-printer-rounded "></i> </a></div></div></div>
						
			<div class="gdlr-single-blog-tag">
							</div>
		</div> <!-- blog content wrapper -->
	</div>
</article><!-- #post -->
						<nav class="gdlr-single-nav">
							<div class="previous-nav"><a href="https://www.flyfm.com.my/lunch-box/" rel="prev"><i class="icon-long-arrow-left fa fa-long-arrow-left"></i><span class="single-nav-text" >Previous Post</span><div class="single-nav-title">Lunch Box</div></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->
						
						<!-- related post section -->
							
						
						<!-- about author section -->
													<div class="gdlr-post-author">
							<div class="post-author-title" >About Post Author</div>
							<div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/503eb781f98991e57833e6342653c7b9?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/503eb781f98991e57833e6342653c7b9?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div>
							<div class="post-author-content">
							<div class="post-author"><a href="https://www.flyfm.com.my/author/dharshaini/" title="Posts by Dharshaini Grace" rel="author">Dharshaini Grace</a></div>
														</div>
							<div class="clear"></div>
							</div>
												

						
<div id="comments" class="gdlr-comments-area">

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018-critics-choice-awards-complete-winners-list/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.flyfm.com.my/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div><div class="comment-form-head"><input id="author" name="author" type="text" value="" data-default="Name*" size="30" aria-required='true' />
<input id="email" name="email" type="text" value="" data-default="Email*" size="30" aria-required='true' />
<input id="url" name="url" type="text" value="" data-default="Website" size="30" /><div class="clear"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31465' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17e1a20295" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- gdlr-comment-area -->		

					</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
	<div class="gdlr-item-start-content sidebar-right-item" >
	<div id="mks_social_widget-7" class="widget mks_social_widget gdlr-item gdlr-widget">		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://fb.flyfm.com.my/" title="Facebook" class="facebook_ico soc_square" target="_blank" style="width: 40px; height: 40px; font-size: 30px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.flyfm.com.my/" title="Twitter" class="twitter_ico soc_square" target="_blank" style="width: 40px; height: 40px; font-size: 30px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://instagram.flyfm.com.my/" title="Instagram" class="instagram_ico soc_square" target="_blank" style="width: 40px; height: 40px; font-size: 30px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://youtube.flyfm.com.my/" title="Youtube" class="youtube_ico soc_square" target="_blank" style="width: 40px; height: 40px; font-size: 30px;"><span>youtube</span></a></li>
		  			  		<li><a href="https://pinterest.flyfm.com.my/" title="Pinterest" class="pinterest_ico soc_square" target="_blank" style="width: 40px; height: 40px; font-size: 30px;"><span>pinterest</span></a></li>
		  			  		<li><a href="https://googleplus.flyfm.com.my/" title="Google Plus" class="google-plus_ico soc_square" target="_blank" style="width: 40px; height: 40px; font-size: 30px;"><span>google-plus</span></a></li>
		  			  </ul>
		

		</div><div id="text-55" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><p><!-- /1009103/fly_mrec --></p>
<div id="div-gpt-ad-1484704826828-3" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-3");});</script></div>
</div>
		</div><div id="text-56" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><p><!-- /1009103/fly_mrec_b --></p>
<div id="div-gpt-ad-1484704826828-4" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-4");});</script></div>
</div>
		</div><div id="text-57" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><p><!-- /1009103/fly_mrec_c --></p>
<div id="div-gpt-ad-1484704826828-5" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-5");});</script></div>
</div>
		</div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>		
<style>
.gdlr-standard-style .gdlr-blog-thumbnail {display:none;}
</style>	

</div><!-- gdlr-content -->
		<div class="clear" ></div>
	</div><!-- content wrapper -->

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column four columns" id="footer-widget-1" >
					<div id="gdlr-recent-post-widget-10" class="widget widget_gdlr-recent-post-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Recent Post</h3><div class="clear"></div><div class="gdlr-recent-post-widget-item gdlr-recent-post-widget"><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/lunch-box/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/12110311/Ep9_mh-150x150.jpg" alt="" width="150" height="150" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.flyfm.com.my/lunch-box/" >Lunch Box</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/"  >#FlyShareIt</a> <a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/digital-comic/"  style="color: #f2a137"  >Digital Comic</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><a href="https://www.flyfm.com.my/lunch-box/#respond">0 Comment</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-date"><a href="https://www.flyfm.com.my/2018/01/12/">12 Jan 2018</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/oprah-winfrey-president-tom-hanks-vp/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/11185740/20110517-tows-farewell-part-1-2-600x411-150x150.jpg" alt="" width="150" height="150" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.flyfm.com.my/oprah-winfrey-president-tom-hanks-vp/" >Oprah Winfrey for President And Tom Hanks for VP!</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/"  >#FlyShareIt</a> <a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/buzz-central/"  >Buzz Central</a> <a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/buzz-central/celebrity/"  >Celebrity</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><a href="https://www.flyfm.com.my/oprah-winfrey-president-tom-hanks-vp/#respond">0 Comment</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-date"><a href="https://www.flyfm.com.my/2018/01/11/">11 Jan 2018</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/ouch-much-selena-gomez-goes-social-media-detox-unfollows-300-people-instagram/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2018/01/09122306/step0001-1-150x150.jpg" alt="" width="150" height="150" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.flyfm.com.my/ouch-much-selena-gomez-goes-social-media-detox-unfollows-300-people-instagram/" >Ouch much! Selena Gomez Goes on Social-Media Detox and Unfollows Over 300 People On Instagram</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/"  >#FlyShareIt</a> <a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/buzz-central/"  >Buzz Central</a> <a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/buzz-central/celebrity/"  >Celebrity</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><a href="https://www.flyfm.com.my/ouch-much-selena-gomez-goes-social-media-detox-unfollows-300-people-instagram/#respond">0 Comment</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-date"><a href="https://www.flyfm.com.my/2018/01/09/">09 Jan 2018</a></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div>				</div>
										<div class="footer-column four columns" id="footer-widget-2" >
					<div id="gdlr-twitter-widget-2" class="widget widget_gdlr-twitter-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Twitter</h3><div class="clear"></div><ul class="gdlr-twitter-widget"><li><div class="gdlr-twitter" ><span class="gdlr-twitter-text">On point!ðð½ <a target="_blank" href="https://t.co/hMdV4faUf1">https://t.co/hMdV4faUf1</a></span><a class="gdlr-twitter-time" href="http://twitter.com/flyfm958/statuses/951839384558485505" target="_blank" > 3 hours ago</a></div></li><li><div class="gdlr-twitter" ><span class="gdlr-twitter-text">Hafiz is cheating on his diet!! Only Harvinth Skin can stop him!! <a target="_new" href="http://twitter.com/search?q=HGslimpossible">#HGslimpossible</a>

FULL ð¥: <a target="_blank" href="https://t.co/zLFcpcrBr9">https://t.co/zLFcpcrBr9</a> <a target="_blank" href="https://t.co/Ub8wgk4KTk">https://t.co/Ub8wgk4KTk</a></span><a class="gdlr-twitter-time" href="http://twitter.com/flyfm958/statuses/951794589299453952" target="_blank" > 6 hours ago</a></div></li><li><div class="gdlr-twitter" ><span class="gdlr-twitter-text">It's Camila non-stop TONIGHT from 8PM as <a href="http://www.twitter.com/iliflyfm">@iliflyfm</a> plays you Camila Cabelloâs debut album! Are your hearts ready foâ¦ <a target="_blank" href="https://t.co/aZ8bIt42Q6">https://t.co/aZ8bIt42Q6</a></span><a class="gdlr-twitter-time" href="http://twitter.com/flyfm958/statuses/951748615168339968" target="_blank" > 9 hours ago</a></div></li></ul></div>				</div>
										<div class="footer-column four columns" id="footer-widget-3" >
					<div id="text-14" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><p><img style="width: 150px; margin-top: 5px;" src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/17012200/logo_flyfm_footer_outline.png" alt="" /></p>
<p><a href="https://fb.flyfm.com.my/" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-facebook" style="color: #dddddd; font-size: 20px; " ></i></a> <a href="https://twitter.flyfm.com.my/" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-twitter" style="color: #dddddd; font-size: 20px; " ></i></a> <a href="https://instagram.flyfm.com.my/" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-instagram" style="color: #dddddd; font-size: 20px; " ></i></a> <a href="https://youtube.flyfm.com.my/" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-youtube" style="color: #dddddd; font-size: 20px; " ></i></a> <a href="https://pinterest.flyfm.com.my/" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-pinterest" style="color: #dddddd; font-size: 20px; " ></i></a> <a href="https://googleplus.flyfm.com.my/" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-google-plus" style="color: #dddddd; font-size: 20px; " ></i></a></p>
<p>Media Prima Radio Networks, PH, North Wing, Sri Pentas, Persiaran Bandar Utama, 47800 Petaling Jaya, Selangor Darul Ehsan, Malaysia.<br />
<i class="gdlr-icon fa fa-clock-o" style="color: #dddddd; font-size: 16px; " ></i> Weekdays, 9AM &#8211; 6PM<br />
<i class="gdlr-icon fa fa-whatsapp" style="color: #dddddd; font-size: 16px; " ></i> +6017 295 1144<br />
<i class="gdlr-icon fa fa-phone-square" style="color: #dddddd; font-size: 16px; " ></i> +603 7724 1144 (Studio)<br />
<i class="gdlr-icon fa fa-phone-square" style="color: #dddddd; font-size: 16px; " ></i> +603 7710 5022 (Office)<br />
<i class="gdlr-icon fa fa-fax" style="color: #dddddd; font-size: 16px; " ></i> +603 7710 7098 (Fax)</p>
<p><a href="https://www.flyfm.com.my/advertise-with-us/">Advertise with Us</a><br />
<a href="https://www.flyfm.com.my/terms-and-conditions/">Terms and Conditions</a><br />
<a href="https://www.flyfm.com.my/personal-data-protection-notice/" target="_blank" rel="noopener">Personal Data Protection Act</a></p>
</div>
		</div>				</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					Powered By Fly FM				</div>
				<div class="copyright-right">
					Copyright 2017  All Right Reserved				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type="text/javascript"></script><link rel='stylesheet' id='wpusb-style-css'  href='https://www.flyfm.com.my/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1510808849' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cf7msm_posted_data = {"cf7msm_prev_urls":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/contact-form-7-multi-step-module/resources/cf7msm.js?ver=2.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.flyfm.com.my\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-sliderAccess.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"31426":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"31364":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"31360":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"31287":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"30811":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"30600":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"30563":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"30414":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"30395":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"30306":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"30304":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"30214":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"30213":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"30183":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"30085":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"30084":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"30059":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"29818":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"29711":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"29327":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"28281":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"26635":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"26378":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"26122":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"26044":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"26037":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"25803":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"25603":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"25531":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"24832":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"24007":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"24005":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"24003":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"24001":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"23997":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"23995":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"23993":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"23991":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""},"23968":{"thankyou_page_url":"","external_url":"","use_external_url":"","open_in_new_tab":"","after_sent_script":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.36.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.3'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/jquery.transit.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/www.flyfm.com.my\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":31465,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.14'></script>
<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    }, false );
</script>
</body>
</html>