<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7268/pe=y/var=lotauds"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PGB36WK');</script>

<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.flyfm.com.my/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://assets.flyfm.com.my/2020/01/grab-driver-1000x600.jpg" />
<meta name="twitter:image" content="https://assets.flyfm.com.my/2020/01/grab-driver-1000x600.jpg" />
<meta property="og:url" content="https://www.flyfm.com.my/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car/" />
<meta property="og:title" content="A Grab Driver Travelled Over 200KM To Return A Wallet That His Passenger Left In His Car" />
<meta property="og:description" content="By Says - May Vin Ang " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.flyfm.com.my/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car/">
<meta name="twitter:title" content="A Grab Driver Travelled Over 200KM To Return A Wallet That His Passenger Left In His Car">
<meta name="twitter:description" content="By Says - May Vin Ang ">
<title>A Grab Driver Travelled Over 200KM To Return A Wallet That His Passenger Left In His Car | Fly FM</title>

<meta name="description" content="By Says - May Vin Ang" />
<meta name="keywords" content="#flyshareit,entertainment" />
<link rel="canonical" href="https://www.flyfm.com.my/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car/" />
<meta property="og:title" content="A Grab Driver Travelled Over 200KM To Return A Wallet That His Passenger Left In His Car | Fly FM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.flyfm.com.my/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car/" />
<meta property="og:image" content="https://assets.flyfm.com.my/2020/01/grab-driver-1024x538.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:site_name" content="Fly FM" />
<meta property="og:description" content="JB TRACER/Facebook A Singaporean man recently took to Facebook to thank a Malaysian Grab driver for travelling over 200km to return the wallet he had accidentally left in the backseat of the car The passenger, 31-year-old Carney Mak, posted in the Johor Bahru Traffic, Crime, and Community Service Report (JB TRACER) Facebook group to express his gratitude towards his kind Grab driver, Sateesh Karuppusam. Mak wrote that he left his wallet while taking a Grab ride in Johor Bahru on Saturday, 4 January According to China Press, Mak said that he did not sense anything amiss until he was about to make payment for dinner. Working quickly, he reported his misplaced wallet to Grab while heading back to Singapore. JB TRACER/Facebook Shortly after arriving in Singapore, Mak received a call from Sateesh who said he would check his car Although it was already past midnight, Sateesh called Mak again to inform him that he had found the wallet in the backseat. The two agreed to" />
<meta property="article:tag" content="#flyshareit" />
<meta property="article:tag" content="entertainment" />
<meta property="article:published_time" content="2020-01-09T06:00:06Z" />
<meta property="article:modified_time" content="2020-01-09T02:51:13Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@onefm881" />
<meta name="twitter:domain" content="flyfm.com.my" />
<meta name="twitter:title" content="A Grab Driver Travelled Over 200KM To Return A Wallet That His Passenger Left In His Car | Fly FM" />
<meta name="twitter:description" content="JB TRACER/Facebook A Singaporean man recently took to Facebook to thank a Malaysian Grab driver for travelling over 200km to return the wallet he had accidentally left in the backseat of the car The passenger, 31-year-old Carney Mak, posted in the Johor Bahru Traffic, Crime, and Community Service Report (JB TRACER) Facebook group to express his gratitude towards his kind Grab driver, Sateesh Karuppusam. Mak wrote that he left his wallet while taking a Grab ride in Johor Bahru on Saturday, 4 January According to China Press, Mak said that he did not sense anything amiss until he was about to make payment for dinner. Working quickly, he reported his misplaced wallet to Grab while heading back to Singapore. JB TRACER/Facebook Shortly after arriving in Singapore, Mak received a call from Sateesh who said he would check his car Although it was already past midnight, Sateesh called Mak again to inform him that he had found the wallet in the backseat. The two agreed to" />
<meta name="twitter:image" content="https://assets.flyfm.com.my/2020/01/grab-driver-1024x538.jpg" />
<meta itemprop="image" content="https://assets.flyfm.com.my/2020/01/grab-driver-1024x538.jpg" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; Feed" href="https://www.flyfm.com.my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; Comments Feed" href="https://www.flyfm.com.my/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; A Grab Driver Travelled Over 200KM To Return A Wallet That His Passenger Left In His Car Comments Feed" href="https://www.flyfm.com.my/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flyfm.com.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=6c9444856200a0284fce694be9ee9742"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='menu-image-css' href='https://www.flyfm.com.my/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dnd-upload-cf7-css' href='https://www.flyfm.com.my/wp-content/plugins/drag-and-drop-multiple-file-upload-contact-form-7/assets/css/dnd-upload-cf7.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.flyfm.com.my/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css' href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-main-css-css' href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/frontend/main.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-modules-css-css' href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/frontend/modules.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css' href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/frontend/plugins.css?ver=1.4.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='dslc-css-ie-css'  href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/ie.css?ver=1.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css' href='https://www.flyfm.com.my/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-icons-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/elusive-icons.min.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/magnific-popup.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/remodal.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/jquery.bxslider.min.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-default-theme-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/remodal-default-theme.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='pcpro-style-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/style.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='pcpro-custom-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/custom.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='pcpro-responsive-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/responsive.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css' href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.min-css' href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css' href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css' href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css' href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='style.animate-css' href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/global/css/animate.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css' href='https://www.flyfm.com.my/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.min.css?ver=1549965254' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css' href='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.flyfm.com.my/wp-includes/css/dashicons.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css' href='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.flyfm.com.my/wp-content/themes/zox-news/style.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://www.flyfm.com.my/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://www.flyfm.com.my/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://www.flyfm.com.my/wp-content/themes/zox-news/css/reset.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.flyfm.com.my/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.flyfm.com.my/wp-content/themes/zox-news/css/media-queries.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css' href='https://www.flyfm.com.my/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css' href='https://www.flyfm.com.my/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1552784416' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/js/frontend/plugins.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/jquery.mixitup.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/jquery.mixitup-pagination.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/jquery-scrollto.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1552784416'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/postscribe/postscribe.min.js?ver=1552784416'></script>
<link rel='https://api.w.org/' href='https://www.flyfm.com.my/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flyfm.com.my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flyfm.com.my/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Our Ringgit Is Weakening Because Of The Prospect Of War In The Middle East' href='https://www.flyfm.com.my/our-ringgit-is-weakening-because-of-the-prospect-of-war-in-the-middle-east/' />
<link rel='next' title='Selena Gomez’s New Album &#8216;Rare&#8217; Accidentally Released Days Early In Well Known US Store' href='https://www.flyfm.com.my/selena-gomezs-new-album-rare-accidentally-released-days-early-in-well-known-us-store/' />
<link rel='shortlink' href='https://www.flyfm.com.my/?p=48241' />
<link rel="alternate" type="application/json+oembed" href="https://www.flyfm.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flyfm.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&#038;format=xml" />

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.flyfm.com.my\/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car\/","headline":"A Grab Driver Travelled Over 200KM To Return A Wallet That His Passenger Left In His Car","description":"By Says - May Vin Ang"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.flyfm.com.my\/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car\/","headline":"A Grab Driver Travelled Over 200KM To Return A Wallet That His Passenger Left In His Car","description":"By Says - May Vin Ang","copyrightYear":"2020"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.flyfm.com.my\/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car\/"},"url":"https:\/\/www.flyfm.com.my\/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car\/","headline":"A Grab Driver Travelled Over 200KM To Return A Wallet That His Passenger Left In His...","datePublished":"2020-01-09T14:00:06+00:00","dateModified":"2020-01-09T10:51:13+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.flyfm.com.my\/#organization","name":"Fly FM","logo":{"@type":"ImageObject","url":"https:\/\/assets.flyfm.com.my\/2019\/01\/logo_flyfm_512x512.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/assets.flyfm.com.my\/2020\/01\/grab-driver.jpg","width":1200,"height":630},"articleSection":"Entertainment","description":"By Says - May Vin Ang ","author":{"@type":"Person","name":"Varesha","url":"https:\/\/www.flyfm.com.my\/author\/varesha-raviripplemedia-com-my\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/e84625e8870682872e10224a28db4b53?s=96&d=mm&r=g","height":96,"width":96}},"video":[],"audio":[],"commentCount":"0"}</script>

<script src="https://ripple.flyfm.com.my/ma/patc.js" async></script><script type="text/javascript">
	(function(w,d,t,u,n,a,m){w['AriticTrackingObject']=n;
		w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments)},a=d.createElement(t),
		m=d.getElementsByTagName(t)[0];a.async=1;a.src=u;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://ripple.flyfm.com.my/ma/atc.js','at');
	var _aaq = window._aaq = window._aaq || [];
//	at('send', 'pageview');
</script>
<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 740px; } .dslc-modules-section { background-image:disabled;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid;margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:0px;padding-top:0px;padding-left:0%;padding-right:0%; }</style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.flyfm.com.my",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.flyfm.com.my/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car/",
                "name": "A Grab Driver Travelled Over 200KM To Return A Wallet That His Passenger Left In His Car",
                "image": "https://assets.flyfm.com.my/2020/01/grab-driver.jpg"
            }
        }
    ]
}</script>
<link rel="icon" href="https://assets.flyfm.com.my/2019/07/FlyFM-Logo-2-e1563326515537-80x80.jpg" sizes="32x32" />
<link rel="icon" href="https://assets.flyfm.com.my/2019/07/FlyFM-Logo-2-e1563326515537-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.flyfm.com.my/2019/07/FlyFM-Logo-2-e1563326515537-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://assets.flyfm.com.my/2019/07/FlyFM-Logo-2-e1563326515537-300x300.jpg" />
<style type="text/css" id="wp-custom-css">
			span.mvp-nav-soc-but{
	color:black;
}

.mvp-fly-soc-list> li > a.fa-facebook,.mvp-nav-soc-wrap .fa-facebook:hover{
	background: #3b5997;
	color:white;
}
.mvp-fly-soc-list> li > a.fa-twitter,.mvp-nav-soc-wrap .fa-twitter:hover {
  background: #00aced;
	color:white;
}

.mvp-fly-soc-list> li > a.fa-instagram,.mvp-nav-soc-wrap .fa-instagram:hover {
  background: url(wp-content/themes/zox-news/images/insta-bg.gif) no-repeat;
	color:white;
}
.mvp-fly-soc-list> li > a.fa-youtube-play,.mvp-nav-soc-wrap .fa-youtube-play:hover {
  background: #f00;
	color:white;
}

#mvp-fly-menu-wrap a{
	color:#555555 !important;
}
nav.mvp-fly-nav-menu ul li.menu-item-has-children:after{
	color:#555555;
}

/*Move ads to center*/
div#div-gpt-ad-1484704826828-0 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-3 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-1 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-2 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-4 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-5 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1562299430510-0 {
    margin: 0 auto !important;
}
.mvp-flex-ad.left.relative {
    margin-top: 16.5px;
}

/* Floater BG CSS */
#icegram_message_35009{
   background-color: rgba(0,0,0,0.2)!important;
 }

#icegram_message_40428{
	background-color: rgba(0,0,0,0.2)!important;
}

/* Floater CSS END */


.grecaptcha-badge{
	right:0px !important;
	opacity: 0;
	z-index: -100000;
}

@media screen and (max-width: 779px) {
	.snatch-button,.ad_earthquake,#icegram_messages_container,#PagePeel{
		display:none;
	}
	
}


/*hide lb in mobile*/

@media screen and (max-width: 775px) {
  div#div-gpt-ad-1484704826828-0 {display:none;}
div#div-gpt-ad-1484704826828-1 {display:none;}
	div#div-gpt-ad-1484704826828-2 {display:none;}
	div#PagePeel {
    display: none;
}
	span.mvp-ad-label {
    display: none;
}
	img.superdeals-ad1 {
    display: none;
}
	/*Hide STO on Mobile*/
img.aligncenter.wp-image-40196.size-full {
    display: none;
}
.mfp-bg.mfp-ready {
    background: none;
}

/*End Hide STO on Mobile*/
}


/*End hide lb in mobile*/



/*Fix Superdeals Ad size*/
.superdeals-ad{
	height:250px;
	    margin-top: 21px;
}
.mvp-superdeals{
	margin-top: 30px;
}

/*End Fix Superdeals Ad size*/

div.wpgdprc-consent-bar{
	  z-index: 10000000;
}

.post-grid,.owl-stage-outer,.owl-stage-outer,.layer-content .element{
	width:100%;
}
.grid-items div{
	float:none;
}
.post-grid.slider .grid-items{
	padding-top:0;
}
.post-grid .owl-dots {
	margin: 0;
}

img.superdeals-ad1 {
     width: 728px;
    height: 90px;
}

twitter-widget,.instagram-media, iframe[src^="https://podcasts.radioactive.sg"]{
	margin: 0 auto !important;
	display: block;
}
@media screen and (max-width: 766px){
	#ipt_fsqm_form_wrap_53 .ipt_uif_column,#ipt_fsqm_form_wrap_53 .ipt-eform-material-button-container{
		text-align:center !important;
	}
	#ipt_fsqm_form_wrap_53 .ipt_uif_button {
		margin: 0 auto;
	}
	
}
#ipt_fsqm_form_wrap_53 img{
		max-width: 100%;
		width: auto !important;
	}
a[href="https://www.tonton.com.my/liveChannel?titleId=tv3&utm_source=ripple&utm_medium=banner&utm_campaign=flyfm"]  img.menu-image{
	max-width: 83px;
	max-height: 15px;
	width: 100%;
}
a[href="https://www.xtra.com.my/en?utm_source=ripple&utm_medium=banner&utm_campaign=flyfm"]  img.menu-image{
	max-width: 46px;
	max-height: 15px;
	width: 100%;
}
a[href="https://www.cantix.com.my/?utm_source=ripple&utm_medium=banner&utm_campaign=flyfm"]  img.menu-image{
	max-width: 87px;
	max-height: 15px;
	width: 100%;
}
a[href="https://www.mahligaicinta.my/?utm_source=ripple&utm_medium=banner&utm_campaign=flyfm"]  img.menu-image{
	max-width: 91px;
	max-height: 15px;
	width: 100%;
}
header .mvp-nav-top-mid img, 
footer #mvp-foot-logo img{
	max-width: 180px;
}		</style>

<meta name="section" content="A Grab Driver Travel">
<script>
window.dfpTargetingParams = {};
window.dfpTargetingParams.pos = "article" ;
window.dfpTargetingParams.section = ["A Grab Driver Travel"];
</script>

<script type='text/javascript'>
		  (function() {
		    var useSSL = 'https:' == document.location.protocol;
		    var src = (useSSL ? 'https:' : 'http:') +
		        '//www.googletagservices.com/tag/js/gpt.js';
		    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		  })();
		</script>
<script type='text/javascript'>
						if (typeof lotauds === 'object'){
						        var obj = lotauds.Profile.Audiences['Audience'], lotaudsList=[];
						        for (var p in obj) {
						            if( obj.hasOwnProperty(p) ) {
						              lotaudsList.push(obj[p]['abbr']);
						            }
						        }
						    }

						  googletag.cmd.push(function() {
								googletag.defineSlot('/1009103/fly_lb', [728, 90], 'div-gpt-ad-1484704826828-0').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_lb_b', [728, 90], 'div-gpt-ad-1484704826828-1').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_lb_c', [728, 90], 'div-gpt-ad-1484704826828-2').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec', [300, 250], 'div-gpt-ad-1484704826828-3').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec_b', [300, 250], 'div-gpt-ad-1484704826828-4').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec_c', [300, 250], 'div-gpt-ad-1484704826828-5').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec_d', [300, 250], 'div-gpt-ad-1562299430510-0').addService(googletag.pubads());

						googletag.pubads()
      .setTargeting("lotauds", lotaudsList)
      .setTargeting("section", dfpTargetingParams.section)
      .setTargeting("pos", dfpTargetingParams.pos);

						    googletag.pubads().enableSingleRequest();
						    googletag.pubads().collapseEmptyDivs();
						   // googletag.pubads().enableSyncRendering();
						    googletag.enableServices();
						  });
						</script>
<script>
						var dataLayer = dataLayer || [];
					</script>
</head>
<body class="post-template-default single single-post postid-48241 single-format-standard theiaPostSlider_body elementor-default">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGB36WK"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.flyfm.com.my/"><img src="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png" alt="Fly FM" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-532"><a href="#">Shows</a>
<ul class="sub-menu">
<li id="menu-item-42876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42876"><a href="https://www.flyfm.com.my/am-mayhem/">Fly&#8217;s AM Mayhem</a></li>
<li id="menu-item-42866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42866"><a href="https://www.flyfm.com.my/100-minutes-non-stop-music/">100 Minutes Non Stop Music</a></li>
<li id="menu-item-42860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42860"><a href="https://www.flyfm.com.my/ivan/">3 to 7 with Ivan</a></li>
<li id="menu-item-46424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46424"><a href="https://www.flyfm.com.my/ili/">7 to 12 with Ili</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.flyfm.com.my/simon-lee-alvin/">Simon Lee &#038; Alvin</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://www.flyfm.com.my/category/flyshareit/music/">Music</a>
<ul class="sub-menu">
<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://www.flyfm.com.my/category/flyshareit/music/newmusicflyday/">#NewMusicFlyday</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://www.flyfm.com.my/category/flyshareit/music/reviews/">Reviews</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://www.flyfm.com.my/category/flyshareit/music/break-it-down/">Break It Down</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://www.flyfm.com.my/category/flyshareit/music/interviews/">Interviews</a></li>
<li id="menu-item-38789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38789"><a href="https://www.flyfm.com.my/category/flyshareit/music/single/">Single</a></li>
<li id="menu-item-38280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38280"><a href="https://www.flyfm.com.my/music-jury/">Rate our playlist &#038; WIN RM500!</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-38787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38787"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/movies/">Movies</a></li>
<li id="menu-item-38788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38788"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/tv-drama/">TV Drama</a></li>
</ul>
</li>
<li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.flyfm.com.my/watch/">Watch</a></li>
<li id="menu-item-45839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45839"><a href="https://www.flyfm.com.my/ais-kacang/">Ais Kacang</a></li>
<li id="menu-item-47597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47597"><a href="#">Tonton</a>
<ul class="sub-menu">
<li id="menu-item-47598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47598"><a target="_blank" href="https://www.tonton.com.my/liveChannel?titleId=tv3&#038;utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">tonton</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_tonton_83x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li id="menu-item-47599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47599"><a target="_blank" href="https://www.xtra.com.my/en?utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">xtra</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_xtra_46x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li id="menu-item-47601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47601"><a target="_blank" href="https://www.cantix.com.my/?utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">cantix</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_cantix_87x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li id="menu-item-47603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47603"><a target="_blank" href="https://www.mahligaicinta.my/?utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">mahligai cinta</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_mahligaicinta_91x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-38849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38849"><a href="https://www.flyfm.com.my/frequencies/">Frequencies</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.flyfm.com.my/fly-app/">Fly App</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="https://www.flyfm.com.my/fly-fm-troopers/">Fly FM Troopers</a></li>
<li id="menu-item-528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528"><a href="https://www.flyfm.com.my/school-and-uni/">School and Uni</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.flyfm.com.my/flybot/">Flybot</a></li>
<li id="menu-item-39489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39489"><a href="https://www.flyfm.com.my/winners/">Winners</a></li>
<li id="menu-item-38285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38285"><a href="https://www.flyfm.com.my/info-board/">Info Board</a></li>
</ul>
</li>
<li id="menu-item-47710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47710"><a target="_blank" href="https://www.superdeals.com.my/">SuperDeals</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/flyfm" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/flyfm958" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/flyfm958" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/user/FLYfmdotcomdotmy" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.flyfm.com.my/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
 </div>
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="ra-streaming-container">
<div class="ra-streaming-content">
<div class="ra-streaming-content-show-container">
<div class="ra-streaming-current-show">
<div class="ra-streaming-current-show-album">
<div class="ra-streaming-current-play"></div><img src="https://assets.radioactive.sg/org-mediaprima/dc786f31-ae10-410e-a2be-617791a33258-New-Shows-Ivan-500x500.jpg" /></div>
<div class="ra-streaming-listen-button">
<span class="ra-streaming-listen-text-container">
<span class="ra-streaming-listen-angle-right"></span>
<span class="ra-streaming-listen-angle-right"></span>
<span class="ra-streaming-listen-text">Click to Listen</span>
<span class="ra-streaming-listen-angle-left"></span>
<span class="ra-streaming-listen-angle-left"></span>
</span>
</div>
<div class="ra-streaming-current-show-container">
<div class="ra-streaming-current-text-container">
<span class="ra-streaming-current-text">On Air Now</span>
</div>
<div class="ra-streaming-current-show-title-container">
<span class="ra-streaming-current-show-title-wrap">
<span class="ra-streaming-current-show-title-music">
<span class="ra-streaming-current-show-title">3 to 7 with Ivan </span>
<span class="ra-streaming-current-music-artist-name">billie eilish</span>
<span class="ra-streaming-current-music-seperator"> - </span>
<span class="ra-streaming-current-music-song">everything i wanted</span>
</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
var ra_station="https://listen.flyfm.com.my/";
ra_station="https://listen.flyfm.com.my/";
</script>
<link rel="stylesheet" type="text/css" href="https://www.flyfm.com.my/ra/css/ra-style.css">
<script src="https://www.flyfm.com.my/ra/js/ra-script.js"></script> <div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.flyfm.com.my/"><img itemprop="logo" src="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png" alt="Fly FM" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.flyfm.com.my/"><img src="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png" alt="Fly FM" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Fly FM</h2>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-532"><a href="#">Shows</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42876"><a href="https://www.flyfm.com.my/am-mayhem/">Fly&#8217;s AM Mayhem</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42866"><a href="https://www.flyfm.com.my/100-minutes-non-stop-music/">100 Minutes Non Stop Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42860"><a href="https://www.flyfm.com.my/ivan/">3 to 7 with Ivan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46424"><a href="https://www.flyfm.com.my/ili/">7 to 12 with Ili</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.flyfm.com.my/simon-lee-alvin/">Simon Lee &#038; Alvin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://www.flyfm.com.my/category/flyshareit/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://www.flyfm.com.my/category/flyshareit/music/newmusicflyday/">#NewMusicFlyday</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://www.flyfm.com.my/category/flyshareit/music/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://www.flyfm.com.my/category/flyshareit/music/break-it-down/">Break It Down</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://www.flyfm.com.my/category/flyshareit/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38789"><a href="https://www.flyfm.com.my/category/flyshareit/music/single/">Single</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38280"><a href="https://www.flyfm.com.my/music-jury/">Rate our playlist &#038; WIN RM500!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38787"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38788"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/tv-drama/">TV Drama</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.flyfm.com.my/watch/">Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45839"><a href="https://www.flyfm.com.my/ais-kacang/">Ais Kacang</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47597"><a href="#">Tonton</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47598"><a target="_blank" href="https://www.tonton.com.my/liveChannel?titleId=tv3&#038;utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">tonton</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_tonton_83x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47599"><a target="_blank" href="https://www.xtra.com.my/en?utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">xtra</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_xtra_46x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47601"><a target="_blank" href="https://www.cantix.com.my/?utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">cantix</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_cantix_87x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47603"><a target="_blank" href="https://www.mahligaicinta.my/?utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">mahligai cinta</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_mahligaicinta_91x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38849"><a href="https://www.flyfm.com.my/frequencies/">Frequencies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.flyfm.com.my/fly-app/">Fly App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="https://www.flyfm.com.my/fly-fm-troopers/">Fly FM Troopers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528"><a href="https://www.flyfm.com.my/school-and-uni/">School and Uni</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.flyfm.com.my/flybot/">Flybot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39489"><a href="https://www.flyfm.com.my/winners/">Winners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38285"><a href="https://www.flyfm.com.my/info-board/">Info Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47710"><a target="_blank" href="https://www.superdeals.com.my/">SuperDeals</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.flyfm.com.my/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.flyfm.com.my/category/flyshareit/entertainment/"><span class="mvp-post-cat left">Entertainment</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">A Grab Driver Travelled Over 200KM To Return A Wallet That His Passenger Left In His Car</h1>
<span class="mvp-post-excerpt left"><p>By Says &#8211; May Vin Ang </p>
</span>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/e84625e8870682872e10224a28db4b53?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e84625e8870682872e10224a28db4b53?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-09">9 January 2020</time></span>
<meta itemprop="dateModified" content="2020-01-09" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.flyfm.com.my/author/varesha-raviripplemedia-com-my/" title="Posts by Varesha" rel="author">Varesha</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://assets.flyfm.com.my/2020/01/grab-driver-1000x600.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="dslc-theme-content"><div id="dslc-theme-content-inner">

<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<span class="mvp-ad-label">Advertisement</span>

<div id="div-gpt-ad-1484704826828-0" style="height: 90px; width: 728px;"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-0");});</script></div>
<br>
</div>
<div id="tps_slideContainer_48241" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<div class="segment-head">
<p style="text-align: center;"><img class="aligncenter" src="https://images.says.com/uploads/story_source/source_image/752471/1973.jpg" alt="Image from JB TRACER/Facebook" /><em><a href="https://www.facebook.com/groups/jbtraffic/permalink/2591560590966148/" target="_blank" rel="noopener">JB TRACER/Facebook</a></em></p>
<p>A Singaporean man recently took to Facebook to thank a Malaysian Grab driver for travelling over 200km to return the wallet he had accidentally left in the backseat of the car</p>
</div>
<div class="segment-body">
<div class="text">
<div class="">
<p>The passenger, 31-year-old Carney Mak, <a href="https://www.facebook.com/groups/jbtraffic/permalink/2591560590966148/" target="_blank" rel="nofollow noopener">posted</a> in the Johor Bahru Traffic, Crime, and Community Service Report (JB TRACER) Facebook group to express his gratitude towards his kind Grab driver, Sateesh Karuppusam.</p>
<div class="each-segment">
<div class="segment-head">
<p>Mak wrote that he left his wallet while taking a Grab ride in Johor Bahru on Saturday, 4 January</p>
</div>
<div class="segment-body">
<div class="text">
<div class="">
<p>According to <a href="http://johor.chinapress.com.my/20200106/%E7%94%B5%E5%8F%AC%E8%BD%A6%E5%8F%B8%E6%9C%BA%E6%8B%BE%E9%87%91%E4%B8%8D%E6%98%A7-%E7%94%B7%E5%AD%90%E9%81%97%E7%95%99%E9%92%B1%E5%8C%85%E5%A4%B1%E8%80%8C%E5%A4%8D%E5%BE%97/" target="_blank" rel="nofollow noopener">China Press</a>, Mak said that he did not sense anything amiss until he was about to make payment for dinner.</p>

<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<span class="mvp-ad-label">Advertisement</span>

<div id="div-gpt-ad-1484704826828-1" style="height: 90px; width: 728px;"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-1");});</script></div>
</div>
<p>Working quickly, he reported his misplaced wallet to Grab while heading back to Singapore.</p>
<p style="text-align: center;"><img class="aligncenter" src="https://images.says.com/uploads/story_source/source_image/752530/cafd.jpg" alt="Image from JB TRACER/Facebook" /> <em><a href="https://www.facebook.com/groups/jbtraffic/permalink/2591560590966148/" target="_blank" rel="noopener">JB TRACER/Facebook</a></em></p>
</div>
</div>
</div>
</div>
<div class="each-segment">
<div class="segment-head">
<p>Shortly after arriving in Singapore, Mak received a call from Sateesh who said he would check his car</p>
</div>
<div class="segment-body">
<div class="text">
<div class="">
<p>Although it was already past midnight, Sateesh called Mak again to inform him that he had found the wallet in the backseat.</p>
<p>The two agreed to meet at the Caltex petrol station in Johor Bahru Sentral the next day, even though Sateesh was to travel over 200km from Melaka.</p>
<p style="text-align: center;"><img class="aligncenter" src="https://images.says.com/uploads/story_source/source_image/752528/4fe3.jpg" alt="The entrance of Johor Bahru Sentral." width="1125" height="714" /><em><a href="https://en.wikipedia.org/wiki/Johor_Bahru_Sentral_railway_station" target="_blank" rel="noopener">Wikipedia</a></em></p>
<p>Continue reading <strong><a href="https://says.com/my/news/malaccan-grab-driver-travels-all-the-way-to-johor-to-give-back-s-porean-passenger-s-wallet">here!</a></strong></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>

<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<span class="mvp-ad-label">Advertisement</span>

<div id="div-gpt-ad-1484704826828-2" style="height: 90px; width: 728px;"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-2");});</script></div>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div> <div data-wpusb-component="buttons-section">
<div class="wpusb wpusb-square  " id="wpusb-container-square" data-element-url="https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F" data-element-title="A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car" data-attr-reference="48241" data-attr-nonce="fe68e58236" data-is-term="0" data-disabled-share-counts="1" data-wpusb-component="counter-social-share">
<div class="wpusb-item wpusb-facebook " data-referrer="facebook" data-ref-title="Share">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Facebook" rel="nofollow">
<i class="wpusb-icon-facebook-square "></i>
</a>
</div> <div class="wpusb-item wpusb-twitter " data-referrer="twitter" data-ref-title="Tweet">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&text=I just saw%20A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car%20-%20Click to see also%20☛%20" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Tweet" rel="nofollow">
<i class="wpusb-icon-twitter-square "></i>
</a>
</div> <div class="wpusb-item wpusb-whatsapp " data-referrer="whatsapp" data-ref-title="Share">
<a href="whatsapp://send?text=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car%20☛%20https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-button wpusb-btn " title="Share on WhatsApp" rel="nofollow">
<i class="wpusb-icon-whatsapp-square "></i>
</a>
</div> <div class="wpusb-item wpusb-pinterest " data-referrer="pinterest" data-ref-title="Share">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&media=https%3A%2F%2Fassets.flyfm.com.my%2F2020%2F01%2Fgrab-driver.jpg&description=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Pinterest" rel="nofollow">
<i class="wpusb-icon-pinterest-square "></i>
</a>
</div> <div class="wpusb-item wpusb-linkedin " data-referrer="linkedin" data-ref-title="Share">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&title=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Linkedin" rel="nofollow">
<i class="wpusb-icon-linkedin-square "></i>
</a>
</div> <div class="wpusb-item wpusb-share " data-referrer="share" data-ref-title="">
<a href="javascript:void(0);" target="_self" data-action="open-modal-networks" class="wpusb-button wpusb-btn " title="Open modal social networks" data-modal-id="1" rel="nofollow">
<i class="wpusb-icon-share-square "></i>
</a>
</div></div>
<div class="wpusb-modal-mask" data-element="wpusb-modal-1" style="display:none;">
<a class="wpusb-btn-close" data-action="close-popup">
<i class="wpusb-icon-close"></i>
</a>
</div>
<div class="wpusb-modal-networks" data-element="wpusb-modal-container-1">
<div class="wpusb-element-popup wpusb-item-facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-facebook-popup" rel="nofollow" title="Share on Facebook" data-action="open-popup">
<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Facebook"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-twitter">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&text=I just saw%20A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car%20-%20Click to see also%20☛%20" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-twitter-popup" rel="nofollow" title="Tweet" data-action="open-popup">
<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Twitter"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-google-plus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup" rel="nofollow" title="Share on Google+" data-action="open-popup">
<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Google Plus"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-whatsapp">
<a href="whatsapp://send?text=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car%20☛%20https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup" rel="nofollow" title="Share on WhatsApp" data-whatsapp-wpusb="https://web.whatsapp.com/">
<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="WhatsApp"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&media=https%3A%2F%2Fassets.flyfm.com.my%2F2020%2F01%2Fgrab-driver.jpg&description=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup" rel="nofollow" title="Share on Pinterest" data-action="open-popup">
<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Pinterest"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&title=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup" rel="nofollow" title="Share on Linkedin" data-action="open-popup">
<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Linkedin"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-tumblr">
<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&title=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup" rel="nofollow" title="Share on Tumblr" data-action="open-popup">
<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Tumblr"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-email">
<a href="/cdn-cgi/l/email-protection#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" target="_self" class="wpusb-button-popup wpusb-btn wpusb-email-popup" rel="nofollow" title="Send by email">
<i class="wpusb-icon-email wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Email"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car&body=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F
%0A%0AA%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car%0A%0AJB%20TRACER%2FFacebook%0D%0AA%20Singaporean%20man%20recently%20took%20to%20Facebook%20to%20thank%20a%20Malaysian%20Grab%20driver%20for%20travelling%20over%20200km%20to%20return%20the%20wallet%20he%20had%20accidentally%20left%20in%20the%20backseat%20of%20the%20car%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0AThe%20passenger%2C%2031-year-old%20Carney%20Mak%2C%C2%A0posted%C2%A0in%20the%20Johor%20Bahru%20Traffic%2C%20Crime%2C%20and%20Community%20Service%20Report%20%28JB%20TRACER%29%20Facebook%20group%20to%20express%20his%20gratitude%20towards%20his%20kind%20Grab%20driver%2C%20Sateesh%20Karuppusam.%0D%0A%0D%0A%0D%0A%0D%0AMak%20wrote%20that%20he%20left%20his%20wallet%20while%20taking%20a%20Grab%20ride%20in%20Johor%20Bahru%20on%20Saturday%2C%204%20January%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0AAccording%20to%C2%A0China%20Press%2C%20Mak%20said%20that%20he%20did%20not%20sense%20anything%20amiss%20until%20he%20was%20about%20to%20make%20payment%20for%20dinner.%0D%0A%0D%0AWorking%20quickly%2C%20he%20reported%20his%20misplaced%20wallet%20to%20Grab%20while%20heading%20back%20to%20Singapore.%0D%0A%C2%A0JB%20TRACER%2FFacebook%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0AShortly%20after%20arriving%20in%20Singapore%2C%20Mak%20received%20a%20call%20from%20Sateesh%20who%20said%20he%20would%20check%20his%20car%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0AAlthough%20it%20was%20already%20past%20midnight%2C%20Sateesh%20called%20Mak%20again%20to%20inform%20him%20that%20he%20had%20found%20the%20wallet%20in%20the%20backseat.%0D%0A%0D%0AThe%20two%20agreed%20to%20meet%20at%20the%20Caltex%20petrol%20station%20in%20Johor%20Bahru%20Sentral%20the%20next%20day%2C%20even%20though%20Sateesh%20was%20to%20travel%20over%20200km%20from%20Melaka.%0D%0AWikipedia%0D%0AContinue%20reading%20here%21%0A&tf=1" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-gmail-popup" rel="nofollow" title="Send by Gmail" data-action="open-popup">
<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Gmail"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-printer">
<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-printer-popup" rel="nofollow" title="Print via PrintFriendly" data-action="open-popup">
<i class="wpusb-icon-printer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-telegram">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&text=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-telegram-popup" rel="nofollow" title="Share on Telegram" data-action="open-popup">
<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Telegram"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-skype">
<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&text=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-skype-popup" rel="nofollow" title="Share on Skype" data-action="open-popup">
<i class="wpusb-icon-skype wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Skype"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-viber">
<a href="viber://forward?text=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car%20☛%20https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-viber-popup" rel="nofollow" title="Share on Viber" data-action="open-popup">
<i class="wpusb-icon-viber wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Viber"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-like">
<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-like-popup" rel="nofollow" title="Like on Facebook" data-action="open-popup">
<i class="wpusb-icon-like wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Like"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&title=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-reddit-popup" rel="nofollow" title="Share on Reddit" data-action="open-popup">
<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Reddit"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-messenger">
<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&redirect_uri=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-messenger-popup" rel="nofollow" title="Send on Facebook Messenger" data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F">
<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Messenger"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-buffer">
<a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&text=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car&picture=https%3A%2F%2Fassets.flyfm.com.my%2F2020%2F01%2Fgrab-driver.jpg" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-buffer-popup" rel="nofollow" title="Share on Buffer" data-action="open-popup">
<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Buffer"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-vk">
<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F&title=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-vk-popup" rel="nofollow" title="Share on VK" data-action="open-popup">
<i class="wpusb-icon-vk wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="VK"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-flipboard">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=A%20Grab%20Driver%20Travelled%20Over%20200KM%20To%20Return%20A%20Wallet%20That%20His%20Passenger%20Left%20In%20His%20Car&url=https%3A%2F%2Fwww.flyfm.com.my%2Fa-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup" rel="nofollow" title="Share on Flipboard" data-action="open-popup">
<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Flipboard"></span>
</a>
</div>
</div>
</div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_48241&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.flyfm.com.my\/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car\/&quot;,&quot;postId&quot;:48241,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.flyfm.com.my/tag/flyshareit/" rel="tag">#FlyShareIt</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="https://www.flyfm.com.my/dress-your-pets-in-cute-lion-costumes-to-divert-the-usual-why-you-no-kids-yet-questions/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>Dress Your Pets In Cute Lion Costumes To Divert The Usual &#8220;Why You No Kids Yet&#8221; Questions</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.flyfm.com.my/our-ringgit-is-weakening-because-of-the-prospect-of-war-in-the-middle-east/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Our Ringgit Is Weakening Because Of The Prospect Of War In The Middle East</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png" />
<meta itemprop="url" content="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png">
</div>
<meta itemprop="name" content="Fly FM">
 </div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-48241 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.flyfm.com.my/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48241' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e57711e81" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165" /></p> </form>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget"> <div class="mvp-widget-ad left relative">
<span class="mvp-ad-label">Advertisement</span>

<div id="div-gpt-ad-1484704826828-3" style="height: 250px; width: 300px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-3");});</script></div> </div>
</section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div> <div class="fb-page" data-href="http://www.facebook.com/flyfm" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</section><section id="mvp_ad_widget-7" class="mvp-side-widget mvp_ad_widget"> <div class="mvp-widget-ad left relative">
<span class="mvp-ad-label">Advertisement</span>

<div id="div-gpt-ad-1484704826828-4" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-4");});</script></div> </div>
</section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Recent Posts</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-side-out left relative">
<div class="mvp-flex-side-in">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.flyfm.com.my/playing-with-fire-review/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://assets.flyfm.com.my/2020/01/MV5BNTg4YjQyMDAtZWFiYi00OTMzLWJiYTgtMzRiNWMzMTAzMDQ0XkEyXkFqcGdeQXVyNjg2NjQwMDQ@._V1_-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2020/01/MV5BNTg4YjQyMDAtZWFiYi00OTMzLWJiYTgtMzRiNWMzMTAzMDQ0XkEyXkFqcGdeQXVyNjg2NjQwMDQ@._V1_-400x240.jpg 400w, https://assets.flyfm.com.my/2020/01/MV5BNTg4YjQyMDAtZWFiYi00OTMzLWJiYTgtMzRiNWMzMTAzMDQ0XkEyXkFqcGdeQXVyNjg2NjQwMDQ@._V1_-1000x600.jpg 1000w, https://assets.flyfm.com.my/2020/01/MV5BNTg4YjQyMDAtZWFiYi00OTMzLWJiYTgtMzRiNWMzMTAzMDQ0XkEyXkFqcGdeQXVyNjg2NjQwMDQ@._V1_-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://assets.flyfm.com.my/2020/01/MV5BNTg4YjQyMDAtZWFiYi00OTMzLWJiYTgtMzRiNWMzMTAzMDQ0XkEyXkFqcGdeQXVyNjg2NjQwMDQ@._V1_-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2020/01/MV5BNTg4YjQyMDAtZWFiYi00OTMzLWJiYTgtMzRiNWMzMTAzMDQ0XkEyXkFqcGdeQXVyNjg2NjQwMDQ@._V1_-80x80.jpg 80w, https://assets.flyfm.com.my/2020/01/MV5BNTg4YjQyMDAtZWFiYi00OTMzLWJiYTgtMzRiNWMzMTAzMDQ0XkEyXkFqcGdeQXVyNjg2NjQwMDQ@._V1_-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">42 mins ago</span>
</div>
<h2 class="mvp-stand-title">“Playing With Fire” Review</h2>
<p>The feel good movie you need</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.flyfm.com.my/dress-your-pets-in-cute-lion-costumes-to-divert-the-usual-why-you-no-kids-yet-questions/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://assets.flyfm.com.my/2020/01/pet-costume-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2020/01/pet-costume-400x240.jpg 400w, https://assets.flyfm.com.my/2020/01/pet-costume-1000x600.jpg 1000w, https://assets.flyfm.com.my/2020/01/pet-costume-590x354.jpg 590w, https://assets.flyfm.com.my/2020/01/pet-costume-24x13.jpg 24w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://assets.flyfm.com.my/2020/01/pet-costume-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2020/01/pet-costume-80x80.jpg 80w, https://assets.flyfm.com.my/2020/01/pet-costume-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">43 mins ago</span>
</div>
<h2 class="mvp-stand-title">Dress Your Pets In Cute Lion Costumes To Divert The Usual &#8220;Why You No Kids Yet&#8221; Questions</h2>
<p>By Says - Tamara Jayne</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.flyfm.com.my/selena-gomezs-new-album-rare-accidentally-released-days-early-in-well-known-us-store/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://assets.flyfm.com.my/2020/01/selena-gomez-rare-1024x399-e1577046724182-1024x576-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2020/01/selena-gomez-rare-1024x399-e1577046724182-1024x576-400x240.jpg 400w, https://assets.flyfm.com.my/2020/01/selena-gomez-rare-1024x399-e1577046724182-1024x576-1000x600.jpg 1000w, https://assets.flyfm.com.my/2020/01/selena-gomez-rare-1024x399-e1577046724182-1024x576-590x354.jpg 590w, https://assets.flyfm.com.my/2020/01/selena-gomez-rare-1024x399-e1577046724182-1024x576-24x13.jpg 24w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://assets.flyfm.com.my/2020/01/selena-gomez-rare-1024x399-e1577046724182-1024x576-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2020/01/selena-gomez-rare-1024x399-e1577046724182-1024x576-80x80.jpg 80w, https://assets.flyfm.com.my/2020/01/selena-gomez-rare-1024x399-e1577046724182-1024x576-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Music</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2 class="mvp-stand-title">Selena Gomez’s New Album &#8216;Rare&#8217; Accidentally Released Days Early In Well Known US Store</h2>
<p>The album is not even out yet!</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.flyfm.com.my/a-grab-driver-travelled-over-200km-to-return-a-wallet-that-his-passenger-left-in-his-car/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://assets.flyfm.com.my/2020/01/grab-driver-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2020/01/grab-driver-400x240.jpg 400w, https://assets.flyfm.com.my/2020/01/grab-driver-1000x600.jpg 1000w, https://assets.flyfm.com.my/2020/01/grab-driver-590x354.jpg 590w, https://assets.flyfm.com.my/2020/01/grab-driver-24x13.jpg 24w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://assets.flyfm.com.my/2020/01/grab-driver-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2020/01/grab-driver-80x80.jpg 80w, https://assets.flyfm.com.my/2020/01/grab-driver-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2 class="mvp-stand-title">A Grab Driver Travelled Over 200KM To Return A Wallet That His Passenger Left In His Car</h2>
<p>By Says - May Vin Ang</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.flyfm.com.my/our-ringgit-is-weakening-because-of-the-prospect-of-war-in-the-middle-east/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://assets.flyfm.com.my/2020/01/ringgit-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2020/01/ringgit-400x240.jpg 400w, https://assets.flyfm.com.my/2020/01/ringgit-1000x600.jpg 1000w, https://assets.flyfm.com.my/2020/01/ringgit-590x354.jpg 590w, https://assets.flyfm.com.my/2020/01/ringgit-24x13.jpg 24w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://assets.flyfm.com.my/2020/01/ringgit-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2020/01/ringgit-80x80.jpg 80w, https://assets.flyfm.com.my/2020/01/ringgit-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">#FlyShareIt</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<h2 class="mvp-stand-title">Our Ringgit Is Weakening Because Of The Prospect Of War In The Middle East</h2>
<p>By SAYS Sadho Ram</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-flex-side-wrap left relative">
<div class="mvp-flex-ad left relative">
<span class="mvp-ad-label">Advertisement</span>

<div id="div-gpt-ad-1484704826828-5" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-5");});</script></div> </div>
<div class="mvp-flex-ad left relative">
<span class="mvp-ad-label">Advertisement</span>

<div id='div-gpt-ad-1562299430510-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562299430510-0'); });
  </script>
</div> </div>
</div>
</div>
</div>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.flyfm.com.my/"><img src="https://assets.flyfm.com.my/2019/01/logo_flyfm_94x60.png" alt="Fly FM" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/flyfm" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/flyfm958" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/flyfm958" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/user/FLYfmdotcomdotmy" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34358"><a href="https://www.flyfm.com.my/frequencies/">Frequencies</a></li>
<li id="menu-item-34354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34354"><a href="https://www.flyfm.com.my/join-us/">Join Us</a></li>
<li id="menu-item-34353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34353"><a href="https://www.flyfm.com.my/contact-us/">Contact Us</a></li>
<li id="menu-item-45863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45863"><a target="_blank" href="https://www.ripplemedia.com.my/#contact">Advertise with Us</a></li>
<li id="menu-item-38255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38255"><a href="https://www.flyfm.com.my/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-39494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39494"><a href="https://www.flyfm.com.my/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39487"><a href="https://www.flyfm.com.my/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © Fly FM 2020. All rights reserved. Under <a href="https://www.ripplemedia.com.my" target="_blank">Ripple</a>, part of the Media Prima Group.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<noscript>
		<img src="https://ripple.flyfm.com.my/atracking.gif?d=YTo0OntzOjg6Imxhbmd1YWdlIjtzOjU6ImVuX0dCIjtzOjg6InBhZ2VfdXJsIjtzOjIwNzoiaHR0cHM6Ly93d3cuZmx5Zm0uY29tLm15L2EtZ3JhYi1kcml2ZXItdHJhdmVsbGVkLW92ZXItMjAwa20tdG8tcmV0dXJuLWEtd2FsbGV0LXRoYXQtaGlzLXBhc3Nlbmdlci1sZWZ0LWluLWhpcy1jYXI%2FbmFtZT1hLWdyYWItZHJpdmVyLXRyYXZlbGxlZC1vdmVyLTIwMGttLXRvLXJldHVybi1hLXdhbGxldC10aGF0LWhpcy1wYXNzZW5nZXItbGVmdC1pbi1oaXMtY2FyIjtzOjEwOiJwYWdlX3RpdGxlIjtzOjEwMzoiQSBHcmFiIERyaXZlciBUcmF2ZWxsZWQgT3ZlciAyMDBLTSBUbyBSZXR1cm4gQSBXYWxsZXQgVGhhdCBIaXMgUGFzc2VuZ2VyIExlZnQgSW4gSGlzIENhciAmIzgyMTE7IEZseSBGTSI7czo4OiJyZWZlcnJlciI7czoyMDc6Imh0dHBzOi8vd3d3LmZseWZtLmNvbS5teS9hLWdyYWItZHJpdmVyLXRyYXZlbGxlZC1vdmVyLTIwMGttLXRvLXJldHVybi1hLXdhbGxldC10aGF0LWhpcy1wYXNzZW5nZXItbGVmdC1pbi1oaXMtY2FyP25hbWU9YS1ncmFiLWRyaXZlci10cmF2ZWxsZWQtb3Zlci0yMDBrbS10by1yZXR1cm4tYS13YWxsZXQtdGhhdC1oaXMtcGFzc2VuZ2VyLWxlZnQtaW4taGlzLWNhciI7fQ%3D%3D"  style="display:none;" alt="" />
	</noscript>
<script type="text/javascript">
        var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6Lc3R5cUAAAAAIzn9wTc42iS1EKjEmpZQS5PSd9w',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6Lc3R5cUAAAAAIzn9wTc42iS1EKjEmpZQS5PSd9w',
                });
            }
        };
    </script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.flyfm.com.my\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/drag-and-drop-multiple-file-upload-contact-form-7/assets/js/codedropz-uploader-min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dnd_cf7_uploader = {"ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","drag_n_drop_upload":{"text":"Drag & Drop Files Here","or_separator":"or","browse":"Browse Files","server_max_error":"The uploaded file exceeds the maximum upload size of your server.","large_file":"Uploaded file is too large","inavalid_type":"Uploaded file is not allowed for file type","max_file_limit":"Note : Some of the files are not uploaded ( Only %count% files allowed )"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/drag-and-drop-multiple-file-upload-contact-form-7/assets/js/dnd-upload-cf7.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/js/frontend/main.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","nonce":"5a49464011"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/sp-post-like.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/jquery.magnific-popup.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/imagesloaded.pkgd.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/jquery.isotope.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/remodal.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/scripts.js?ver=1.2.9'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldma44UAAAAAPeNxU7DKOGgR2OE25zkGpjGVkYY&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"201ff24229","ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"94a47809ec","ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"6261f521d8","ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"d6134cc4aa","ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/mvpcustom.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/scripts.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/retina.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/flexslider.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/comment-reply.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/cf7-conditional-fields/js/scripts.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","ajaxSecurity":"0ed30eb444","consentVersion":"3","consentStatus":"1","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1552784416'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/wp-embed.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script async="async" type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":48241,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.25'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Ldma44UAAAAAPeNxU7DKOGgR2OE25zkGpjGVkYY' );
</script>
<div class="wpgdprc wpgdprc-consent-bar" style="display: none; background: "><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" style="color: #ffffff;"><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" style="background: #ffffff; color: ;">Accept</button></div></div></div></div><div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button wpgdprc-button--active" href="javascript:void(0);" data-target="description">Privacy Settings</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="2">Privacy Policy</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Terms of Use</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description" data-target="description"><h3 class="wpgdprc-consent-modal__title">Privacy Settings</h3><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on <a target="_blank" href="https://www.flyfm.com.my/privacy-policy/" rel="noopener noreferrer">Privacy Policy</a>.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="2"><h3 class="wpgdprc-consent-modal__title">Privacy Policy</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><h3 class="wpgdprc-consent-modal__title">Terms of Use</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" style="background: ; color: #ffffff;">Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div><script type="text/javascript" src="https://www.flyfm.com.my/ext-apps/copytext/script.js"></script>

<script src="https://www.flyfm.com.my/insider-sw-sdk.js"></script>
<link rel="stylesheet" href="https://www.flyfm.com.my/mobile/mobile-promp.css" />
<script src="https://www.flyfm.com.my/mobile/mobile-detect.min.js"></script>
<script src="https://www.flyfm.com.my/mobile/mobile-promp.js"></script>
</body>
</html>
