<!DOCTYPE html>
<html lang="en-GB"
	prefix="og: http://ogp.me/ns#" >
<head>
	<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7268/pe=y/var=lotauds"></script>
<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PGB36WK');</script>
		<!-- End Google Tag Manager -->
<meta charset="UTF-8" >



<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.flyfm.com.my/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg-1000x600.jpg" />
		<meta name="twitter:image" content="https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg-1000x600.jpg" />
	<meta property="og:url" content="https://www.flyfm.com.my/end-credits-for-avengers-endgame-leaks-on-youtube/" />
<meta property="og:title" content="End Credits For &#8216;Avengers Endgame&#8217; Leaks On YouTube" />
<meta property="og:description" content="WARNING SPOILERS ALERT!" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.flyfm.com.my/end-credits-for-avengers-endgame-leaks-on-youtube/">
<meta name="twitter:title" content="End Credits For &#8216;Avengers Endgame&#8217; Leaks On YouTube">
<meta name="twitter:description" content="WARNING SPOILERS ALERT!">
<title>End Credits For &#039;Avengers Endgame&#039; Leaks On YouTube | Fly FM</title>

<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Design[1781,1866] -->
<meta name="description"  content="WARNING SPOILERS ALERT!" />

<meta name="keywords"  content="#flyshareit,entertainment,movies" />

<link rel="canonical" href="https://www.flyfm.com.my/end-credits-for-avengers-endgame-leaks-on-youtube/" />
<meta property="og:title" content="End Credits For &#039;Avengers Endgame&#039; Leaks On YouTube | Fly FM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.flyfm.com.my/end-credits-for-avengers-endgame-leaks-on-youtube/" />
<meta property="og:image" content="https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg-1024x538.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:site_name" content="Fly FM" />
<meta property="og:description" content="Did you know &quot;Avengers: Endgame&quot; was re-released in theaters worldwide this past weekend?! Oh yeah it did! The updated version contains new footage (Smart Hulk saving a group of people) and a post-credits scene (Nick Fury and Maria Hill arriving in a Mexican village). The latter is basically sets up the newly-released &quot;Spider-Man: Far From Home&quot;. Although hardcore fans took the effort to revisit the movie another time, many criticised Marvel for pulling a cheap stunt just to beat James Cameron&#039;s global box office record for &quot;Avatar&quot;. It&#039;s not the re-released version gave us deleted scenes or new footage within the movie. Even some bloopers wouldn&#039;t be so bad right? But can you blame, being in second place isn&#039;t that fun. Having said that, it appears that &quot;Avengers: Endgame&quot; still won&#039;t be able to overtake the $US 2.788 billion record of &quot;Avatar&quot; at the global box office. At the present moment, the superhero blockbuster is still $US 27 million short of achieving the world record. Over" />
<meta property="article:tag" content="#flyshareit" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="movies" />
<meta property="article:published_time" content="2019-07-03T06:52:56Z" />
<meta property="article:modified_time" content="2019-07-03T06:52:56Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@onefm881" />
<meta name="twitter:domain" content="flyfm.com.my" />
<meta name="twitter:title" content="End Credits For &#039;Avengers Endgame&#039; Leaks On YouTube | Fly FM" />
<meta name="twitter:description" content="Did you know &quot;Avengers: Endgame&quot; was re-released in theaters worldwide this past weekend?! Oh yeah it did! The updated version contains new footage (Smart Hulk saving a group of people) and a post-credits scene (Nick Fury and Maria Hill arriving in a Mexican village). The latter is basically sets up the newly-released &quot;Spider-Man: Far From Home&quot;. Although hardcore fans took the effort to revisit the movie another time, many criticised Marvel for pulling a cheap stunt just to beat James Cameron&#039;s global box office record for &quot;Avatar&quot;. It&#039;s not the re-released version gave us deleted scenes or new footage within the movie. Even some bloopers wouldn&#039;t be so bad right? But can you blame, being in second place isn&#039;t that fun. Having said that, it appears that &quot;Avengers: Endgame&quot; still won&#039;t be able to overtake the $US 2.788 billion record of &quot;Avatar&quot; at the global box office. At the present moment, the superhero blockbuster is still $US 27 million short of achieving the world record. Over" />
<meta name="twitter:image" content="https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg-1024x538.jpg" />
<meta itemprop="image" content="https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg-1024x538.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; Feed" href="https://www.flyfm.com.my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; Comments Feed" href="https://www.flyfm.com.my/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; End Credits For &#8216;Avengers Endgame&#8217; Leaks On YouTube Comments Feed" href="https://www.flyfm.com.my/end-credits-for-avengers-endgame-leaks-on-youtube/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flyfm.com.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=a5e05300bd3d61f1628f530d49123b97"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.flyfm.com.my/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-main-css-css'  href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/frontend/main.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-modules-css-css'  href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/frontend/modules.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/frontend/plugins.css?ver=1.4.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='dslc-css-ie-css'  href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/ie.css?ver=1.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/font-awesome.min.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-icons-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/elusive-icons.min.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/magnific-popup.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/remodal.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/jquery.bxslider.min.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-default-theme-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/remodal-default-theme.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='pcpro-style-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/style.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='pcpro-custom-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/custom.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='pcpro-responsive-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/responsive.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=a5e05300bd3d61f1628f530d49123b97' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.min-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.min.css?ver=a5e05300bd3d61f1628f530d49123b97' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=a5e05300bd3d61f1628f530d49123b97' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=a5e05300bd3d61f1628f530d49123b97' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=a5e05300bd3d61f1628f530d49123b97' type='text/css' media='all' />
<link rel='stylesheet' id='style.animate-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/global/css/animate.css?ver=a5e05300bd3d61f1628f530d49123b97' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.flyfm.com.my/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.min.css?ver=1549965254' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=a5e05300bd3d61f1628f530d49123b97' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flyfm.com.my/wp-includes/css/dashicons.min.css?ver=a5e05300bd3d61f1628f530d49123b97' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.flyfm.com.my/wp-content/themes/zox-news/style.css?ver=a5e05300bd3d61f1628f530d49123b97' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.flyfm.com.my/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=a5e05300bd3d61f1628f530d49123b97' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.flyfm.com.my/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.flyfm.com.my/wp-content/themes/zox-news/css/reset.css?ver=a5e05300bd3d61f1628f530d49123b97' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.flyfm.com.my/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=a5e05300bd3d61f1628f530d49123b97' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.flyfm.com.my/wp-content/themes/zox-news/css/media-queries.css?ver=a5e05300bd3d61f1628f530d49123b97' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.flyfm.com.my/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1552784416' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/js/frontend/plugins.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/jquery.mixitup.min.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/jquery.mixitup-pagination.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/jquery-scrollto.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1552784416'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/postscribe/postscribe.min.js?ver=1552784416'></script>
<link rel='https://api.w.org/' href='https://www.flyfm.com.my/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flyfm.com.my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flyfm.com.my/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='All the Celebrities Taking Sides: Taylor Swift VS Scooter Braun' href='https://www.flyfm.com.my/all-the-celebrities-taking-sides-taylor-swift-vs-scooter-braun/' />
<link rel='next' title='Marvel Video Games Wajib Main!' href='https://www.flyfm.com.my/marvel-video-games-wajib-main/' />

<link rel='shortlink' href='https://www.flyfm.com.my/?p=42303' />
<link rel="alternate" type="application/json+oembed" href="https://www.flyfm.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flyfm.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.flyfm.com.my\/end-credits-for-avengers-endgame-leaks-on-youtube\/","headline":"End Credits For &#8216;Avengers Endgame&#8217; Leaks On YouTube","description":"WARNING SPOILERS ALERT!"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.flyfm.com.my\/end-credits-for-avengers-endgame-leaks-on-youtube\/","headline":"End Credits For &#8216;Avengers Endgame&#8217; Leaks On YouTube","description":"WARNING SPOILERS ALERT!","copyrightYear":"2019"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.flyfm.com.my\/end-credits-for-avengers-endgame-leaks-on-youtube\/"},"url":"https:\/\/www.flyfm.com.my\/end-credits-for-avengers-endgame-leaks-on-youtube\/","headline":"End Credits For 'Avengers Endgame' Leaks On...","datePublished":"2019-07-03T14:52:56+00:00","dateModified":"2019-07-03T14:52:56+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.flyfm.com.my\/#organization","name":"Fly FM","logo":{"@type":"ImageObject","url":"https:\/\/assets.flyfm.com.my\/2019\/01\/logo_flyfm_512x512.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/assets.flyfm.com.my\/2019\/07\/robert-downey-jr-iron-man-tony-stark-avengers-endg.jpg","width":1200,"height":630},"articleSection":"Entertainment","description":"WARNING SPOILERS ALERT!","author":{"@type":"Person","name":"Varesha","url":"https:\/\/www.flyfm.com.my\/author\/varesha-raviripplemedia-com-my\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/e84625e8870682872e10224a28db4b53?s=96&d=mm&r=g","height":96,"width":96}},"video":[{"@type":"VideoObject","name":"Avengers Endgame re-release original full post credit scene","description":"","thumbnailUrl":"https:\/\/i.ytimg.com\/vi\/7VoxtLzgdvQ\/hqdefault.jpg","uploadDate":"","duration":""},{"@type":"VideoObject","name":"Avengers Endgame post credits Stan Lee tribute","description":"","thumbnailUrl":"https:\/\/i.ytimg.com\/vi\/2LrO-rCCexY\/hqdefault.jpg","uploadDate":"","duration":""}],"audio":[null,null],"commentCount":"0"}</script>

<!-- Analytics by WP-Statistics v12.6.2 - https://wp-statistics.com/ -->
<script type="text/javascript">
	(function(w,d,t,u,n,a,m){w['AriticTrackingObject']=n;
		w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments)},a=d.createElement(t),
		m=d.getElementsByTagName(t)[0];a.async=1;a.src=u;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://flyfm-ripple.ariticapp.com/ma/atc.js','at');

	at('send', 'pageview');
</script>
	<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 740px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { background-image:disabled;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid;margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%; }</style>

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.flyfm.com.my",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.flyfm.com.my/end-credits-for-avengers-endgame-leaks-on-youtube/",
                "name": "End Credits For &#8216;Avengers Endgame&#8217; Leaks On YouTube",
                "image": "https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg.jpg"
            }
        }
    ]
}</script>

<link rel="icon" href="https://www.flyfm.com.my/wp-content/uploads/2019/01/cropped-logo_flyfm_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.flyfm.com.my/wp-content/uploads/2019/01/cropped-logo_flyfm_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.flyfm.com.my/wp-content/uploads/2019/01/cropped-logo_flyfm_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.flyfm.com.my/wp-content/uploads/2019/01/cropped-logo_flyfm_512x512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			span.mvp-nav-soc-but{
	color:black;
}

.mvp-fly-soc-list> li > a.fa-facebook,.mvp-nav-soc-wrap .fa-facebook:hover{
	background: #3b5997;
	color:white;
}
.mvp-fly-soc-list> li > a.fa-twitter,.mvp-nav-soc-wrap .fa-twitter:hover {
  background: #00aced;
	color:white;
}

.mvp-fly-soc-list> li > a.fa-instagram,.mvp-nav-soc-wrap .fa-instagram:hover {
  background: url(wp-content/themes/zox-news/images/insta-bg.gif) no-repeat;
	color:white;
}
.mvp-fly-soc-list> li > a.fa-youtube-play,.mvp-nav-soc-wrap .fa-youtube-play:hover {
  background: #f00;
	color:white;
}

#mvp-fly-menu-wrap a{
	color:#555555 !important;
}
nav.mvp-fly-nav-menu ul li.menu-item-has-children:after{
	color:#555555;
}

/*Move ads to center*/
div#div-gpt-ad-1484704826828-0 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-3 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-1 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-2 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-4 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-5 {
    margin: 0 auto !important;
}


/* Floater BG CSS */
#icegram_message_35009{
   background-color: rgba(0,0,0,0.2)!important;
 }

#icegram_message_40428{
	background-color: rgba(0,0,0,0.2)!important;
}

/* Floater CSS END */


.grecaptcha-badge{
	right:0px !important;
	opacity: 0;
	z-index: -100000;
}

@media screen and (max-width: 779px) {
	.snatch-button,.ad_earthquake,#icegram_messages_container,#PagePeel{
		display:none;
	}
	
}


/*hide lb in mobile*/

@media screen and (max-width: 775px) {
  div#div-gpt-ad-1484704826828-0 {display:none;}
div#div-gpt-ad-1484704826828-1 {display:none;}
	div#div-gpt-ad-1484704826828-2 {display:none;}
	div#PagePeel {
    display: none;
}
	span.mvp-ad-label {
    display: none;
}
	img.superdeals-ad1 {
    display: none;
}
	/*Hide STO on Mobile*/
img.aligncenter.wp-image-40196.size-full {
    display: none;
}
.mfp-bg.mfp-ready {
    background: none;
}

/*End Hide STO on Mobile*/
}


/*End hide lb in mobile*/



/*Fix Superdeals Ad size*/
.superdeals-ad{
	height:250px;
	    margin-top: 21px;
}
.mvp-superdeals{
	margin-top: 30px;
}

/*End Fix Superdeals Ad size*/

div.wpgdprc-consent-bar{
	  z-index: 10000000;
}

.post-grid,.owl-stage-outer,.owl-stage-outer,.layer-content .element{
	width:100%;
}
.grid-items div{
	float:none;
}
.post-grid.slider .grid-items{
	padding-top:0;
}
.post-grid .owl-dots {
	margin: 0;
}

img.superdeals-ad1 {
     width: 728px;
    height: 90px;
}

twitter-widget,.instagram-media, iframe[src^="https://podcasts.radioactive.sg"]{
	margin: 0 auto !important;
	display: block;
}		</style>
	

<!--- Target Specific page --->
<meta name="section" content="End Credits For 8216">
<!----- End Target Specific page --->

<script>
window.dfpTargetingParams = {};
window.dfpTargetingParams.pos = "article" ;
window.dfpTargetingParams.section = ["End Credits For 8216"];
</script>
	<script type='text/javascript'>
		  (function() {
		    var useSSL = 'https:' == document.location.protocol;
		    var src = (useSSL ? 'https:' : 'http:') +
		        '//www.googletagservices.com/tag/js/gpt.js';
		    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		  })();
		</script>
<script type='text/javascript'>
						if (typeof lotauds === 'object'){
						        var obj = lotauds.Profile.Audiences['Audience'], lotaudsList=[];
						        for (var p in obj) {
						            if( obj.hasOwnProperty(p) ) {
						              lotaudsList.push(obj[p]['abbr']);
						            }
						        }
						    }

						  googletag.cmd.push(function() {
								googletag.defineSlot('/1009103/fly_lb', [728, 90], 'div-gpt-ad-1484704826828-0').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_lb_b', [728, 90], 'div-gpt-ad-1484704826828-1').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_lb_c', [728, 90], 'div-gpt-ad-1484704826828-2').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec', [300, 250], 'div-gpt-ad-1484704826828-3').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec_b', [300, 250], 'div-gpt-ad-1484704826828-4').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec_c', [300, 250], 'div-gpt-ad-1484704826828-5').addService(googletag.pubads());

						googletag.pubads()
      .setTargeting("lotauds", lotaudsList)
      .setTargeting("section", dfpTargetingParams.section)
      .setTargeting("pos", dfpTargetingParams.pos);

						    googletag.pubads().enableSingleRequest();
						    googletag.pubads().collapseEmptyDivs();
						   // googletag.pubads().enableSyncRendering();
						    googletag.enableServices();
						  });
						</script>		
					<script>
						var dataLayer = dataLayer || [];
					</script>
					
</head>
<body class="post-template-default single single-post postid-42303 single-format-standard theiaPostSlider_body">
	<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGB36WK"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.flyfm.com.my/"><img src="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png" alt="Fly FM" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-532"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="https://www.flyfm.com.my/am-mayhem/">Fly’s AM Mayhem with Hafiz, Guibo &#038; RD</a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.flyfm.com.my/ivan/">4 – 8 with Ivan</a></li>
	<li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a href="https://www.flyfm.com.my/ili/">8 – 12 with Ili</a></li>
	<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.flyfm.com.my/simon-lee-alvin/">Simon Lee &#038; Alvin</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://www.flyfm.com.my/category/flyshareit/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://www.flyfm.com.my/category/flyshareit/music/newmusicflyday/">#NewMusicFlyday</a></li>
	<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://www.flyfm.com.my/category/flyshareit/music/reviews/">Reviews</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://www.flyfm.com.my/category/flyshareit/music/break-it-down/">Break It Down</a></li>
	<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://www.flyfm.com.my/category/flyshareit/music/interviews/">Interviews</a></li>
	<li id="menu-item-38789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38789"><a href="https://www.flyfm.com.my/category/flyshareit/music/single/">Single</a></li>
	<li id="menu-item-38280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38280"><a href="https://www.flyfm.com.my/music-jury/">Music Jury</a></li>
	<li id="menu-item-38254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38254"><a href="https://www.flyfm.com.my/fly-x/">Fly X</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-38787" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38787"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/movies/">Movies</a></li>
	<li id="menu-item-38788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38788"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/tv-drama/">TV Drama</a></li>
</ul>
</li>
<li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.flyfm.com.my/watch/">Watch</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-38849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38849"><a href="https://www.flyfm.com.my/frequencies/">Frequencies</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.flyfm.com.my/fly-app/">Fly App</a></li>
	<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="https://www.flyfm.com.my/fly-fm-troopers/">Fly FM Troopers</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528"><a href="https://www.flyfm.com.my/school-and-uni/">School and Uni</a></li>
	<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.flyfm.com.my/flybot/">Flybot</a></li>
	<li id="menu-item-39489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39489"><a href="https://www.flyfm.com.my/winners/">Winners</a></li>
	<li id="menu-item-38285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38285"><a href="https://www.flyfm.com.my/info-board/">Info Board</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/flyfm" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/flyfm958" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/flyfm958" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/user/FLYfmdotcomdotmy" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.flyfm.com.my/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<a href="https://listen.flyfm.com.my/" target="_blank"><img src="https://assets.flyfm.com.my/2019/06/Header_Banner_Raya.jpg"width="100%" height="400" alt="alt_img" ></a>>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														
														<div class="ra-streaming-container">
	<div class="ra-streaming-content">
		<div class="ra-streaming-content-show-container">
			<div class="ra-streaming-current-show">
				<div class="ra-streaming-current-show-album">
					<div class="ra-streaming-current-play"></div><img src="https://assets.radioactive.sg/org-mediaprima%2F64497526-9fcf-4ee9-90f4-79619225c486.jpg" /></div>
				<div class="ra-streaming-listen-button">
					<span class="ra-streaming-listen-text-container">
						<span class="ra-streaming-listen-angle-right"></span>
						<span class="ra-streaming-listen-angle-right"></span>
						<span class="ra-streaming-listen-text">Click to Listen</span>
						<span class="ra-streaming-listen-angle-left"></span>
						<span class="ra-streaming-listen-angle-left"></span>
					</span>
				</div>
				<div class="ra-streaming-current-show-container">
					<div class="ra-streaming-current-text-container">
						<span class="ra-streaming-current-text">On Air Now</span>
					</div>
					<div class="ra-streaming-current-show-title-container">
						<span class="ra-streaming-current-show-title-wrap">
							<span class="ra-streaming-current-show-title-music">
								<span class="ra-streaming-current-show-title">Fly’s AM Mayhem</span>
								<span class="ra-streaming-current-music-artist-name">jonas brothers</span>
								<span class="ra-streaming-current-music-seperator"> - </span>
								<span class="ra-streaming-current-music-song">sucker</span>
							</span>
						</span>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<script>
var ra_station="https://laylio.radioactive.sg/mediaprima-flyfm";
ra_station="https://listen.flyfm.com.my/";
</script>
<link rel="stylesheet" type="text/css" href="https://www.flyfm.com.my/ra/css/ra-style.css">
<script src="https://www.flyfm.com.my/ra/js/ra-script.js"></script>																												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.flyfm.com.my/"><img itemprop="logo" src="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png" alt="Fly FM" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.flyfm.com.my/"><img src="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png" alt="Fly FM" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Fly FM</h2>
																																												</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-532"><a href="#">Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="https://www.flyfm.com.my/am-mayhem/">Fly’s AM Mayhem with Hafiz, Guibo &#038; RD</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.flyfm.com.my/ivan/">4 – 8 with Ivan</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a href="https://www.flyfm.com.my/ili/">8 – 12 with Ili</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.flyfm.com.my/simon-lee-alvin/">Simon Lee &#038; Alvin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://www.flyfm.com.my/category/flyshareit/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://www.flyfm.com.my/category/flyshareit/music/newmusicflyday/">#NewMusicFlyday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://www.flyfm.com.my/category/flyshareit/music/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://www.flyfm.com.my/category/flyshareit/music/break-it-down/">Break It Down</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://www.flyfm.com.my/category/flyshareit/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38789"><a href="https://www.flyfm.com.my/category/flyshareit/music/single/">Single</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38280"><a href="https://www.flyfm.com.my/music-jury/">Music Jury</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38254"><a href="https://www.flyfm.com.my/fly-x/">Fly X</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38787"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38788"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/tv-drama/">TV Drama</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.flyfm.com.my/watch/">Watch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38849"><a href="https://www.flyfm.com.my/frequencies/">Frequencies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.flyfm.com.my/fly-app/">Fly App</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="https://www.flyfm.com.my/fly-fm-troopers/">Fly FM Troopers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528"><a href="https://www.flyfm.com.my/school-and-uni/">School and Uni</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.flyfm.com.my/flybot/">Flybot</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39489"><a href="https://www.flyfm.com.my/winners/">Winners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38285"><a href="https://www.flyfm.com.my/info-board/">Info Board</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.flyfm.com.my/end-credits-for-avengers-endgame-leaks-on-youtube/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.flyfm.com.my/category/flyshareit/entertainment/"><span class="mvp-post-cat left">Entertainment</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">End Credits For &#8216;Avengers Endgame&#8217; Leaks On YouTube</h1>
													<span class="mvp-post-excerpt left"><p>WARNING SPOILERS ALERT!</p>
</span>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/e84625e8870682872e10224a28db4b53?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e84625e8870682872e10224a28db4b53?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">19 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-07-03">3 July 2019</time></span>
										<meta itemprop="dateModified" content="2019-07-03"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.flyfm.com.my/author/varesha-raviripplemedia-com-my/" title="Posts by Varesha" rel="author">Varesha</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																				<meta itemprop="url" content="https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg-1000x600.jpg">
										<meta itemprop="width" content="1000">
										<meta itemprop="height" content="600">
									</div><!--mvp-post-img-hide-->
																								<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="dslc-theme-content"><div id="dslc-theme-content-inner">
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<span class="mvp-ad-label">Advertisement</span>
<!-- /1009103/fly_lb -->
<div id="div-gpt-ad-1484704826828-0" style="height: 90px; width: 728px;"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-0");});</script></div>
<br>
</div>
<div id="tps_slideContainer_42303" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><img class="aligncenter" src="https://media.giphy.com/media/LNkyeZdtCnszyOOnQH/giphy.gif" /></p>
<p>Did you know “Avengers: Endgame” was re-released in theaters worldwide this past weekend?!</p>
<p>Oh yeah it did! The updated version contains new footage (Smart Hulk saving a group of people) and a post-credits scene (Nick Fury and Maria Hill arriving in a Mexican village). The latter is basically sets up the newly-released “Spider-Man: Far From Home”.</p>
<p>Although hardcore fans took the effort to revisit the movie another time, many criticised Marvel for pulling a cheap stunt just to beat James Cameron’s global box office record for “Avatar”. It’s not the re-released version gave us deleted scenes or new footage within the movie. Even some bloopers wouldn’t be so bad right? But can you blame, being in second place isn&#8217;t that fun.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<span class="mvp-ad-label">Advertisement</span>
<!-- /1009103/fly_lb_b -->
<div id="div-gpt-ad-1484704826828-1" style="height: 90px; width: 728px;"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-1");});</script></div>
</div>

<p>Having said that, it appears that “Avengers: Endgame” still won’t be able to overtake the $US 2.788 billion record of “Avatar” at the global box office. At the present moment, the superhero blockbuster is still $US 27 million short of achieving the world record.</p>
<p>Over the past few days, several YouTubers have taken it upon themselves to upload the end credit scenes. You can watch it below before it gets deleted:</p>
<p><iframe width="740" height="555" src="https://www.youtube.com/embed/7VoxtLzgdvQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><iframe width="740" height="416" src="https://www.youtube.com/embed/2LrO-rCCexY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<span class="mvp-ad-label">Advertisement</span>
<!-- /1009103/fly_lb_c -->
<div id="div-gpt-ad-1484704826828-2" style="height: 90px; width: 728px;"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-2");});</script></div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>			<div data-wpusb-component="buttons-section">
							<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F"
		     	 data-element-title="End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube"
			     data-attr-reference="42303"
			     data-attr-nonce="8d7ccfda26"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " data-referrer="facebook" data-ref-title="Share">

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " data-referrer="twitter" data-ref-title="Tweet">

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&text=I just saw%20End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-whatsapp " data-referrer="whatsapp" data-ref-title="Share">

				<a href="whatsapp://send?text=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube%20☛%20https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F" target="_blank"
				   data-whatsapp-wpusb="https://web.whatsapp.com/"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-pinterest " data-referrer="pinterest" data-ref-title="Share">

				<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&media=https%3A%2F%2Fassets.flyfm.com.my%2F2019%2F07%2Frobert-downey-jr-iron-man-tony-stark-avengers-endg.jpg&description=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Pinterest"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-pinterest-square "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-linkedin " data-referrer="linkedin" data-ref-title="Share">

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&title=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-share " data-referrer="share" data-ref-title="">

				<a href="javascript:void(0);" target="_self"
				   data-action="open-modal-networks"
				   class="wpusb-button wpusb-btn "
				   title="Open modal social networks"
				   
				   data-modal-id="1"
				   rel="nofollow">

				   <i class="wpusb-icon-share-square "></i>
				   
				</a>
				
			</div></div>
							<div class="wpusb-modal-mask"
				 data-element="wpusb-modal-1"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks"
			     data-element="wpusb-modal-container-1">
							<div class="wpusb-element-popup wpusb-item-facebook">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-facebook-popup"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-twitter">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&text=I just saw%20End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-twitter-popup"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-google-plus">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-whatsapp">
					<a href="whatsapp://send?text=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube%20☛%20https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-whatsapp-wpusb="https://web.whatsapp.com/">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-pinterest">
					<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&media=https%3A%2F%2Fassets.flyfm.com.my%2F2019%2F07%2Frobert-downey-jr-iron-man-tony-stark-avengers-endg.jpg&description=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-linkedin">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&title=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-tumblr">
					<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&title=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-email">
					<a href="mailto:?subject=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube&body=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F
%0A%0AEnd%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube%0A%0ADid%20you%20know%20%E2%80%9CAvengers%3A%20Endgame%E2%80%9D%20was%20re-released%20in%20theaters%20worldwide%20this%20past%20weekend%3F%21%0D%0A%0D%0AOh%20yeah%20it%20did%21%20The%20updated%20version%20contains%20new%20footage%20%28Smart%20Hulk%20saving%20a%20group%20of%20people%29%20and%20a%20post-credits%20scene%20%28Nick%20Fury%20and%20Maria%20Hill%20arriving%20in%20a%20Mexican%20village%29.%20The%20latter%20is%20basically%20sets%20up%20the%20newly-released%20%E2%80%9CSpider-Man%3A%20Far%20From%20Home%E2%80%9D.%0D%0A%0D%0AAlthough%20hardcore%20fans%20took%20the%20effort%20to%20revisit%20the%20movie%20another%20time%2C%20many%20criticised%20Marvel%20for%20pulling%20a%20cheap%20stunt%20just%20to%20beat%20James%20Cameron%E2%80%99s%20global%20box%20office%20record%20for%20%E2%80%9CAvatar%E2%80%9D.%20It%E2%80%99s%20not%20the%20re-released%20version%20gave%20us%20deleted%20scenes%20or%20new%20footage%20within%20the%20movie.%20Even%20some%20bloopers%20wouldn%E2%80%99t%20be%20so%20bad%20right%3F%20But%20can%20you%20blame%2C%20being%20in%20second%20place%20isn%27t%20that%20fun.%0D%0A%0D%0AHaving%20said%20that%2C%20it%20appears%20that%20%E2%80%9CAvengers%3A%20Endgame%E2%80%9D%20still%20won%E2%80%99t%20be%20able%20to%20overtake%20the%20%24US%202.788%20billion%20record%20of%20%E2%80%9CAvatar%E2%80%9D%20at%20the%20global%20box%20office.%20At%20the%20present%20moment%2C%20the%20superhero%20blockbuster%20is%20still%20%24US%2027%20million%20short%20of%20achieving%20the%20world%20record.%0D%0A%0D%0AOver%20the%20past%20few%20days%2C%20several%20YouTubers%20have%20taken%20it%20upon%20themselves%20to%20upload%20the%20end%20credit%20scenes.%20You%20can%20watch%20it%20below%20before%20it%20gets%20deleted%3A%0D%0A%0D%0Ahttps%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D7VoxtLzgdvQ%0D%0A%0D%0Ahttps%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D2LrO-rCCexY%0A" target="_self"
					   class="wpusb-button-popup wpusb-btn wpusb-email-popup"
					   rel="nofollow"
					   title="Send by email"
					   
					   >

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-gmail">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube&body=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F
%0A%0AEnd%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube%0A%0ADid%20you%20know%20%E2%80%9CAvengers%3A%20Endgame%E2%80%9D%20was%20re-released%20in%20theaters%20worldwide%20this%20past%20weekend%3F%21%0D%0A%0D%0AOh%20yeah%20it%20did%21%20The%20updated%20version%20contains%20new%20footage%20%28Smart%20Hulk%20saving%20a%20group%20of%20people%29%20and%20a%20post-credits%20scene%20%28Nick%20Fury%20and%20Maria%20Hill%20arriving%20in%20a%20Mexican%20village%29.%20The%20latter%20is%20basically%20sets%20up%20the%20newly-released%20%E2%80%9CSpider-Man%3A%20Far%20From%20Home%E2%80%9D.%0D%0A%0D%0AAlthough%20hardcore%20fans%20took%20the%20effort%20to%20revisit%20the%20movie%20another%20time%2C%20many%20criticised%20Marvel%20for%20pulling%20a%20cheap%20stunt%20just%20to%20beat%20James%20Cameron%E2%80%99s%20global%20box%20office%20record%20for%20%E2%80%9CAvatar%E2%80%9D.%20It%E2%80%99s%20not%20the%20re-released%20version%20gave%20us%20deleted%20scenes%20or%20new%20footage%20within%20the%20movie.%20Even%20some%20bloopers%20wouldn%E2%80%99t%20be%20so%20bad%20right%3F%20But%20can%20you%20blame%2C%20being%20in%20second%20place%20isn%27t%20that%20fun.%0D%0A%0D%0AHaving%20said%20that%2C%20it%20appears%20that%20%E2%80%9CAvengers%3A%20Endgame%E2%80%9D%20still%20won%E2%80%99t%20be%20able%20to%20overtake%20the%20%24US%202.788%20billion%20record%20of%20%E2%80%9CAvatar%E2%80%9D%20at%20the%20global%20box%20office.%20At%20the%20present%20moment%2C%20the%20superhero%20blockbuster%20is%20still%20%24US%2027%20million%20short%20of%20achieving%20the%20world%20record.%0D%0A%0D%0AOver%20the%20past%20few%20days%2C%20several%20YouTubers%20have%20taken%20it%20upon%20themselves%20to%20upload%20the%20end%20credit%20scenes.%20You%20can%20watch%20it%20below%20before%20it%20gets%20deleted%3A%0D%0A%0D%0Ahttps%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D7VoxtLzgdvQ%0D%0A%0D%0Ahttps%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D2LrO-rCCexY%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-gmail-popup"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-printer">
					<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-printer-popup"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-telegram">
					<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&text=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-telegram-popup"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-skype">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&text=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-skype-popup"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-viber">
					<a href="viber://forward?text=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube%20☛%20https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-viber-popup"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-like">
					<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-like-popup"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-reddit">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&title=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-reddit-popup"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-messenger">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&redirect_uri=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-messenger-popup"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F">

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-buffer">
					<a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&text=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube&picture=https%3A%2F%2Fassets.flyfm.com.my%2F2019%2F07%2Frobert-downey-jr-iron-man-tony-stark-avengers-endg.jpg" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-buffer-popup"
					   rel="nofollow"
					   title="Share on Buffer"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Buffer"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-vk">
					<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F&title=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-vk-popup"
					   rel="nofollow"
					   title="Share on VK"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-vk wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="VK"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-flipboard">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=End%20Credits%20For%20%E2%80%98Avengers%20Endgame%E2%80%99%20Leaks%20On%20YouTube&url=https%3A%2F%2Fwww.flyfm.com.my%2Fend-credits-for-avengers-endgame-leaks-on-youtube%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>
			</div>
			</div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_42303&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.flyfm.com.my\/end-credits-for-avengers-endgame-leaks-on-youtube\/&quot;,&quot;postId&quot;:42303,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.flyfm.com.my/tag/flyshareit/" rel="tag">#FlyShareIt</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.flyfm.com.my/henry-cavill-is-the-witcher-in-new-tv-show/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Henry Cavill Is The &#8216;Witcher’ In New TV Show</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png"/>
																	<meta itemprop="url" content="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Fly FM">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																																																																<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-42303 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/end-credits-for-avengers-endgame-leaks-on-youtube/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.flyfm.com.my/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42303' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97ad487f79" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- /1009103/fly_mrec -->
<div id="div-gpt-ad-1484704826828-3" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-3");});</script></div>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="http://www.facebook.com/flyfm" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="mvp_ad_widget-7" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- /1009103/fly_mrec_b -->
<div id="div-gpt-ad-1484704826828-4" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-4");});</script></div>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Recent Posts</span></h4></div>
		<div class="mvp-widget-flex-wrap left relative">
							<div class="mvp-flex-side-out left relative">
					<div class="mvp-flex-side-in">
						<div class="mvp-flex-story-wrap left relative">
																																		<a href="https://www.flyfm.com.my/end-credits-for-avengers-endgame-leaks-on-youtube/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg-400x240.jpg 400w, https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg-1000x600.jpg 1000w, https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg-80x80.jpg 80w, https://assets.flyfm.com.my/2019/07/robert-downey-jr-iron-man-tony-stark-avengers-endg-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">19 hours ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">End Credits For &#8216;Avengers Endgame&#8217; Leaks On YouTube</h2>
															<p>WARNING SPOILERS ALERT!</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://www.flyfm.com.my/all-the-celebrities-taking-sides-taylor-swift-vs-scooter-braun/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://assets.flyfm.com.my/2019/07/taylor-swift-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/07/taylor-swift-1-400x240.jpg 400w, https://assets.flyfm.com.my/2019/07/taylor-swift-1-1000x600.jpg 1000w, https://assets.flyfm.com.my/2019/07/taylor-swift-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://assets.flyfm.com.my/2019/07/taylor-swift-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/07/taylor-swift-1-80x80.jpg 80w, https://assets.flyfm.com.my/2019/07/taylor-swift-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Music</span><span class="mvp-cd-date left relative">21 hours ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">All the Celebrities Taking Sides: Taylor Swift VS Scooter Braun</h2>
															<p>Who's team are you on?</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://www.flyfm.com.my/bts-lights-the-way-with-new-music-video-and-fans-think-theres-a-connection-to-boy-wit-luv/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://assets.flyfm.com.my/2019/07/570901a4-d86f-4fe7-b164-868ce04bcfc0-screen-shot-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/07/570901a4-d86f-4fe7-b164-868ce04bcfc0-screen-shot-2-400x240.jpg 400w, https://assets.flyfm.com.my/2019/07/570901a4-d86f-4fe7-b164-868ce04bcfc0-screen-shot-2-1000x600.jpg 1000w, https://assets.flyfm.com.my/2019/07/570901a4-d86f-4fe7-b164-868ce04bcfc0-screen-shot-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://assets.flyfm.com.my/2019/07/570901a4-d86f-4fe7-b164-868ce04bcfc0-screen-shot-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/07/570901a4-d86f-4fe7-b164-868ce04bcfc0-screen-shot-2-80x80.jpg 80w, https://assets.flyfm.com.my/2019/07/570901a4-d86f-4fe7-b164-868ce04bcfc0-screen-shot-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Music</span><span class="mvp-cd-date left relative">23 hours ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">BTS &#8216;Lights&#8217; The Way With New Music Video And Fans Think There&#8217;s A Connection To &#8216;Boy wit Luv&#8217;</h2>
															<p>Light the way for us BTS</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://www.flyfm.com.my/henry-cavill-is-the-witcher-in-new-tv-show/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://assets.flyfm.com.my/2019/07/dims_thumbnail12002C630quality80image_urihtt-4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/07/dims_thumbnail12002C630quality80image_urihtt-4-400x240.jpg 400w, https://assets.flyfm.com.my/2019/07/dims_thumbnail12002C630quality80image_urihtt-4-1000x600.jpg 1000w, https://assets.flyfm.com.my/2019/07/dims_thumbnail12002C630quality80image_urihtt-4-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://assets.flyfm.com.my/2019/07/dims_thumbnail12002C630quality80image_urihtt-4-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/07/dims_thumbnail12002C630quality80image_urihtt-4-80x80.jpg 80w, https://assets.flyfm.com.my/2019/07/dims_thumbnail12002C630quality80image_urihtt-4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">2 days ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">Henry Cavill Is The &#8216;Witcher’ In New TV Show</h2>
															<p>Cavill is made to be the 'Witcher'</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://www.flyfm.com.my/the-reactions-to-stranger-things-season-3-are-filled-with-epic-predictions/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://assets.flyfm.com.my/2019/07/190606_strangerthings_og-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/07/190606_strangerthings_og-400x240.jpg 400w, https://assets.flyfm.com.my/2019/07/190606_strangerthings_og-1000x600.jpg 1000w, https://assets.flyfm.com.my/2019/07/190606_strangerthings_og-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://assets.flyfm.com.my/2019/07/190606_strangerthings_og-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/07/190606_strangerthings_og-80x80.jpg 80w, https://assets.flyfm.com.my/2019/07/190606_strangerthings_og-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">2 days ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">The Reactions To Stranger Things Season 3 Are Filled With Epic Predictions</h2>
															<p>Stranger Things Season 3 out July 4th!</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																														</div><!--mvp-flex-story-wrap-->
					</div><!--mvp-flex-side-in-->
					<div class="mvp-flex-side-wrap left relative">
						<div class="mvp-flex-ad left relative">
							<span class="mvp-ad-label">Advertisement</span>
							<!-- /1009103/fly_mrec_c -->
<div id="div-gpt-ad-1484704826828-5" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-5");});</script></div>						</div><!--mvp-flex-ad-->
						<div class="mvp-flex-ad left relative">
							<span class="mvp-ad-label">Advertisement</span>
													</div>
					</div><!--mvp-flex-side-wrap-->
				</div><!--mvp-flex-side-out-->
					</div><!--mvp-widget-flex-wrap-->

		</section><section id="mvp_ad_widget-17" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<iframe src="https://www.flyfm.com.my/ext-apps/html5/27May/sd_ads_flyfm_300x250_270519.html" class="superdeals-ad"></iframe>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.flyfm.com.my/"><img src="https://assets.flyfm.com.my/2019/01/logo_flyfm_94x60.png" alt="Fly FM" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/flyfm" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/flyfm958" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/flyfm958" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/user/FLYfmdotcomdotmy" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34358"><a href="https://www.flyfm.com.my/frequencies/">Frequencies</a></li>
<li id="menu-item-34354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34354"><a href="https://www.flyfm.com.my/join-us/">Join Us</a></li>
<li id="menu-item-34353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34353"><a href="https://www.flyfm.com.my/contact-us/">Contact Us</a></li>
<li id="menu-item-38255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38255"><a href="https://www.flyfm.com.my/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-39494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39494"><a href="https://www.flyfm.com.my/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39487"><a href="https://www.flyfm.com.my/terms-of-use/">Terms of Use</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © Fly FM 2019. All rights reserved. Under <a href="https://www.ripplemedia.com.my" target="_blank">Ripple</a>, part of the Media Prima Group.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<noscript>
		<img src="https://flyfm-ripple.ariticapp.com/ma/atracking.gif?d=YTo0OntzOjg6Imxhbmd1YWdlIjtzOjU6ImVuX0dCIjtzOjg6InBhZ2VfdXJsIjtzOjEyOToiaHR0cHM6Ly93d3cuZmx5Zm0uY29tLm15L2VuZC1jcmVkaXRzLWZvci1hdmVuZ2Vycy1lbmRnYW1lLWxlYWtzLW9uLXlvdXR1YmU%2FbmFtZT1lbmQtY3JlZGl0cy1mb3ItYXZlbmdlcnMtZW5kZ2FtZS1sZWFrcy1vbi15b3V0dWJlIjtzOjEwOiJwYWdlX3RpdGxlIjtzOjc4OiJFbmQgQ3JlZGl0cyBGb3IgJiM4MjE2O0F2ZW5nZXJzIEVuZGdhbWUmIzgyMTc7IExlYWtzIE9uIFlvdVR1YmUgJiM4MjExOyBGbHkgRk0iO3M6ODoicmVmZXJyZXIiO3M6MTI5OiJodHRwczovL3d3dy5mbHlmbS5jb20ubXkvZW5kLWNyZWRpdHMtZm9yLWF2ZW5nZXJzLWVuZGdhbWUtbGVha3Mtb24teW91dHViZT9uYW1lPWVuZC1jcmVkaXRzLWZvci1hdmVuZ2Vycy1lbmRnYW1lLWxlYWtzLW9uLXlvdXR1YmUiO30%3D"  style="display:none;" alt="" />
	</noscript>
	    <script type="text/javascript">
        var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6Lc3R5cUAAAAAIzn9wTc42iS1EKjEmpZQS5PSd9w',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6Lc3R5cUAAAAAIzn9wTc42iS1EKjEmpZQS5PSd9w',
                });
            }
        };
    </script>
    <script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.flyfm.com.my\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/js/frontend/main.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","nonce":"0632d40b5e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/sp-post-like.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/jquery.magnific-popup.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/imagesloaded.pkgd.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/jquery.isotope.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/remodal.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/scripts.js?ver=1.2.9'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldma44UAAAAAPeNxU7DKOGgR2OE25zkGpjGVkYY&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"ea5929a261","ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"6f290f8490","ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"bf4a248d45","ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"f57e450b58","ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/mvpcustom.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/scripts.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/retina.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/flexslider.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/comment-reply.min.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","ajaxSecurity":"8448ffca57","consentVersion":"3","consentStatus":"1","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1552784416'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/wp-embed.min.js?ver=a5e05300bd3d61f1628f530d49123b97'></script>
<script async="async" type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":42303,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.25'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Ldma44UAAAAAPeNxU7DKOGgR2OE25zkGpjGVkYY' );
</script>
<div class="wpgdprc wpgdprc-consent-bar" style="display: none; background: "><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" style="color: #ffffff;"><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" style="background: #ffffff; color: ;">Accept</button></div></div></div></div><div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button wpgdprc-button--active" href="javascript:void(0);" data-target="description">Privacy Settings</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="2">Privacy Policy</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Terms of Use</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description" data-target="description"><h3 class="wpgdprc-consent-modal__title">Privacy Settings</h3><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on <a target="_blank" href="https://www.flyfm.com.my/privacy-policy/" rel="noopener noreferrer">Privacy Policy</a>.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="2"><h3 class="wpgdprc-consent-modal__title">Privacy Policy</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><h3 class="wpgdprc-consent-modal__title">Terms of Use</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" style="background: ; color: #ffffff;">Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div><script type="text/javascript" src="https://www.flyfm.com.my/ext-apps/copytext/script.js"></script>
<link href="https://snatchbot.me/sdk/webchat.css" rel="stylesheet" type="text/css">
<script src="https://snatchbot.me/sdk/webchat.min.js"></script>
<script> 
Init('?botID=44108&appID=webchat', 400, 500, 'https://dvgpba5hywmpo.cloudfront.net/media/image/RcRuILgIjV17P75bwbBjqgvKR', 'bubble', '#FFFFFF', 85, 85, 59.49999999999999, '', '1', '#000000', '#000000', 0);
</script>
<script src="https://www.flyfm.com.my/insider-sw-sdk.js"></script>
<link rel="stylesheet" href="https://www.flyfm.com.my/mobile/mobile-promp.css" />
<script src="https://www.flyfm.com.my/mobile/mobile-detect.min.js"></script>
<script src="https://www.flyfm.com.my/mobile/mobile-promp.js"></script> 
</body>
</html>
