<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7268/pe=y/var=lotauds"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PGB36WK');</script>

<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.flyfm.com.my/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://assets.flyfm.com.my/2019/12/harry-1000x600.jpg" />
<meta name="twitter:image" content="https://assets.flyfm.com.my/2019/12/harry-1000x600.jpg" />
<meta property="og:url" content="https://www.flyfm.com.my/harry-styles-fine-linealbum-lands-at-1/" />
<meta property="og:title" content="Harry Styles &#8220;Fine Line&#8221;Album Lands #1 On Billboard Chart" />
<meta property="og:description" content="This marks his third-biggest debut of 2019!" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.flyfm.com.my/harry-styles-fine-linealbum-lands-at-1/">
<meta name="twitter:title" content="Harry Styles &#8220;Fine Line&#8221;Album Lands #1 On Billboard Chart">
<meta name="twitter:description" content="This marks his third-biggest debut of 2019!">
<title>Harry Styles &quot;Fine Line&quot;Album Lands #1 On Billboard Chart | Fly FM</title>

<meta name="description" content="This marks his third-biggest debut of 2019!" />
<meta name="keywords" content="harrystyles,music" />
<link rel="canonical" href="https://www.flyfm.com.my/harry-styles-fine-linealbum-lands-at-1/" />
<meta property="og:title" content="Harry Styles &quot;Fine Line&quot;Album Lands #1 On Billboard Chart | Fly FM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.flyfm.com.my/harry-styles-fine-linealbum-lands-at-1/" />
<meta property="og:image" content="https://assets.flyfm.com.my/2019/12/harry-1024x597.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:site_name" content="Fly FM" />
<meta property="og:description" content="Photo via Instagram Ending the year with a bang! Harry Styles&#039; sophomore album &quot;Fine Line&quot; made it&#039;s no.1 debut on the Billboard 200 chart today( 23 Dec 2019). The album, which was released on Dec. 13 earned 478,000 units in the U.S. in total and 393,000 units for the full album sales. In 2017, the star&#039;s self-titled 2017 debut album also landed at no. 1 when it first released, landing 230,000 equivalent album units. According to Billboard, Fine Line&#039;s chart performance marks the biggest week for a pop album by a male artist in over four years, pushing aside Justin Bieber&#039;s Purpose album in 2015, and the third biggest opening week overall in 2019. The album also scores the largest sales week for an album by a solo U.K. male artist in 27 years, since Eric Clapton&#039;s Unplugged 1992 album." />
<meta property="article:tag" content="harrystyles" />
<meta property="article:tag" content="music" />
<meta property="article:published_time" content="2019-12-23T05:52:06Z" />
<meta property="article:modified_time" content="2019-12-23T06:42:03Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@onefm881" />
<meta name="twitter:domain" content="flyfm.com.my" />
<meta name="twitter:title" content="Harry Styles &quot;Fine Line&quot;Album Lands #1 On Billboard Chart | Fly FM" />
<meta name="twitter:description" content="Photo via Instagram Ending the year with a bang! Harry Styles&#039; sophomore album &quot;Fine Line&quot; made it&#039;s no.1 debut on the Billboard 200 chart today( 23 Dec 2019). The album, which was released on Dec. 13 earned 478,000 units in the U.S. in total and 393,000 units for the full album sales. In 2017, the star&#039;s self-titled 2017 debut album also landed at no. 1 when it first released, landing 230,000 equivalent album units. According to Billboard, Fine Line&#039;s chart performance marks the biggest week for a pop album by a male artist in over four years, pushing aside Justin Bieber&#039;s Purpose album in 2015, and the third biggest opening week overall in 2019. The album also scores the largest sales week for an album by a solo U.K. male artist in 27 years, since Eric Clapton&#039;s Unplugged 1992 album." />
<meta name="twitter:image" content="https://assets.flyfm.com.my/2019/12/harry-1024x597.jpg" />
<meta itemprop="image" content="https://assets.flyfm.com.my/2019/12/harry-1024x597.jpg" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; Feed" href="https://www.flyfm.com.my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; Comments Feed" href="https://www.flyfm.com.my/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; Harry Styles &#8220;Fine Line&#8221;Album Lands #1 On Billboard Chart Comments Feed" href="https://www.flyfm.com.my/harry-styles-fine-linealbum-lands-at-1/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flyfm.com.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=6c9444856200a0284fce694be9ee9742"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='menu-image-css' href='https://www.flyfm.com.my/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dnd-upload-cf7-css' href='https://www.flyfm.com.my/wp-content/plugins/drag-and-drop-multiple-file-upload-contact-form-7/assets/css/dnd-upload-cf7.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.flyfm.com.my/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css' href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-main-css-css' href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/frontend/main.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-modules-css-css' href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/frontend/modules.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css' href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/frontend/plugins.css?ver=1.4.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='dslc-css-ie-css'  href='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/css/ie.css?ver=1.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css' href='https://www.flyfm.com.my/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-icons-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/elusive-icons.min.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/magnific-popup.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/remodal.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/jquery.bxslider.min.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-default-theme-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/remodal-default-theme.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='pcpro-style-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/style.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='pcpro-custom-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/custom.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='pcpro-responsive-css' href='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/css/responsive.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css' href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.min-css' href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css' href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css' href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css' href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='style.animate-css' href='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/global/css/animate.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css' href='https://www.flyfm.com.my/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.min.css?ver=1549965254' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css' href='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.flyfm.com.my/wp-includes/css/dashicons.min.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css' href='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.flyfm.com.my/wp-content/themes/zox-news/style.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://www.flyfm.com.my/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://www.flyfm.com.my/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://www.flyfm.com.my/wp-content/themes/zox-news/css/reset.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.flyfm.com.my/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.flyfm.com.my/wp-content/themes/zox-news/css/media-queries.css?ver=6c9444856200a0284fce694be9ee9742' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css' href='https://www.flyfm.com.my/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css' href='https://www.flyfm.com.my/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1552784416' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/js/frontend/plugins.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/jquery.mixitup.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/jquery.mixitup-pagination.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/jquery-scrollto.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1552784416'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/postscribe/postscribe.min.js?ver=1552784416'></script>
<link rel='https://api.w.org/' href='https://www.flyfm.com.my/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flyfm.com.my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flyfm.com.my/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Over 300,000 Households In Selangor Facing Water Cuts Due To Odour Pollution' href='https://www.flyfm.com.my/over-300000-households-in-selangor-facing-water-cuts-due-to-odour-pollution/' />
<link rel='next' title='It Was A &#8216;Cats&#8217;trophe; The Movie That Will Have You Very Weirded Out' href='https://www.flyfm.com.my/it-was-a-catstrophe-the-movie-that-will-have-you-very-weirded-out/' />
<link rel='shortlink' href='https://www.flyfm.com.my/?p=47752' />
<link rel="alternate" type="application/json+oembed" href="https://www.flyfm.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flyfm.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&#038;format=xml" />

<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.flyfm.com.my\/harry-styles-fine-linealbum-lands-at-1\/","headline":"Harry Styles &#8220;Fine Line&#8221;Album Lands #1 On Billboard Chart","description":"This marks his third-biggest debut of 2019!"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.flyfm.com.my\/harry-styles-fine-linealbum-lands-at-1\/","headline":"Harry Styles &#8220;Fine Line&#8221;Album Lands #1 On Billboard Chart","description":"This marks his third-biggest debut of 2019!","copyrightYear":"2019"}]</script>

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.flyfm.com.my\/harry-styles-fine-linealbum-lands-at-1\/"},"url":"https:\/\/www.flyfm.com.my\/harry-styles-fine-linealbum-lands-at-1\/","headline":"Harry Styles \"Fine Line\"Album Lands #1 On Billboard...","datePublished":"2019-12-23T13:52:06+00:00","dateModified":"2019-12-23T14:42:03+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.flyfm.com.my\/#organization","name":"Fly FM","logo":{"@type":"ImageObject","url":"https:\/\/assets.flyfm.com.my\/2019\/01\/logo_flyfm_512x512.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/assets.flyfm.com.my\/2019\/12\/harry.jpg","width":1200,"height":700},"articleSection":"Music","description":"This marks his third-biggest debut of 2019!","author":{"@type":"Person","name":"Elyda","url":"https:\/\/www.flyfm.com.my\/author\/elydamanapripplemedia-com-my\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/022b59dcaeb8f7acae426cdc8583f359?s=96&d=mm&r=g","height":96,"width":96}},"video":[],"audio":[],"commentCount":"0"}</script>

<script src="https://ripple.flyfm.com.my/ma/patc.js" async></script><script type="text/javascript">
	(function(w,d,t,u,n,a,m){w['AriticTrackingObject']=n;
		w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments)},a=d.createElement(t),
		m=d.getElementsByTagName(t)[0];a.async=1;a.src=u;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://ripple.flyfm.com.my/ma/atc.js','at');
	var _aaq = window._aaq = window._aaq || [];
//	at('send', 'pageview');
</script>
<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 740px; } .dslc-modules-section { background-image:disabled;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid;margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:0px;padding-top:0px;padding-left:0%;padding-right:0%; }</style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.flyfm.com.my",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.flyfm.com.my/harry-styles-fine-linealbum-lands-at-1/",
                "name": "Harry Styles &#8220;Fine Line&#8221;Album Lands #1 On Billboard Chart",
                "image": "https://assets.flyfm.com.my/2019/12/harry.jpg"
            }
        }
    ]
}</script>
<link rel="icon" href="https://assets.flyfm.com.my/2019/07/FlyFM-Logo-2-e1563326515537-80x80.jpg" sizes="32x32" />
<link rel="icon" href="https://assets.flyfm.com.my/2019/07/FlyFM-Logo-2-e1563326515537-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.flyfm.com.my/2019/07/FlyFM-Logo-2-e1563326515537-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://assets.flyfm.com.my/2019/07/FlyFM-Logo-2-e1563326515537-300x300.jpg" />
<style type="text/css" id="wp-custom-css">
			span.mvp-nav-soc-but{
	color:black;
}

.mvp-fly-soc-list> li > a.fa-facebook,.mvp-nav-soc-wrap .fa-facebook:hover{
	background: #3b5997;
	color:white;
}
.mvp-fly-soc-list> li > a.fa-twitter,.mvp-nav-soc-wrap .fa-twitter:hover {
  background: #00aced;
	color:white;
}

.mvp-fly-soc-list> li > a.fa-instagram,.mvp-nav-soc-wrap .fa-instagram:hover {
  background: url(wp-content/themes/zox-news/images/insta-bg.gif) no-repeat;
	color:white;
}
.mvp-fly-soc-list> li > a.fa-youtube-play,.mvp-nav-soc-wrap .fa-youtube-play:hover {
  background: #f00;
	color:white;
}

#mvp-fly-menu-wrap a{
	color:#555555 !important;
}
nav.mvp-fly-nav-menu ul li.menu-item-has-children:after{
	color:#555555;
}

/*Move ads to center*/
div#div-gpt-ad-1484704826828-0 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-3 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-1 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-2 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-4 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1484704826828-5 {
    margin: 0 auto !important;
}
div#div-gpt-ad-1562299430510-0 {
    margin: 0 auto !important;
}
.mvp-flex-ad.left.relative {
    margin-top: 16.5px;
}

/* Floater BG CSS */
#icegram_message_35009{
   background-color: rgba(0,0,0,0.2)!important;
 }

#icegram_message_40428{
	background-color: rgba(0,0,0,0.2)!important;
}

/* Floater CSS END */


.grecaptcha-badge{
	right:0px !important;
	opacity: 0;
	z-index: -100000;
}

@media screen and (max-width: 779px) {
	.snatch-button,.ad_earthquake,#icegram_messages_container,#PagePeel{
		display:none;
	}
	
}


/*hide lb in mobile*/

@media screen and (max-width: 775px) {
  div#div-gpt-ad-1484704826828-0 {display:none;}
div#div-gpt-ad-1484704826828-1 {display:none;}
	div#div-gpt-ad-1484704826828-2 {display:none;}
	div#PagePeel {
    display: none;
}
	span.mvp-ad-label {
    display: none;
}
	img.superdeals-ad1 {
    display: none;
}
	/*Hide STO on Mobile*/
img.aligncenter.wp-image-40196.size-full {
    display: none;
}
.mfp-bg.mfp-ready {
    background: none;
}

/*End Hide STO on Mobile*/
}


/*End hide lb in mobile*/



/*Fix Superdeals Ad size*/
.superdeals-ad{
	height:250px;
	    margin-top: 21px;
}
.mvp-superdeals{
	margin-top: 30px;
}

/*End Fix Superdeals Ad size*/

div.wpgdprc-consent-bar{
	  z-index: 10000000;
}

.post-grid,.owl-stage-outer,.owl-stage-outer,.layer-content .element{
	width:100%;
}
.grid-items div{
	float:none;
}
.post-grid.slider .grid-items{
	padding-top:0;
}
.post-grid .owl-dots {
	margin: 0;
}

img.superdeals-ad1 {
     width: 728px;
    height: 90px;
}

twitter-widget,.instagram-media, iframe[src^="https://podcasts.radioactive.sg"]{
	margin: 0 auto !important;
	display: block;
}
@media screen and (max-width: 766px){
	#ipt_fsqm_form_wrap_53 .ipt_uif_column,#ipt_fsqm_form_wrap_53 .ipt-eform-material-button-container{
		text-align:center !important;
	}
	#ipt_fsqm_form_wrap_53 .ipt_uif_button {
		margin: 0 auto;
	}
	
}
#ipt_fsqm_form_wrap_53 img{
		max-width: 100%;
		width: auto !important;
	}
a[href="https://www.tonton.com.my/liveChannel?titleId=tv3&utm_source=ripple&utm_medium=banner&utm_campaign=flyfm"]  img.menu-image{
	max-width: 83px;
	max-height: 15px;
	width: 100%;
}
a[href="https://www.xtra.com.my/en?utm_source=ripple&utm_medium=banner&utm_campaign=flyfm"]  img.menu-image{
	max-width: 46px;
	max-height: 15px;
	width: 100%;
}
a[href="https://www.cantix.com.my/?utm_source=ripple&utm_medium=banner&utm_campaign=flyfm"]  img.menu-image{
	max-width: 87px;
	max-height: 15px;
	width: 100%;
}
a[href="https://www.mahligaicinta.my/?utm_source=ripple&utm_medium=banner&utm_campaign=flyfm"]  img.menu-image{
	max-width: 91px;
	max-height: 15px;
	width: 100%;
}		</style>

<meta name="section" content="Harry Styles 8220Fin">
<script>
window.dfpTargetingParams = {};
window.dfpTargetingParams.pos = "article" ;
window.dfpTargetingParams.section = ["Harry Styles 8220Fin"];
</script>

<script type='text/javascript'>
		  (function() {
		    var useSSL = 'https:' == document.location.protocol;
		    var src = (useSSL ? 'https:' : 'http:') +
		        '//www.googletagservices.com/tag/js/gpt.js';
		    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		  })();
		</script>
<script type='text/javascript'>
						if (typeof lotauds === 'object'){
						        var obj = lotauds.Profile.Audiences['Audience'], lotaudsList=[];
						        for (var p in obj) {
						            if( obj.hasOwnProperty(p) ) {
						              lotaudsList.push(obj[p]['abbr']);
						            }
						        }
						    }

						  googletag.cmd.push(function() {
								googletag.defineSlot('/1009103/fly_lb', [728, 90], 'div-gpt-ad-1484704826828-0').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_lb_b', [728, 90], 'div-gpt-ad-1484704826828-1').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_lb_c', [728, 90], 'div-gpt-ad-1484704826828-2').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec', [300, 250], 'div-gpt-ad-1484704826828-3').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec_b', [300, 250], 'div-gpt-ad-1484704826828-4').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec_c', [300, 250], 'div-gpt-ad-1484704826828-5').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec_d', [300, 250], 'div-gpt-ad-1562299430510-0').addService(googletag.pubads());

						googletag.pubads()
      .setTargeting("lotauds", lotaudsList)
      .setTargeting("section", dfpTargetingParams.section)
      .setTargeting("pos", dfpTargetingParams.pos);

						    googletag.pubads().enableSingleRequest();
						    googletag.pubads().collapseEmptyDivs();
						   // googletag.pubads().enableSyncRendering();
						    googletag.enableServices();
						  });
						</script>
<script>
						var dataLayer = dataLayer || [];
					</script>
</head>
<body class="post-template-default single single-post postid-47752 single-format-standard theiaPostSlider_body elementor-default">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGB36WK"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.flyfm.com.my/"><img src="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png" alt="Fly FM" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-47678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47678"><a target="_blank" href="https://www.flyfm.com.my/category/flyepic2019/">#FlyEpic2019</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-532"><a href="#">Shows</a>
<ul class="sub-menu">
<li id="menu-item-42876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42876"><a href="https://www.flyfm.com.my/am-mayhem/">Fly&#8217;s AM Mayhem</a></li>
<li id="menu-item-42866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42866"><a href="https://www.flyfm.com.my/100-minutes-non-stop-music/">100 Minutes Non Stop Music</a></li>
<li id="menu-item-42860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42860"><a href="https://www.flyfm.com.my/ivan/">3 to 7 with Ivan</a></li>
<li id="menu-item-46424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46424"><a href="https://www.flyfm.com.my/ili/">7 to 12 with Ili</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.flyfm.com.my/simon-lee-alvin/">Simon Lee &#038; Alvin</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://www.flyfm.com.my/category/flyshareit/music/">Music</a>
<ul class="sub-menu">
<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://www.flyfm.com.my/category/flyshareit/music/newmusicflyday/">#NewMusicFlyday</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://www.flyfm.com.my/category/flyshareit/music/reviews/">Reviews</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://www.flyfm.com.my/category/flyshareit/music/break-it-down/">Break It Down</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://www.flyfm.com.my/category/flyshareit/music/interviews/">Interviews</a></li>
<li id="menu-item-38789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38789"><a href="https://www.flyfm.com.my/category/flyshareit/music/single/">Single</a></li>
<li id="menu-item-38280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38280"><a href="https://www.flyfm.com.my/music-jury/">Rate our playlist &#038; WIN RM500!</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-38787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38787"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/movies/">Movies</a></li>
<li id="menu-item-38788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38788"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/tv-drama/">TV Drama</a></li>
</ul>
</li>
<li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.flyfm.com.my/watch/">Watch</a></li>
<li id="menu-item-45839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45839"><a href="https://www.flyfm.com.my/ais-kacang/">Ais Kacang</a></li>
<li id="menu-item-47597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47597"><a href="#">Tonton</a>
<ul class="sub-menu">
<li id="menu-item-47598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47598"><a target="_blank" href="https://www.tonton.com.my/liveChannel?titleId=tv3&#038;utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">tonton</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_tonton_83x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li id="menu-item-47599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47599"><a target="_blank" href="https://www.xtra.com.my/en?utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">xtra</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_xtra_46x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li id="menu-item-47601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47601"><a target="_blank" href="https://www.cantix.com.my/?utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">cantix</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_cantix_87x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li id="menu-item-47603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47603"><a target="_blank" href="https://www.mahligaicinta.my/?utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">mahligai cinta</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_mahligaicinta_91x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-38849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38849"><a href="https://www.flyfm.com.my/frequencies/">Frequencies</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.flyfm.com.my/fly-app/">Fly App</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="https://www.flyfm.com.my/fly-fm-troopers/">Fly FM Troopers</a></li>
<li id="menu-item-528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528"><a href="https://www.flyfm.com.my/school-and-uni/">School and Uni</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.flyfm.com.my/flybot/">Flybot</a></li>
<li id="menu-item-39489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39489"><a href="https://www.flyfm.com.my/winners/">Winners</a></li>
<li id="menu-item-38285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38285"><a href="https://www.flyfm.com.my/info-board/">Info Board</a></li>
</ul>
</li>
<li id="menu-item-47710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47710"><a target="_blank" href="https://www.superdeals.com.my/">SuperDeals</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/flyfm" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/flyfm958" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/flyfm958" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/user/FLYfmdotcomdotmy" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.flyfm.com.my/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
<a href="https://www.flyfm.com.my/category/flyepic2019/" target="_blank" title="FlyEpic2019"><img src="https://assets.flyfm.com.my/2019/12/header_flyepic2019_1600x408_1.jpg" width="100%" height="400" alt="Fly Epic 2019"></a> </div>
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="ra-streaming-container">
<div class="ra-streaming-content">
<div class="ra-streaming-content-show-container">
<div class="ra-streaming-current-show">
<div class="ra-streaming-current-show-album">
<div class="ra-streaming-current-play"></div><img src="https://assets.radioactive.sg/org-mediaprima/b6c02c22-352e-442b-8cf4-c2c12a94f044-New-Shows-Ili-500x500.jpg" /></div>
<div class="ra-streaming-listen-button">
<span class="ra-streaming-listen-text-container">
<span class="ra-streaming-listen-angle-right"></span>
<span class="ra-streaming-listen-angle-right"></span>
<span class="ra-streaming-listen-text">Click to Listen</span>
<span class="ra-streaming-listen-angle-left"></span>
<span class="ra-streaming-listen-angle-left"></span>
</span>
</div>
<div class="ra-streaming-current-show-container">
<div class="ra-streaming-current-text-container">
<span class="ra-streaming-current-text">On Air Now</span>
</div>
<div class="ra-streaming-current-show-title-container">
<span class="ra-streaming-current-show-title-wrap">
<span class="ra-streaming-current-show-title-music">
<span class="ra-streaming-current-show-title">7 to 12 with Ili</span>
<span class="ra-streaming-current-music-artist-name">finneas</span>
<span class="ra-streaming-current-music-seperator"> - </span>
<span class="ra-streaming-current-music-song">shelter</span>
</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
var ra_station="https://laylio.radioactive.sg/mediaprima-flyfm";
ra_station="https://listen.flyfm.com.my/";
</script>
<link rel="stylesheet" type="text/css" href="https://www.flyfm.com.my/ra/css/ra-style.css">
<script src="https://www.flyfm.com.my/ra/js/ra-script.js"></script> <div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.flyfm.com.my/"><img itemprop="logo" src="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png" alt="Fly FM" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.flyfm.com.my/"><img src="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png" alt="Fly FM" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Fly FM</h2>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47678"><a target="_blank" href="https://www.flyfm.com.my/category/flyepic2019/">#FlyEpic2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-532"><a href="#">Shows</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42876"><a href="https://www.flyfm.com.my/am-mayhem/">Fly&#8217;s AM Mayhem</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42866"><a href="https://www.flyfm.com.my/100-minutes-non-stop-music/">100 Minutes Non Stop Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42860"><a href="https://www.flyfm.com.my/ivan/">3 to 7 with Ivan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46424"><a href="https://www.flyfm.com.my/ili/">7 to 12 with Ili</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.flyfm.com.my/simon-lee-alvin/">Simon Lee &#038; Alvin</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://www.flyfm.com.my/category/flyshareit/music/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://www.flyfm.com.my/category/flyshareit/music/newmusicflyday/">#NewMusicFlyday</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://www.flyfm.com.my/category/flyshareit/music/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://www.flyfm.com.my/category/flyshareit/music/break-it-down/">Break It Down</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://www.flyfm.com.my/category/flyshareit/music/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38789"><a href="https://www.flyfm.com.my/category/flyshareit/music/single/">Single</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38280"><a href="https://www.flyfm.com.my/music-jury/">Rate our playlist &#038; WIN RM500!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38787"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38788"><a href="https://www.flyfm.com.my/category/flyshareit/entertainment/tv-drama/">TV Drama</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.flyfm.com.my/watch/">Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45839"><a href="https://www.flyfm.com.my/ais-kacang/">Ais Kacang</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47597"><a href="#">Tonton</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47598"><a target="_blank" href="https://www.tonton.com.my/liveChannel?titleId=tv3&#038;utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">tonton</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_tonton_83x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47599"><a target="_blank" href="https://www.xtra.com.my/en?utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">xtra</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_xtra_46x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47601"><a target="_blank" href="https://www.cantix.com.my/?utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">cantix</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_cantix_87x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47603"><a target="_blank" href="https://www.mahligaicinta.my/?utm_source=ripple&#038;utm_medium=banner&#038;utm_campaign=flyfm" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">mahligai cinta</span><img src="https://www.flyfm.com.my/wp-content/uploads/2019/12/logo_mahligaicinta_91x15.svg" class="menu-image menu-image-title-hide" alt="" /></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38849"><a href="https://www.flyfm.com.my/frequencies/">Frequencies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.flyfm.com.my/fly-app/">Fly App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="https://www.flyfm.com.my/fly-fm-troopers/">Fly FM Troopers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528"><a href="https://www.flyfm.com.my/school-and-uni/">School and Uni</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.flyfm.com.my/flybot/">Flybot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39489"><a href="https://www.flyfm.com.my/winners/">Winners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38285"><a href="https://www.flyfm.com.my/info-board/">Info Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47710"><a target="_blank" href="https://www.superdeals.com.my/">SuperDeals</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.flyfm.com.my/harry-styles-fine-linealbum-lands-at-1/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.flyfm.com.my/category/flyshareit/music/"><span class="mvp-post-cat left">Music</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Harry Styles &#8220;Fine Line&#8221;Album Lands #1 On Billboard Chart</h1>
<span class="mvp-post-excerpt left"><p>This marks his third-biggest debut of 2019!</p>
</span>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/022b59dcaeb8f7acae426cdc8583f359?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/022b59dcaeb8f7acae426cdc8583f359?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-23">23 December 2019</time></span>
<meta itemprop="dateModified" content="2019-12-23" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.flyfm.com.my/author/elydamanapripplemedia-com-my/" title="Posts by Elyda" rel="author">Elyda</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://assets.flyfm.com.my/2019/12/harry-1000x600.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div id="dslc-theme-content"><div id="dslc-theme-content-inner">

<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<span class="mvp-ad-label">Advertisement</span>

<div id="div-gpt-ad-1484704826828-0" style="height: 90px; width: 728px;"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-0");});</script></div>
<br>
</div>
<div id="tps_slideContainer_47752" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<div id="attachment_47753" style="width: 616px" class="wp-caption aligncenter"><img class=" wp-image-47753" src="https://assets.flyfm.com.my/2019/12/harry-2.jpg" alt="" width="606" height="404" srcset="https://assets.flyfm.com.my/2019/12/harry-2.jpg 300w, https://assets.flyfm.com.my/2019/12/harry-2-768x512.jpg 768w, https://assets.flyfm.com.my/2019/12/harry-2-1024x683.jpg 1024w, https://assets.flyfm.com.my/2019/12/harry-2-24x16.jpg 24w, https://assets.flyfm.com.my/2019/12/harry-2-36x24.jpg 36w, https://assets.flyfm.com.my/2019/12/harry-2-48x32.jpg 48w, https://assets.flyfm.com.my/2019/12/harry-2.jpg 1200w" sizes="(max-width: 606px) 100vw, 606px" /><p class="wp-caption-text">Photo via Instagram</p></div>
<p>Ending the year with a bang!</p>

<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<span class="mvp-ad-label">Advertisement</span>

<div id="div-gpt-ad-1484704826828-1" style="height: 90px; width: 728px;"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-1");});</script></div>
</div>
<p>Harry Styles’ sophomore album “Fine Line” made it’s no.1 debut on the Billboard 200 chart today( 23 Dec 2019).</p>
<p>The album, which was released on Dec. 13 earned 478,000 units  in the U.S. in total and 393,000 units for the full album sales.</p>
<p>In 2017, the star’s self-titled 2017 debut album also landed at no. 1 when it first released, landing 230,000 equivalent album units.</p>
<p>According to Billboard, Fine Line’s chart performance marks the biggest week for a pop album by a male artist in over four years, pushing aside Justin Bieber’s Purpose album in 2015,  and the third biggest opening week overall in 2019.</p>
<p>The album also scores the largest sales week for an album by a solo U.K. male artist in 27 years, since Eric Clapton’s Unplugged 1992 album.</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>

<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<span class="mvp-ad-label">Advertisement</span>

<div id="div-gpt-ad-1484704826828-2" style="height: 90px; width: 728px;"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-2");});</script></div>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div> <div data-wpusb-component="buttons-section">
<div class="wpusb wpusb-square  " id="wpusb-container-square" data-element-url="https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F" data-element-title="Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart" data-attr-reference="47752" data-attr-nonce="56f4bf9fa5" data-is-term="0" data-disabled-share-counts="1" data-wpusb-component="counter-social-share">
<div class="wpusb-item wpusb-facebook " data-referrer="facebook" data-ref-title="Share">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Facebook" rel="nofollow">
<i class="wpusb-icon-facebook-square "></i>
</a>
</div> <div class="wpusb-item wpusb-twitter " data-referrer="twitter" data-ref-title="Tweet">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&text=I just saw%20Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart%20-%20Click to see also%20☛%20" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Tweet" rel="nofollow">
<i class="wpusb-icon-twitter-square "></i>
</a>
</div> <div class="wpusb-item wpusb-whatsapp " data-referrer="whatsapp" data-ref-title="Share">
<a href="whatsapp://send?text=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart%20☛%20https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F" target="_blank" data-whatsapp-wpusb="https://web.whatsapp.com/" class="wpusb-button wpusb-btn " title="Share on WhatsApp" rel="nofollow">
<i class="wpusb-icon-whatsapp-square "></i>
</a>
</div> <div class="wpusb-item wpusb-pinterest " data-referrer="pinterest" data-ref-title="Share">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&media=https%3A%2F%2Fassets.flyfm.com.my%2F2019%2F12%2Fharry.jpg&description=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Pinterest" rel="nofollow">
<i class="wpusb-icon-pinterest-square "></i>
</a>
</div> <div class="wpusb-item wpusb-linkedin " data-referrer="linkedin" data-ref-title="Share">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&title=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart" target="_blank" data-action="open-popup" class="wpusb-button wpusb-btn " title="Share on Linkedin" rel="nofollow">
<i class="wpusb-icon-linkedin-square "></i>
</a>
</div> <div class="wpusb-item wpusb-share " data-referrer="share" data-ref-title="">
<a href="javascript:void(0);" target="_self" data-action="open-modal-networks" class="wpusb-button wpusb-btn " title="Open modal social networks" data-modal-id="1" rel="nofollow">
<i class="wpusb-icon-share-square "></i>
</a>
</div></div>
<div class="wpusb-modal-mask" data-element="wpusb-modal-1" style="display:none;">
<a class="wpusb-btn-close" data-action="close-popup">
<i class="wpusb-icon-close"></i>
</a>
</div>
<div class="wpusb-modal-networks" data-element="wpusb-modal-container-1">
<div class="wpusb-element-popup wpusb-item-facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-facebook-popup" rel="nofollow" title="Share on Facebook" data-action="open-popup">
<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Facebook"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-twitter">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&text=I just saw%20Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart%20-%20Click to see also%20☛%20" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-twitter-popup" rel="nofollow" title="Tweet" data-action="open-popup">
<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Twitter"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-google-plus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup" rel="nofollow" title="Share on Google+" data-action="open-popup">
<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Google Plus"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-whatsapp">
<a href="whatsapp://send?text=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart%20☛%20https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup" rel="nofollow" title="Share on WhatsApp" data-whatsapp-wpusb="https://web.whatsapp.com/">
<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="WhatsApp"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-pinterest">
<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&media=https%3A%2F%2Fassets.flyfm.com.my%2F2019%2F12%2Fharry.jpg&description=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup" rel="nofollow" title="Share on Pinterest" data-action="open-popup">
<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Pinterest"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&title=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup" rel="nofollow" title="Share on Linkedin" data-action="open-popup">
<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Linkedin"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-tumblr">
<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&title=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup" rel="nofollow" title="Share on Tumblr" data-action="open-popup">
<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Tumblr"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-email">
<a href="/cdn-cgi/l/email-protection#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" target="_self" class="wpusb-button-popup wpusb-btn wpusb-email-popup" rel="nofollow" title="Send by email">
<i class="wpusb-icon-email wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Email"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-gmail">
<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart&body=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F
%0A%0AHarry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart%0A%0A%0D%0A%0D%0AEnding%20the%20year%20with%20a%20bang%21%0D%0A%0D%0AHarry%20Styles%E2%80%99%20sophomore%20album%20%E2%80%9CFine%20Line%E2%80%9D%20made%20it%E2%80%99s%20no.1%20debut%20on%20the%20Billboard%20200%20chart%20today%28%2023%20Dec%202019%29.%0D%0A%0D%0AThe%20album%2C%20which%20was%20released%20on%20Dec.%2013%20earned%20478%2C000%20units%20%C2%A0in%20the%20U.S.%20in%20total%20and%20393%2C000%20units%20for%20the%20full%20album%20sales.%0D%0A%0D%0AIn%202017%2C%20the%20star%E2%80%99s%20self-titled%202017%20debut%20album%20also%20landed%20at%20no.%201%20when%20it%20first%20released%2C%20landing%20230%2C000%20equivalent%20album%20units.%0D%0A%0D%0AAccording%20to%20Billboard%2C%20Fine%20Line%E2%80%99s%20chart%20performance%20marks%20the%20biggest%20week%20for%20a%20pop%20album%20by%20a%20male%20artist%20in%20over%20four%20years%2C%20pushing%20aside%20Justin%20Bieber%E2%80%99s%20Purpose%20album%20in%202015%2C%20%C2%A0and%20the%20third%20biggest%20opening%20week%20overall%20in%202019.%0D%0A%0D%0AThe%20album%20also%20scores%20the%20largest%20sales%20week%20for%20an%20album%20by%20a%20solo%20U.K.%20male%20artist%20in%2027%20years%2C%20since%20Eric%20Clapton%E2%80%99s%20Unplugged%201992%20album.%0A&tf=1" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-gmail-popup" rel="nofollow" title="Send by Gmail" data-action="open-popup">
<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Gmail"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-printer">
<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-printer-popup" rel="nofollow" title="Print via PrintFriendly" data-action="open-popup">
<i class="wpusb-icon-printer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-telegram">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&text=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-telegram-popup" rel="nofollow" title="Share on Telegram" data-action="open-popup">
<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Telegram"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-skype">
<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&text=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-skype-popup" rel="nofollow" title="Share on Skype" data-action="open-popup">
<i class="wpusb-icon-skype wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Skype"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-viber">
<a href="viber://forward?text=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart%20☛%20https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-viber-popup" rel="nofollow" title="Share on Viber" data-action="open-popup">
<i class="wpusb-icon-viber wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Viber"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-like">
<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-like-popup" rel="nofollow" title="Like on Facebook" data-action="open-popup">
<i class="wpusb-icon-like wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Like"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&title=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-reddit-popup" rel="nofollow" title="Share on Reddit" data-action="open-popup">
<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Reddit"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-messenger">
<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&redirect_uri=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-messenger-popup" rel="nofollow" title="Send on Facebook Messenger" data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F">
<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Messenger"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-buffer">
<a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&text=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart&picture=https%3A%2F%2Fassets.flyfm.com.my%2F2019%2F12%2Fharry.jpg" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-buffer-popup" rel="nofollow" title="Share on Buffer" data-action="open-popup">
<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Buffer"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-vk">
<a href="https://vk.com/share.php?url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F&title=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-vk-popup" rel="nofollow" title="Share on VK" data-action="open-popup">
<i class="wpusb-icon-vk wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="VK"></span>
</a>
</div> <div class="wpusb-element-popup wpusb-item-flipboard">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Harry%20Styles%20%E2%80%9CFine%20Line%E2%80%9DAlbum%20Lands%20%231%20On%20Billboard%20Chart&url=https%3A%2F%2Fwww.flyfm.com.my%2Fharry-styles-fine-linealbum-lands-at-1%2F" target="_blank" class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup" rel="nofollow" title="Share on Flipboard" data-action="open-popup">
<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
<span class="wpusb-name-popup" data-name="Flipboard"></span>
</a>
</div>
</div>
</div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_47752&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.flyfm.com.my\/harry-styles-fine-linealbum-lands-at-1\/&quot;,&quot;postId&quot;:47752,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.flyfm.com.my/tag/harrystyles/" rel="tag">harrystyles</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.flyfm.com.my/ry-styles-cover-of-lizzos-juice-is-what-you-need/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Harry Styles&#8217; Cover Of Lizzo&#8217;s &#8216;Juice&#8217; Is What You Need</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png" />
<meta itemprop="url" content="https://assets.flyfm.com.my/2019/01/logo_flyfm_96x60.png">
</div>
<meta itemprop="name" content="Fly FM">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-47752 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/harry-styles-fine-linealbum-lands-at-1/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.flyfm.com.my/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47752' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5bd79192bf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173" /></p> </form>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget"> <div class="mvp-widget-ad left relative">
<span class="mvp-ad-label">Advertisement</span>

<div id="div-gpt-ad-1484704826828-3" style="height: 250px; width: 300px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-3");});</script></div> </div>
</section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div> <div class="fb-page" data-href="http://www.facebook.com/flyfm" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</section><section id="mvp_ad_widget-7" class="mvp-side-widget mvp_ad_widget"> <div class="mvp-widget-ad left relative">
<span class="mvp-ad-label">Advertisement</span>

<div id="div-gpt-ad-1484704826828-4" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-4");});</script></div> </div>
</section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Recent Posts</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-side-out left relative">
<div class="mvp-flex-side-in">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.flyfm.com.my/this-restaurant-in-kl-serves-flowing-japanese-bamboo-noodles/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://assets.flyfm.com.my/2019/12/noodles-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/12/noodles-400x240.jpg 400w, https://assets.flyfm.com.my/2019/12/noodles-1000x600.jpg 1000w, https://assets.flyfm.com.my/2019/12/noodles-590x354.jpg 590w, https://assets.flyfm.com.my/2019/12/noodles-24x13.jpg 24w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://assets.flyfm.com.my/2019/12/noodles-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/12/noodles-80x80.jpg 80w, https://assets.flyfm.com.my/2019/12/noodles-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div>
<h2 class="mvp-stand-title">This Restaurant In KL Serves Flowing Japanese Bamboo Noodles</h2>
<p>By Says - Liew Ashley</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.flyfm.com.my/it-was-a-catstrophe-the-movie-that-will-have-you-very-weirded-out/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://assets.flyfm.com.my/2019/12/cats-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/12/cats-400x240.jpg 400w, https://assets.flyfm.com.my/2019/12/cats-1000x600.jpg 1000w, https://assets.flyfm.com.my/2019/12/cats-590x354.jpg 590w, https://assets.flyfm.com.my/2019/12/cats-24x13.jpg 24w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://assets.flyfm.com.my/2019/12/cats-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/12/cats-80x80.jpg 80w, https://assets.flyfm.com.my/2019/12/cats-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">6 hours ago</span>
</div>
<h2 class="mvp-stand-title">It Was A &#8216;Cats&#8217;trophe; The Movie That Will Have You Very Weirded Out</h2>
<p>Its was a clawful mistake!</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.flyfm.com.my/harry-styles-fine-linealbum-lands-at-1/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://assets.flyfm.com.my/2019/12/harry-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/12/harry-400x240.jpg 400w, https://assets.flyfm.com.my/2019/12/harry-1000x600.jpg 1000w, https://assets.flyfm.com.my/2019/12/harry-590x354.jpg 590w, https://assets.flyfm.com.my/2019/12/harry-24x14.jpg 24w, https://assets.flyfm.com.my/2019/12/harry-36x21.jpg 36w, https://assets.flyfm.com.my/2019/12/harry-48x28.jpg 48w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://assets.flyfm.com.my/2019/12/harry-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/12/harry-80x80.jpg 80w, https://assets.flyfm.com.my/2019/12/harry-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Music</span><span class="mvp-cd-date left relative">7 hours ago</span>
</div>
<h2 class="mvp-stand-title">Harry Styles &#8220;Fine Line&#8221;Album Lands #1 On Billboard Chart</h2>
<p>This marks his third-biggest debut of 2019!</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.flyfm.com.my/over-300000-households-in-selangor-facing-water-cuts-due-to-odour-pollution/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://assets.flyfm.com.my/2019/12/span-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/12/span-400x240.jpg 400w, https://assets.flyfm.com.my/2019/12/span-1000x600.jpg 1000w, https://assets.flyfm.com.my/2019/12/span-590x354.jpg 590w, https://assets.flyfm.com.my/2019/12/span-24x13.jpg 24w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://assets.flyfm.com.my/2019/12/span-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/12/span-80x80.jpg 80w, https://assets.flyfm.com.my/2019/12/span-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">#FlyShareIt</span><span class="mvp-cd-date left relative">9 hours ago</span>
</div>
<h2 class="mvp-stand-title">Over 300,000 Households In Selangor Facing Water Cuts Due To Odour Pollution</h2>
<p>By SAYS Liew Ashley</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.flyfm.com.my/epf-apologises-after-making-a-bedridden-cancer-patient-come-in-person-to-make-withdrawal/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://assets.flyfm.com.my/2019/12/epf-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/12/epf-400x240.jpg 400w, https://assets.flyfm.com.my/2019/12/epf-1000x600.jpg 1000w, https://assets.flyfm.com.my/2019/12/epf-590x354.jpg 590w, https://assets.flyfm.com.my/2019/12/epf-24x13.jpg 24w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://assets.flyfm.com.my/2019/12/epf-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://assets.flyfm.com.my/2019/12/epf-80x80.jpg 80w, https://assets.flyfm.com.my/2019/12/epf-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">#FlyShareIt</span><span class="mvp-cd-date left relative">10 hours ago</span>
</div>
<h2 class="mvp-stand-title">EPF Apologises After Making A Bedridden Cancer Patient Come In Person To Make Withdrawal</h2>
<p>By SAYS Sadho Ram</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-flex-side-wrap left relative">
<div class="mvp-flex-ad left relative">
<span class="mvp-ad-label">Advertisement</span>

<div id="div-gpt-ad-1484704826828-5" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-5");});</script></div> </div>
<div class="mvp-flex-ad left relative">
<span class="mvp-ad-label">Advertisement</span>

<div id='div-gpt-ad-1562299430510-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562299430510-0'); });
  </script>
</div> </div>
</div>
</div>
</div>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.flyfm.com.my/"><img src="https://assets.flyfm.com.my/2019/01/logo_flyfm_94x60.png" alt="Fly FM" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/flyfm" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/flyfm958" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/flyfm958" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/user/FLYfmdotcomdotmy" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-34358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34358"><a href="https://www.flyfm.com.my/frequencies/">Frequencies</a></li>
<li id="menu-item-34354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34354"><a href="https://www.flyfm.com.my/join-us/">Join Us</a></li>
<li id="menu-item-34353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34353"><a href="https://www.flyfm.com.my/contact-us/">Contact Us</a></li>
<li id="menu-item-45863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45863"><a target="_blank" href="https://www.ripplemedia.com.my/#contact">Advertise with Us</a></li>
<li id="menu-item-38255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38255"><a href="https://www.flyfm.com.my/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-39494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39494"><a href="https://www.flyfm.com.my/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39487"><a href="https://www.flyfm.com.my/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © Fly FM 2019. All rights reserved. Under <a href="https://www.ripplemedia.com.my" target="_blank">Ripple</a>, part of the Media Prima Group.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<noscript>
		<img src="https://ripple.flyfm.com.my/atracking.gif?d=YTo0OntzOjg6Imxhbmd1YWdlIjtzOjU6ImVuX0dCIjtzOjg6InBhZ2VfdXJsIjtzOjEwNzoiaHR0cHM6Ly93d3cuZmx5Zm0uY29tLm15L2hhcnJ5LXN0eWxlcy1maW5lLWxpbmVhbGJ1bS1sYW5kcy1hdC0xP25hbWU9aGFycnktc3R5bGVzLWZpbmUtbGluZWFsYnVtLWxhbmRzLWF0LTEiO3M6MTA6InBhZ2VfdGl0bGUiO3M6ODQ6IkhhcnJ5IFN0eWxlcyAmIzgyMjA7RmluZSBMaW5lJiM4MjIxO0FsYnVtIExhbmRzICMxIE9uIEJpbGxib2FyZCBDaGFydCAmIzgyMTE7IEZseSBGTSI7czo4OiJyZWZlcnJlciI7czoxMDc6Imh0dHBzOi8vd3d3LmZseWZtLmNvbS5teS9oYXJyeS1zdHlsZXMtZmluZS1saW5lYWxidW0tbGFuZHMtYXQtMT9uYW1lPWhhcnJ5LXN0eWxlcy1maW5lLWxpbmVhbGJ1bS1sYW5kcy1hdC0xIjt9"  style="display:none;" alt="" />
	</noscript>
<script type="text/javascript">
        var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6Lc3R5cUAAAAAIzn9wTc42iS1EKjEmpZQS5PSd9w',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6Lc3R5cUAAAAAIzn9wTc42iS1EKjEmpZQS5PSd9w',
                });
            }
        };
    </script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.flyfm.com.my\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/drag-and-drop-multiple-file-upload-contact-form-7/assets/js/codedropz-uploader-min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dnd_cf7_uploader = {"ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","drag_n_drop_upload":{"text":"Drag & Drop Files Here","or_separator":"or","browse":"Browse Files","server_max_error":"The uploaded file exceeds the maximum upload size of your server.","large_file":"Uploaded file is too large","inavalid_type":"Uploaded file is not allowed for file type","max_file_limit":"Note : Some of the files are not uploaded ( Only %count% files allowed )"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/drag-and-drop-multiple-file-upload-contact-form-7/assets/js/dnd-upload-cf7.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/live-composer-page-builder/js/frontend/main.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","nonce":"b2c7b92905"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/sp-post-like.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/jquery.magnific-popup.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/imagesloaded.pkgd.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/jquery.isotope.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/remodal.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-carousel-pro/public/assets/js/scripts.js?ver=1.2.9'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldma44UAAAAAPeNxU7DKOGgR2OE25zkGpjGVkYY&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"c3ff9d9268","ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"4bd25fe111","ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"136234525f","ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"189dadec1a","ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/mvpcustom.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/scripts.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/retina.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/flexslider.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/comment-reply.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/cf7-conditional-fields/js/scripts.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","ajaxSecurity":"ca3d2ee1ee","consentVersion":"3","consentStatus":"1","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1552784416'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/wp-embed.min.js?ver=6c9444856200a0284fce694be9ee9742'></script>
<script async="async" type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":47752,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.25'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Ldma44UAAAAAPeNxU7DKOGgR2OE25zkGpjGVkYY' );
</script>
<div class="wpgdprc wpgdprc-consent-bar" style="display: none; background: "><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" style="color: #ffffff;"><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" style="background: #ffffff; color: ;">Accept</button></div></div></div></div><div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button wpgdprc-button--active" href="javascript:void(0);" data-target="description">Privacy Settings</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="2">Privacy Policy</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Terms of Use</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description" data-target="description"><h3 class="wpgdprc-consent-modal__title">Privacy Settings</h3><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on <a target="_blank" href="https://www.flyfm.com.my/privacy-policy/" rel="noopener noreferrer">Privacy Policy</a>.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="2"><h3 class="wpgdprc-consent-modal__title">Privacy Policy</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><h3 class="wpgdprc-consent-modal__title">Terms of Use</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" style="background: ; color: #ffffff;">Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div><script type="text/javascript" src="https://www.flyfm.com.my/ext-apps/copytext/script.js"></script>

<script src="https://www.flyfm.com.my/insider-sw-sdk.js"></script>
<link rel="stylesheet" href="https://www.flyfm.com.my/mobile/mobile-promp.css" />
<script src="https://www.flyfm.com.my/mobile/mobile-detect.min.js"></script>
<script src="https://www.flyfm.com.my/mobile/mobile-promp.js"></script>
</body>
</html>
