<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7 ltie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 ltie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
	<script src="https://tags.crwdcntrl.net/c/7525/cc_af.js"></script>
	<meta charset="UTF-8" />
	<meta property="fb:pages" content="99686866948" />
	<script src="https://code.jquery.com/jquery-2.1.4.min.js"></script>
	<meta name="viewport" content="initial-scale=1.0" />	
		
	<link rel="pingback" href="https://www.flyfm.com.my/xmlrpc.php" />
	<title>Sesame Street Parodies “Despacito” - Fly FM</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.flyfm.com.my/sesame-street-parodies-despacito/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sesame Street Parodies “Despacito” - Fly FM" />
<meta property="og:description" content="It’s the song that you hear EVERYWHERE! With everyone parodying it, Sesame Street decides to jump on that bandwagon too revealing their take on the famous song which was originally sung by Luis Fonsi. Their version “El Patito” means The Little Duck. Which is your favourite…or should we just stop this?" />
<meta property="og:url" content="https://www.flyfm.com.my/sesame-street-parodies-despacito/" />
<meta property="og:site_name" content="Fly FM" />
<meta property="article:publisher" content="https://www.facebook.com/flyfm/" />
<meta property="article:section" content="#FlyShareIt" />
<meta property="article:published_time" content="2017-08-24T03:29:03+00:00" />
<meta property="article:modified_time" content="2017-08-24T03:31:02+00:00" />
<meta property="og:updated_time" content="2017-08-24T03:31:02+00:00" />
<meta property="og:image" content="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/24032835/cover9.jpg" />
<meta property="og:image:secure_url" content="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/24032835/cover9.jpg" />
<meta property="og:image:width" content="794" />
<meta property="og:image:height" content="593" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It’s the song that you hear EVERYWHERE! With everyone parodying it, Sesame Street decides to jump on that bandwagon too revealing their take on the famous song which was originally sung by Luis Fonsi. Their version “El Patito” means The Little Duck. Which is your favourite…or should we just stop this?" />
<meta name="twitter:title" content="Sesame Street Parodies “Despacito” - Fly FM" />
<meta name="twitter:site" content="@flyfm958" />
<meta name="twitter:image" content="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/24032835/cover9.jpg" />
<meta name="twitter:creator" content="@flyfm958" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.flyfm.com.my\/","name":"Fly FM","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.flyfm.com.my\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.flyfm.com.my\/sesame-street-parodies-despacito\/","sameAs":["https:\/\/www.facebook.com\/flyfm\/","https:\/\/www.instagram.com\/flyfm958\/","https:\/\/www.youtube.com\/flyfm958\/","https:\/\/www.pinterest.com\/flyfm958\/","https:\/\/twitter.com\/flyfm958"],"@id":"#organization","name":"Fly FM","logo":"https:\/\/s3-ap-southeast-1.amazonaws.com\/dev-assets.flyfm.com.my\/wp-content\/uploads\/2017\/08\/16120921\/logo_flyfm_200.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdns.gigya.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; Feed" href="https://www.flyfm.com.my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; Comments Feed" href="https://www.flyfm.com.my/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly FM &raquo; Sesame Street Parodies “Despacito” Comments Feed" href="https://www.flyfm.com.my/sesame-street-parodies-despacito/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flyfm.com.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gigya_css-css'  href='https://www.flyfm.com.my/wp-content/plugins/gigya-socialize-for-wordpress/gigya.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-css'  href='https://www.flyfm.com.my/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.flyfm.com.my/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/css/style-new.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.min-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/css/owl.carousel.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.flyfm.com.my/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/css/style-woocommerce.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/global/css/style.skins.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/global/css/style.layout.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.animate-css'  href='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/global/css/animate.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://www.flyfm.com.my/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://www.flyfm.com.my/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-google-font-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Montserrat-google-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/superfish/css/superfish.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dlmenu-css'  href='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/dl-menu/component.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/fancybox/jquery.fancybox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.flyfm.com.my/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/stylesheet/style-responsive.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/stylesheet/style-custom.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.flyfm.com.my/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.flyfm.com.my/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='gigya_share_css-css'  href='https://www.flyfm.com.my/wp-content/plugins/gigya-socialize-for-wordpress/features/share/gigya_share.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gigya_reactions_css-css'  href='https://www.flyfm.com.my/wp-content/plugins/gigya-socialize-for-wordpress/features/reactions/gigya_reactions.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gigyaParams = {"ajaxurl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","logoutUrl":"https:\/\/www.flyfm.com.my\/wp-login.php?action=logout&_wpnonce=f19ea64eba","connectWithoutLoginBehavior":"loginExistingUser","jsonExampleURL":"https:\/\/www.flyfm.com.my\/wp-content\/plugins\/gigya-socialize-for-wordpress\/admin\/forms\/json\/advance_example.json","enabledProviders":"*","lang":"en","sessionExpiration":"172800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/gigya-socialize-for-wordpress/gigya.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://cdns.gigya.com/js/socialize.js?apiKey=3_HnoQqSNrsDBXlYd5r1fPSImEy3DUHvS1sUWEuvyYku3rxTUripF63ygnFbD9zp0g&#038;lang=en&#038;ver=4.8.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/jquery.mixitup.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/jquery.mixitup-pagination.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/masonry.pkgd.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/jquery-scrollto.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/owl.carousel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/post-grid-3.1.26/assets/frontend/js/imagesloaded.pkgd.js?ver=4.8.1'></script>
<!--[if IE]><script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.flyfm.com.my\/wp-admin\/admin-ajax.php","security":"96bd5597e3","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.flyfm.com.my\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/gigya-socialize-for-wordpress/features/share/gigya_share.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/gigya-socialize-for-wordpress/features/reactions/gigya_reactions.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.flyfm.com.my/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flyfm.com.my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flyfm.com.my/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.flyfm.com.my/?p=29659' />
<link rel="alternate" type="application/json+oembed" href="https://www.flyfm.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flyfm.com.my%2Fsesame-street-parodies-despacito%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flyfm.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flyfm.com.my%2Fsesame-street-parodies-despacito%2F&#038;format=xml" />
			<meta property="fb:pages" content="99686866948" />
							<meta property="ia:markup_url" content="https://www.flyfm.com.my/sesame-street-parodies-despacito/?ia_markup=1" />
				<link rel="shortcut icon" href="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/16123021/favicon.ico" type="image/x-icon" /><!-- load the script for older ie version -->
<!--[if lt IE 9]>
<script src="https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/javascript/html5.js" type="text/javascript"></script>
<script src="https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/easy-pie-chart/excanvas.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.flyfm.com.my/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

a.btn {
	display: inline-block;
	color: #666;
	background-color: #eee;
	text-transform: uppercase;
	letter-spacing: 2px;
	font-size: 10px;
	padding: 4px 30px;
	border-radius: 5px;
	-moz-border-radius: 5px;
	-webkit-border-radius: 5px;
	border: 1px solid rgba(0,0,0,0.3);
	border-bottom-width: 1px;
}

	a.btn:hover {
		background-color: #e3e3e3;
		border-color: rgba(0,0,0,0.5);
	}
	
	a.btn:active {
		background-color: #CCC;
		border-color: rgba(0,0,0,0.9);
	}

/* blue button */

a.btn.btn-blue {
	background-color: #699DB6;
	border-color: rgba(0,0,0,0.3);
	text-shadow: 0 1px 0 rgba(0,0,0,0.5);
	color: #FFF;
}

	a.btn.btn-blue:hover {
		background-color: #4F87A2;
		border-color: rgba(0,0,0,0.5);
	}
	
	a.btn.btn-blue:active {
		background-color: #3C677B;
		border-color: rgba(0,0,0,0.9);
	}

/* red button */

a.btn.btn-red {
	background-color: #E48681;
	border-color: rgba(0,0,0,0.3);
	text-shadow: 0 1px 0 rgba(0,0,0,0.5);
	color: #FFF;
}

	a.btn.btn-red:hover {
		background-color: #DA4F49;
		border-color: rgba(0,0,0,0.5);
	}
	
	a.btn.btn-red:active {
		background-color: #B32C24;
		border-color: rgba(0,0,0,0.9);
	}

.a_demo_two {
	background-color:#FFCD02;
	cursor: pointer;
	padding:10px;
	position:absolute;
	left: 862px;
	top:6px;
	font-family: 'Open Sans', sans-serif;
	font-size:14px;
	text-decoration:none;
	color:#fff;
	background-image: linear-gradient(bottom, rgb(177,32,125) 0%, rgb(177,32,125) 100%);
	box-shadow: inset 0px 1px 0px #6b5604, 0px 6px 0px #755f05;
	border-radius: 5px;
}

.a_demo_two:active {
	top:7px;
	background-image: linear-gradient(bottom, rgb(177,32,125) 100%, rgb(177,32,125) 0%);
	box-shadow: inset 0px 1px 0px #b1207d, inset 0px -1px 0px #b1207d;
	color: #156785;
	text-shadow: 0px 1px 1px rgba(255,255,255,0.3);
	background: rgb(44,160,202);
}

/* Earth Quake css */
#slideup {z-index: 214748364;}
#scrollUp { visibility: visible !important; }
.expand_top, .expand_wrapper {
	width: 1170px;
	padding:0px;
	margin:0px 0px 5px 0px;
	float:left;
}
h2.expand_heading {
	padding: 0 0 0 0px;
	margin: 0 0 5px 0;
	height: 38px;
	line-height: 38px;
	width: 1170px;
	font-size: 2em;
	font-weight: normal;
	float: left;
}
.expand_all {
	cursor:default;
}
h2.expand_heading a {
	color: #fff;
	text-decoration: none;
	display: block;
}
h2.expand_heading a:hover {
	color: #ccc;
}
.toggle_container {
	margin: 0 0 0px;
	padding: 0;
	width: 1170px;
}
.toggle_container .box {
	padding: 0px;
}
.toggle_container .box p {
	padding-top: 15px;
	margin: 0px 0;
}
.toggle_container h3 {
	font: 2.0em normal Georgia, "Times New Roman", Times, serif;
	margin: 0 0 0px;
	padding: 0 0 0px 0;
	color:#000000;
	border-bottom: 1px dotted #ccc;
}
.toggle_container img {
}
.expand_all {
	width:116px;
	height:29px;
	background:url(extra_buttons.png) no-repeat top left;
	float:right;
	cursor: pointer;
}
.expanded {
	background-position:bottom left;
}

.banner{width : 728px !important;}
.full_banner{min-height:60px;}
.half_banner{min-height:90px;}
/* End of Earth Quake css */

/*button only display on mobile*/
@media only screen and (min-width:600px) {
            .hide-on-desktop, * [aria-labelledby='hide-on-desktop'] {
                display: none;
                max-height: 0;
                overflow: hidden;
            }
        }
.hide-on-desktop.a_demo_two{
}
/*button only display on mobile*/

		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	
<script type='text/javascript'>
			  (function() {
			    var useSSL = 'https:' == document.location.protocol;
			    var src = (useSSL ? 'https:' : 'http:') +
			        '//www.googletagservices.com/tag/js/gpt.js';
			    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
			  })();
			</script>
<script type='text/javascript'>
						if (typeof lotauds === 'object'){
						        var obj = lotauds.Profile.Audiences['Audience'], lotaudsList=[];
						        for (var p in obj) {
						            if( obj.hasOwnProperty(p) ) {
						              lotaudsList.push(obj[p]['abbr']);
						            }
						        }
						    }

						  googletag.cmd.push(function() {
								googletag.defineSlot('/1009103/fly_lb', [728, 90], 'div-gpt-ad-1484704826828-0').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_lb_b', [728, 90], 'div-gpt-ad-1484704826828-1').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_lb_c', [728, 90], 'div-gpt-ad-1484704826828-2').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec', [300, 250], 'div-gpt-ad-1484704826828-3').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec_b', [300, 250], 'div-gpt-ad-1484704826828-4').addService(googletag.pubads());
								googletag.defineSlot('/1009103/fly_mrec_c', [300, 250], 'div-gpt-ad-1484704826828-5').addService(googletag.pubads());

						googletag.pubads().setTargeting("lotauds", lotaudsList);

						    googletag.pubads().enableSingleRequest();
						    googletag.pubads().collapseEmptyDivs();
						    googletag.pubads().enableSyncRendering();
						    googletag.enableServices();
						  });
						</script>		
					<script>
						var dataLayer = dataLayer || [];
					</script>
						
		<script type="text/javascript">function MM_openBrWindow(theURL,winName,features) {
  		window.open(theURL,winName,features);
	}


function rmv_floater(){
		jQuery('#main').remove(); 
		jQuery('#close_floater').remove(); 
	}

$( document ).ready(function() {
 $('[srcset]').each(function(idx, el) {
    $(el).attr('not-srcset', $(el).attr('srcset'));
    $(el).removeAttr('srcset');
 });
});

$(document).ready(function(){
	$(".toggle_container").hide();
	/*
	$("h2.expand_heading").toggle(function(){
		$(this).addClass("active"); 
		}, function () {
		$(this).removeClass("active");
	});
	*/
	$("h2.expand_heading").click(function(){
		$(this).next(".toggle_container").slideToggle("slow");
	});
	$(".expand_all").toggle(function(){
		$(this).addClass("expanded"); 
		}, function () {
		$(this).removeClass("expanded");
	});
	$(".expand_all").click(function(){
		$(".toggle_container").slideToggle("slow");
	});
});</script>
		
		<!-- Gigya Function  -->
		<script>
					function onLogout(response) {
						if ( response.errorCode == 0 ) {
							document.cookie="firstName=nuLL";
						document.cookie="email=nuLL";
						document.cookie="UID=nuLL";
						alert('You are now logged out');
						location.reload();
						}
						else {
						alert('Error :' + response.errorMessage);
						}
					}
					
					function onLoginHandler(responseObj){
						console.log('You are now logged in!');
						document.cookie="firstName="+responseObj.profile.firstName;
						document.cookie="email="+responseObj.profile.email;
						document.cookie="UID="+responseObj['UID'];
						//  https://developers.gigya.com/display/GD/accounts.getAccountInfo+JS
						location.reload();
					}
					gigya.accounts.addEventHandlers({onLogin: onLoginHandler});
		</script>
		<!--End of Gigya Function  -->

		<!---datalayer and tracker in 404 error page--->
			<script>
				var dataLayer = dataLayer || [];
				dataLayer.push({'errorStatus': '404'});
			</script>
		<!---End data layer and tracker--->


		<!-- here. same as google tag manager....  -->
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PGB36WK');</script>
		<!-- End Google Tag Manager -->
	
	
	
</head>

<body class="post-template-default single single-post postid-29659 single-format-standard fully-background wpb-js-composer js-comp-ver-5.2 vc_responsive">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGB36WK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<img class="gdlr-full-boxed-background" src="" alt="" /><div class="body-wrapper gdlr-boxed-style style-header-1 float-menu float-sidebar" data-home="https://www.flyfm.com.my" >
		
	<!-- top navigation -->
			<div class="top-navigation-wrapper">
			<div class="top-navigation-container container">
				<div class="top-navigation-left">
					<div class="top-navigation-left-text">
						<a href="https://www.flyfm.com.my/" style="margin-right: 20px;">HOME</a><a href="https://www.flyfm.com.my/contact/" style="margin-right: 20px;">CONTACT</a><a href="https://www.flyfm.com.my/advertise-with-us/" style="margin-right: 20px;">ADVERTISE WITH US</a>					</div>
				</div>
				<div class="top-navigation-right">
					<div class="top-social-wrapper">
						<!--<a href="#" class="btn" onclick=""></a>--->
												<a class="hide-on-desktop" aria-labelledby="hide-on-desktop" style="mso-hide: all;" href="http://laylio.radioactive.sg/mediaprima-flyfm" target="_blank"><i class="fa fa-play-circle-o"></i>Listen Online</a> 
					</div>
				</div>
				<div class="clear"></div>
				<div class="top-navigation-divider"></div>
			</div>
		</div>
		
	
		<header class="gdlr-header-wrapper normal-header"  >
	<script>$(document).ready(function(){$("#div-gpt-ad-1484704826828-0").css("display", "inherit");});</script><script>$(document).ready(function(){$("#div-gpt-ad-1484704826828-1").css("display", "inherit");});</script><script>$(document).ready(function(){$("#div-gpt-ad-1484704826828-2").css("display", "inherit");});</script><script>$(document).ready(function(){$("#div-gpt-ad-1484704826828-3").css("display", "inherit");});</script><script>$(document).ready(function(){$("#div-gpt-ad-1484704826828-4").css("display", "inherit");});</script><script>$(document).ready(function(){$("#div-gpt-ad-1484704826828-5").css("display", "inherit");});</script><script>$(document).ready(function(){$("div.gdlr-logo img").css("display", "inherit");});</script>
		<!-- logo -->
		<div class="gdlr-header-container container">
			<div class="gdlr-header-inner">
				<!-- logo -->
				<div class="gdlr-logo">
					<a href="https://www.flyfm.com.my" >
						<img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/16120921/logo_flyfm_200.png" alt="" width="200" height="126" />					</a>
					<div class="gdlr-responsive-navigation dl-menuwrapper" id="gdlr-responsive-navigation" ><button class="dl-trigger">Open Menu</button><ul id="menu-fly-fm" class="dl-menu gdlr-main-mobile-menu"><li id="menu-item-29148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29148"><a href="https://www.flyfm.com.my/shows/hafizguibo/">#HafizGuibo</a></li>
<li id="menu-item-28467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28467"><a>Shows</a>
<ul class="dl-submenu">
	<li id="menu-item-28488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28488"><a>Weekdays</a>
	<ul class="dl-submenu">
		<li id="menu-item-29147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29147"><a href="https://www.flyfm.com.my/shows/hafizguibo/">Fly FM&#8217;s Hafiz &#038; Guibo</a></li>
		<li id="menu-item-28471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28471"><a href="https://www.flyfm.com.my/shows/maggy/">10 – 4 With Maggy</a></li>
		<li id="menu-item-28469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28469"><a href="https://www.flyfm.com.my/shows/zher/">4 – 8 with Zher</a></li>
		<li id="menu-item-28470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28470"><a href="https://www.flyfm.com.my/shows/ivan/">8 – 12 with Ivan</a></li>
	</ul>
</li>
	<li id="menu-item-28489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28489"><a>Weekends</a>
	<ul class="dl-submenu">
		<li id="menu-item-28490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28490"><a href="https://www.flyfm.com.my/simon-lee-alvin-saturday-night-mix-up/">Simon Lee &#038; Alvin Saturday night mix up</a></li>
		<li id="menu-item-28491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28491"><a href="https://www.flyfm.com.my/fly-five-o/">Fly Five-O</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28665"><a>Lifestyle</a>
<ul class="dl-submenu">
	<li id="menu-item-28662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28662"><a href="https://www.flyfm.com.my/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-28663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28663"><a>Buzz Central</a>
<ul class="dl-submenu">
	<li id="menu-item-28659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28659"><a href="https://www.flyfm.com.my/buzz-central/">Buzz Central</a></li>
</ul>
</li>
<li id="menu-item-28666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28666"><a>Music</a>
<ul class="dl-submenu">
	<li id="menu-item-28661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28661"><a href="https://www.flyfm.com.my/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-28664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28664"><a>News</a>
<ul class="dl-submenu">
	<li id="menu-item-28660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28660"><a href="https://www.flyfm.com.my/news/">News</a></li>
</ul>
</li>
<li id="menu-item-28480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28480"><a>More</a>
<ul class="dl-submenu">
	<li id="menu-item-28674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28674"><a href="https://www.flyfm.com.my/fly-tv/">Fly TV</a>
	<ul class="dl-submenu">
		<li id="menu-item-28631" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-28631"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=S3fHRVieoCM&amp;enhanceprivacy=1" title="JHIN Live in the mix on #DANCENATION" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/S3fHRVieoCM/0.jpg);" title="JHIN Live in the mix on #DANCENATION" id="ytc_S3fHRVieoCM"></span></a></div><!-- .ytc_video_container --><div class="clearfix"></div><div class="ytc_link"><p><a href="https://www.youtube.com/channel/UCEpTWSFqICafylnJ0tdQpeA" target="_blank" title="Visit our channel in new window/tab">Visit our channel</a></p></div></div><!-- .youtube_channel --><div class="clearfix"></div></li>
	</ul>
</li>
	<li id="menu-item-28483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28483"><a>Info</a>
	<ul class="dl-submenu">
		<li id="menu-item-29207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29207"><a href="https://www.flyfm.com.my/music-jury/">Music Jury</a></li>
		<li id="menu-item-29399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29399"><a href="https://www.flyfm.com.my/school-uni/">School &#038; Uni</a></li>
		<li id="menu-item-29440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29440"><a href="https://www.flyfm.com.my/winners/">Winners</a></li>
		<li id="menu-item-28632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28632"><a href="https://www.flyfm.com.my/info/frequencies/">Frequencies</a></li>
		<li id="menu-item-28484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28484"><a href="https://www.flyfm.com.my/fly-fm-app/">Fly FM App</a></li>
		<li id="menu-item-28485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28485"><a href="https://www.flyfm.com.my/info-board/">Info Board</a></li>
		<li id="menu-item-28486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28486"><a href="https://www.flyfm.com.my/join-us/">Join Us</a></li>
	</ul>
</li>
	<li id="menu-item-28669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28669"><a href="https://www.flyfm.com.my/gallery/">Gallery</a></li>
</ul>
</li>
</ul></div>				</div>
				<div id="gdlr-logo-right-banner" class="gdlr-logo-right-banner"><!-- /1009103/fly_lb -->
<div id="div-gpt-ad-1484704826828-0" style="height: 90px; width: 728px;"><script type="text/javascript">// <![CDATA[ googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-0");}); // ]]></script></div></div>				<div class="clear"></div>
			</div>
		</div>
		<!-- navigation -->
		<div id="gdlr-header-substitute" ></div><div class="gdlr-navigation-wrapper"><div class="gdlr-navigation-container container"><div class="gdlr-navigation-gimmick" id="gdlr-navigation-gimmick"></div><nav class="gdlr-navigation gdlr-align-left" id="gdlr-main-navigation" role="navigation"><ul id="menu-fly-fm-1" class="sf-menu gdlr-main-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29148menu-item menu-item-type-post_type menu-item-object-page menu-item-29148 gdlr-normal-menu"><a href="https://www.flyfm.com.my/shows/hafizguibo/">#HafizGuibo</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28467menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28467 gdlr-mega-menu"><a class="sf-with-ul-pre">Shows</a><div class="sf-mega">
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28488" data-column="six columns" data-size="1/2"><a class="sf-with-ul-pre">Weekdays</a>
	<ul  class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29147"><a href="https://www.flyfm.com.my/shows/hafizguibo/"><i class="fa fa-music"></i>Fly FM&#8217;s Hafiz &#038; Guibo</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28471"><a href="https://www.flyfm.com.my/shows/maggy/"><i class="fa fa-music"></i>10 – 4 With Maggy</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28469"><a href="https://www.flyfm.com.my/shows/zher/"><i class="fa fa-music"></i>4 – 8 with Zher</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28470"><a href="https://www.flyfm.com.my/shows/ivan/"><i class="fa fa-music"></i>8 – 12 with Ivan</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28489" data-column="six columns" data-size="1/2"><a class="sf-with-ul-pre">Weekends</a>
	<ul  class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28490"><a href="https://www.flyfm.com.my/simon-lee-alvin-saturday-night-mix-up/"><i class="fa fa-headphones"></i>Simon Lee &#038; Alvin Saturday night mix up</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28491"><a href="https://www.flyfm.com.my/fly-five-o/"><i class="fa fa-headphones"></i>Fly Five-O</a></li>
	</ul>
</li>
</ul>
</div></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28665menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28665 gdlr-mega-menu"><a class="sf-with-ul-pre">Lifestyle</a><div class="sf-mega">
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28662" data-column="twelve columns" data-size="1/1"><a href="https://www.flyfm.com.my/lifestyle/">Lifestyle</a><div class="gdlr-mega-section-content"><div class="gdlr-blog-nav-shortcode" ><div class="clear"></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/malaysia-sweeps-gold-silver-qiangshu/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/21033653/17-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/malaysia-sweeps-gold-silver-qiangshu/" >Malaysia Sweeps Gold and Silver in Qiangshu</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/a-healthy-reminder/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/18112740/healthy-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/a-healthy-reminder/" >A Healthy Reminder</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/keep-ice-cream-melting-brilliant-hack/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/18111057/ice-cream-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/keep-ice-cream-melting-brilliant-hack/" >Keep Your Ice-Cream From Melting By Doing This Brilliant Hack</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/malaysia-clinches-gold-creates-history/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/18045042/collage1-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/malaysia-clinches-gold-creates-history/" >Malaysia Clinches Gold and Creates History</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/malaysian-wins-millions-in-dota-2-competition/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/15120833/cover6-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/malaysian-wins-millions-in-dota-2-competition/" >Malaysian Wins Millions in Dota 2 Competition</a></div></div></div><div class="clear"></div></div></div></li>
</ul>
</div></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28663menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28663 gdlr-mega-menu"><a class="sf-with-ul-pre">Buzz Central</a><div class="sf-mega">
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28659" data-column="twelve columns" data-size="1/1"><a href="https://www.flyfm.com.my/buzz-central/">Buzz Central</a><div class="gdlr-mega-section-content"><div class="gdlr-blog-nav-shortcode" ><div class="clear"></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/sesame-street-parodies-despacito/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/24032835/cover9-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/sesame-street-parodies-despacito/" >Sesame Street Parodies “Despacito”</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/taylor-swift-drop-new-album/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/24031519/cover8-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/taylor-swift-drop-new-album/" >Taylor Swift to Drop New Album</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/meaning-behind-keshas-new-album-rainbow/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/22060230/18-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/meaning-behind-keshas-new-album-rainbow/" >The Meaning Behind Kesha’s New Album Rainbow</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/matt-leblanc-turned-offer-famous-role/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/21031542/cover7-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/matt-leblanc-turned-offer-famous-role/" >Matt LeBlanc Turned Down Offer for this Famous Role!</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/keep-ice-cream-melting-brilliant-hack/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/18111057/ice-cream-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/keep-ice-cream-melting-brilliant-hack/" >Keep Your Ice-Cream From Melting By Doing This Brilliant Hack</a></div></div></div><div class="clear"></div></div></div></li>
</ul>
</div></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28666menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28666 gdlr-mega-menu"><a class="sf-with-ul-pre">Music</a><div class="sf-mega">
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28661" data-column="twelve columns" data-size="1/1"><a href="https://www.flyfm.com.my/music/">Music</a><div class="gdlr-mega-section-content"><div class="gdlr-blog-nav-shortcode" ><div class="clear"></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/taylor-swift-drop-new-album/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/24031519/cover8-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/taylor-swift-drop-new-album/" >Taylor Swift to Drop New Album</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/fifth-harmony-drops-new-single/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/flyfm-dev/wp-content/uploads/2017/06/02122656/cover2-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/fifth-harmony-drops-new-single/" >Fifth Harmony Drops New Single!</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/harry-styles-covers-kanye-west/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/flyfm-dev/wp-content/uploads/2017/05/15113555/harry-styles-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/harry-styles-covers-kanye-west/" >Harry Styles Covers Kanye West</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/liam-payne-is-dropping-a-single/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/flyfm-dev/wp-content/uploads/2017/05/12113706/liamcover-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/liam-payne-is-dropping-a-single/" >Liam Payne Is Dropping A Single</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/music-festival-in-disneyland/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/flyfm-dev/wp-content/uploads/2017/05/12123414/disneycastle-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/music-festival-in-disneyland/" >Music Festival in DISNEYLAND!</a></div></div></div><div class="clear"></div></div></div></li>
</ul>
</div></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28664menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28664 gdlr-mega-menu"><a class="sf-with-ul-pre">News</a><div class="sf-mega">
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28660" data-column="twelve columns" data-size="1/1"><a href="https://www.flyfm.com.my/news/">News</a><div class="gdlr-mega-section-content"><div class="gdlr-blog-nav-shortcode" ><div class="clear"></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/sesame-street-parodies-despacito/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/24032835/cover9-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/sesame-street-parodies-despacito/" >Sesame Street Parodies “Despacito”</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/malaysia-sweeps-gold-silver-qiangshu/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/21033653/17-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/malaysia-sweeps-gold-silver-qiangshu/" >Malaysia Sweeps Gold and Silver in Qiangshu</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/malaysia-clinches-gold-creates-history/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/18045042/collage1-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/malaysia-clinches-gold-creates-history/" >Malaysia Clinches Gold and Creates History</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/malaysian-wins-millions-in-dota-2-competition/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/15120833/cover6-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/malaysian-wins-millions-in-dota-2-competition/" >Malaysian Wins Millions in Dota 2 Competition</a></div></div></div><div class="one-fifth column"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/nine-year-old-applies-for-job-at-nasa/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/15120817/cover5-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/nine-year-old-applies-for-job-at-nasa/" >Nine Year Old Applies For Job At NASA</a></div></div></div><div class="clear"></div></div></div></li>
</ul>
</div></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28480menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28480 gdlr-mega-menu"><a class="sf-with-ul-pre">More</a><div class="sf-mega">
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28674" data-column="one-fifth column" data-size="1/5"><a href="https://www.flyfm.com.my/fly-tv/" class="sf-with-ul-pre"><i class="fa fa-youtube"></i>Fly TV</a>
	<ul  class="sub-menu">
		<li  class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-28631"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=S3fHRVieoCM&amp;enhanceprivacy=1" title="JHIN Live in the mix on #DANCENATION" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/S3fHRVieoCM/0.jpg);" title="JHIN Live in the mix on #DANCENATION" id="ytc_S3fHRVieoCM"></span></a></div><!-- .ytc_video_container --><div class="clearfix"></div><div class="ytc_link"><p><a href="https://www.youtube.com/channel/UCEpTWSFqICafylnJ0tdQpeA" target="_blank" title="Visit our channel in new window/tab">Visit our channel</a></p></div></div><!-- .youtube_channel --><div class="clearfix"></div></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28483" data-column="one-fifth column" data-size="1/5"><a class="sf-with-ul-pre">Info</a>
	<ul  class="sub-menu">
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29207"><a href="https://www.flyfm.com.my/music-jury/"><i class="fa fa-trophy"></i>Music Jury</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29399"><a href="https://www.flyfm.com.my/school-uni/"><i class="fa fa-graduation-cap"></i>School &#038; Uni</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29440"><a href="https://www.flyfm.com.my/winners/"><i class="fa fa-money"></i>Winners</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28632"><a href="https://www.flyfm.com.my/info/frequencies/"><i class="fa fa-signal"></i>Frequencies</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28484"><a href="https://www.flyfm.com.my/fly-fm-app/"><i class="fa fa-download"></i>Fly FM App</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28485"><a href="https://www.flyfm.com.my/info-board/"><i class="fa fa-users"></i>Info Board</a></li>
		<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28486"><a href="https://www.flyfm.com.my/join-us/"><i class="fa fa-briefcase"></i>Join Us</a></li>
	</ul>
</li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28669" data-column="three-fifth columns" data-size="3/5"><a href="https://www.flyfm.com.my/gallery/">Gallery</a><div class="gdlr-mega-section-content"><div class="gdlr-blog-nav-shortcode" ><div class="clear"></div><div class="four columns"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/lovelifest-2017/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/17065026/Lovelifest-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/lovelifest-2017/" >Lovelifest 2017</a></div></div></div><div class="four columns"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/hafizguibo-awkwafina/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/17034007/HafizGuibo--750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/hafizguibo-awkwafina/" >#HafizGuibo : Awkwafina</a></div></div></div><div class="four columns"><div class="gdlr-blog-nav-item gdlr-item" ><div class="gdlr-blog-nav-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/hafizguibo-guibos-birthday/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/16090032/Guibos-Birthday2-750x330.jpg" alt="" width="750" height="330" /><div class="gdlr-blog-overlay"></div></a></div><div class="gdlr-blog-nav-title" ><a href="https://www.flyfm.com.my/hafizguibo-guibos-birthday/" >#HafizGuibo &#8211; Guibo&#8217;s Birthday</a></div></div></div><div class="clear"></div></div></div></li>
</ul>
</div></li>
</ul><a onclick="window.open('http://laylio.radioactive.sg/mediaprima-flyfm','launcher','width=1050,height=600')" class="a_demo_two" data-toggle="offcanvas" data-target=".rightpanel" data-canvas="body"><font color="#000000"><i class="fa fa-play-circle-o"></i>LISTEN ONLINE</font></a>
<i class="icon-search fa fa-search gdlr-menu-search-button" id="gdlr-menu-search-button" ></i>
<div class="gdlr-menu-search" id="gdlr-menu-search">
	<form method="get" id="searchform" action="https://www.flyfm.com.my/">
				<div class="search-text">
			<input type="text" value="Type Keywords" name="s" autocomplete="off" data-default="Type Keywords" />
		</div>
		<input type="submit" value="" />
		<div class="clear"></div>
	</form>	
</div>	
</nav><div class="clear"></div></div></div>		<div class="clear"></div>
	</header>
	
	<div class="gdlr-breadcrumbs-container container" ><div class="gdlr-custom-breadcrumbs"><a href="https://www.flyfm.com.my">Home</a> <span class="gdlr-separator">></span> <a href="https://www.flyfm.com.my/category/flyshareit/">#FlyShareIt</a> <span class="gdlr-separator">></span> <span class="current">Sesame Street Parodies “Despacito”</span></div></div>		
		<div class="gdlr-page-title-wrapper gdlr-blog-page-title-wrapper">
			<div class="gdlr-page-title-container container" >
				<h1 class="gdlr-page-title">Sesame Street Parodies “Despacito”</h1>
				<div class="gdlr-blog-page-caption"><span class="gdlr-separator">/</span><div class="blog-info blog-date"><a href="https://www.flyfm.com.my/2017/08/24/">24 Aug 2017</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-author"><a href="https://www.flyfm.com.my/author/ayesha/" title="Posts by Ayesha Sharoenita Abdul Rahim" rel="author">Ayesha Sharoenita Abdul Rahim</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><a href="https://www.flyfm.com.my/sesame-street-parodies-despacito/#respond">0 Comment</a></div><div class="clear"></div></div>
								<div class="gdlr-blog-page-caption-category"><div class="blog-info blog-category"><i class="fa fa-folder"></i><a href="https://www.flyfm.com.my/category/flyshareit/" rel="tag">#FlyShareIt</a><span class="sep">,</span> <a href="https://www.flyfm.com.my/category/flyshareit/buzz-central/" rel="tag">Buzz Central</a><span class="sep">,</span> <a href="https://www.flyfm.com.my/category/flyshareit/buzz-central/celebrity/" rel="tag">Celebrity</a><span class="sep">,</span> <a href="https://www.flyfm.com.my/category/flyshareit/news/" rel="tag">News</a><span class="sep">,</span> <a href="https://www.flyfm.com.my/category/flyshareit/news/specialcontent/" rel="tag">Special Content</a></div><div class="clear"></div></div>
							</div>	
		</div>	
		<!-- is search -->	<div class="content-wrapper">
<div class="gdlr-content">

		<div class="with-sidebar-wrapper">
		<div class="with-sidebar-container container">
			<div class="with-sidebar-left eight columns">
				<div class="with-sidebar-content twelve columns">
					<div class="gdlr-item gdlr-blog-single gdlr-item-start-content">

						<!-- get the content based on post format -->
						
<article id="post-29659" class="post-29659 post type-post status-publish format-standard has-post-thumbnail hentry category-flyshareit category-buzz-central category-celebrity category-news category-specialcontent">
	<div class="gdlr-standard-style">
		<div class="gdlr-blog-thumbnail"><a href="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/24032835/cover9.jpg" data-rel="fancybox" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/24032835/cover9.jpg" alt="" width="794" height="593" /></a></div>		
		
		<div class="blog-content-wrapper" >
			<div class="gdlr-blog-content"><p>It’s the song that you hear EVERYWHERE!</p>
<p><img class="alignnone size-large" src="https://media.giphy.com/media/4JcUtBL3jXiuY/giphy.gif" width="400" height="267" /></p>
<p>With everyone parodying it, Sesame Street decides to jump on that bandwagon too revealing their take on the famous song which was originally sung by Luis Fonsi.</p>
<p>Their version “El Patito” means The Little Duck.</p>
<p><iframe width="960" height="540" src="https://www.youtube.com/embed/iS6e3ZTuxC8?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>Which is your favourite…or should we just stop this?</p>
</div>
			<div class="gdlr-social-share">
<span class="social-share-title"><i class="icon-share-o fa fa-share-alt"></i>Share</span>
	<a href="http://digg.com/submit?url=https://www.flyfm.com.my/sesame-street-parodies-despacito/&#038;title=Sesame%20Street%20Parodies%20%E2%80%9CDespacito%E2%80%9D" target="_blank">
		<img src="https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/images/social-share/digg.png" alt="digg-share" width="32" height="32" />
	</a>

	<a href="http://www.facebook.com/share.php?u=https://www.flyfm.com.my/sesame-street-parodies-despacito/" target="_blank">
		<img src="https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/images/social-share/facebook.png" alt="facebook-share" width="32" height="32" />
	</a>

	<a href="https://plus.google.com/share?url=https://www.flyfm.com.my/sesame-street-parodies-despacito/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=500');return false;">
		<img src="https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/images/social-share/google-plus.png" alt="google-share" width="32" height="32" />
	</a>

	<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.flyfm.com.my/sesame-street-parodies-despacito/&#038;title=Sesame%20Street%20Parodies%20%E2%80%9CDespacito%E2%80%9D" target="_blank">
		<img src="https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/images/social-share/linkedin.png" alt="linked-share" width="32" height="32" />
	</a>

	<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=https://www.flyfm.com.my/sesame-street-parodies-despacito/" target="_blank">
		<img src="https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/images/social-share/my-space.png" alt="my-space-share" width="32" height="32" />
	</a>

	<a href="http://pinterest.com/pin/create/button/?url=https://www.flyfm.com.my/sesame-street-parodies-despacito/&media=https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/24032835/cover9.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
		<img src="https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/images/social-share/pinterest.png" alt="pinterest-share" width="32" height="32" />
	</a>	

	<a href="http://reddit.com/submit?url=https://www.flyfm.com.my/sesame-street-parodies-despacito/&#038;title=Sesame%20Street%20Parodies%20%E2%80%9CDespacito%E2%80%9D" target="_blank">
		<img src="https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/images/social-share/reddit.png" alt="reddit-share" width="32" height="32" />
	</a>

	<a href="http://www.stumbleupon.com/submit?url=https://www.flyfm.com.my/sesame-street-parodies-despacito/&#038;title=Sesame%20Street%20Parodies%20%E2%80%9CDespacito%E2%80%9D" target="_blank">
		<img src="https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/images/social-share/stumble-upon.png" alt="stumble-upon-share" width="32" height="32" />
	</a>

	<a href="http://twitter.com/home?status=Sesame%20Street%20Parodies%20%E2%80%9CDespacito%E2%80%9D - https://www.flyfm.com.my/sesame-street-parodies-despacito/" target="_blank">
		<img src="https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/images/social-share/twitter.png" alt="twitter-share" width="32" height="32" />
	</a>
<div class="clear"></div>
</div>
						
			<div class="gdlr-single-blog-tag">
							</div>
		</div> <!-- blog content wrapper -->
	</div>
</article><!-- #post -->
						<nav class="gdlr-single-nav">
							<div class="previous-nav"><a href="https://www.flyfm.com.my/taylor-swift-drop-new-album/" rel="prev"><i class="icon-long-arrow-left fa fa-long-arrow-left"></i><span class="single-nav-text" >Previous Post</span><div class="single-nav-title">Taylor Swift to Drop New Album</div></a></div>														<div class="clear"></div>
						</nav><!-- .nav-single -->
						
						<!-- related post section -->
							
						
						<!-- about author section -->
													<div class="gdlr-post-author">
							<div class="post-author-title" >About Post Author</div>
							<div class="post-author-avartar"><img alt='' src='https://secure.gravatar.com/avatar/efcaf4fdc68d2847d4070538564ce22b?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efcaf4fdc68d2847d4070538564ce22b?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div>
							<div class="post-author-content">
							<div class="post-author"><a href="https://www.flyfm.com.my/author/ayesha/" title="Posts by Ayesha Sharoenita Abdul Rahim" rel="author">Ayesha Sharoenita Abdul Rahim</a></div>
														</div>
							<div class="clear"></div>
							</div>
												

								<div class="gigya-comments-widget"></div>
	<script class="data-comments" type="application/json">{"categoryID":"","rating":0,"enabledShareProviders":"*","streamID":29659,"scope":"external","privacy":"private","version":2}</script>
		

					</div>
				</div>
				
				<div class="clear"></div>
			</div>
			
<div class="gdlr-sidebar gdlr-right-sidebar four columns">
	<div class="gdlr-item-start-content sidebar-right-item" >
	<div id="mks_social_widget-7" class="widget mks_social_widget gdlr-item gdlr-widget">		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="http://fb.flyfm.com.my/" class="facebook_ico soc_square" target="_blank" style="width: 50px; height: 50px; font-size: 30px;"><span>facebook</span></a></li>
		  			  		<li><a href="http://twitter.flyfm.com.my/" class="twitter_ico soc_square" target="_blank" style="width: 50px; height: 50px; font-size: 30px;"><span>twitter</span></a></li>
		  			  		<li><a href="http://instagram.flyfm.com.my/" class="instagram_ico soc_square" target="_blank" style="width: 50px; height: 50px; font-size: 30px;"><span>instagram</span></a></li>
		  			  		<li><a href="http://youtube.flyfm.com.my/" class="youtube_ico soc_square" target="_blank" style="width: 50px; height: 50px; font-size: 30px;"><span>youtube</span></a></li>
		  			  		<li><a href="http://pinterest.flyfm.com.my/" class="pinterest_ico soc_square" target="_blank" style="width: 50px; height: 50px; font-size: 30px;"><span>pinterest</span></a></li>
		  			  </ul>
		

		</div><div id="text-55" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><p><!-- /1009103/fly_mrec --></p>
<div id="div-gpt-ad-1484704826828-3" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-3");});</script></div>
</div>
		</div><div id="text-56" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><p><!-- /1009103/fly_mrec_b --></p>
<div id="div-gpt-ad-1484704826828-4" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-4");});</script></div>
</div>
		</div><div id="text-57" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><p><!-- /1009103/fly_mrec_c --></p>
<div id="div-gpt-ad-1484704826828-5" style="height: 250px; width: 300px;"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1484704826828-5");});</script></div>
</div>
		</div>	</div>
</div>
			<div class="clear"></div>
		</div>				
	</div>				

</div><!-- gdlr-content -->
		<div class="clear" ></div>
	</div><!-- content wrapper -->

		
	<footer class="footer-wrapper" >
				<div class="footer-container container">
										<div class="footer-column four columns" id="footer-widget-1" >
					<div id="gdlr-recent-post-widget-10" class="widget widget_gdlr-recent-post-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Recent Post</h3><div class="clear"></div><div class="gdlr-recent-post-widget-item gdlr-recent-post-widget"><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/taylor-swift-drop-new-album/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/24031519/cover8-150x150.jpg" alt="" width="150" height="150" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.flyfm.com.my/taylor-swift-drop-new-album/" >Taylor Swift to Drop New Album</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/"  >#FlyShareIt</a> <a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/buzz-central/"  >Buzz Central</a> <a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/buzz-central/celebrity/"  >Celebrity</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><a href="https://www.flyfm.com.my/taylor-swift-drop-new-album/#respond">0 Comment</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-date"><a href="https://www.flyfm.com.my/2017/08/24/">24 Aug 2017</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/meaning-behind-keshas-new-album-rainbow/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/22060230/18-150x150.jpg" alt="" width="150" height="150" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.flyfm.com.my/meaning-behind-keshas-new-album-rainbow/" >The Meaning Behind Kesha’s New Album Rainbow</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/"  >#FlyShareIt</a> <a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/buzz-central/"  >Buzz Central</a> <a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/buzz-central/celebrity/"  >Celebrity</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><a href="https://www.flyfm.com.my/meaning-behind-keshas-new-album-rainbow/#respond">0 Comment</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-date"><a href="https://www.flyfm.com.my/2017/08/22/">22 Aug 2017</a></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="recent-post-widget"><div class="recent-post-widget-thumbnail gdlr-blog-thumbnail gdlr-zoom"><a href="https://www.flyfm.com.my/malaysia-sweeps-gold-silver-qiangshu/" ><img src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/21033653/17-150x150.jpg" alt="" width="150" height="150" /><span class="gdlr-blog-overlay"></span></a></div><div class="recent-post-widget-content"><div class="recent-post-widget-title"><a href="https://www.flyfm.com.my/malaysia-sweeps-gold-silver-qiangshu/" >Malaysia Sweeps Gold and Silver in Qiangshu</a></div><div class="recent-post-widget-info-2"><a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/"  >#FlyShareIt</a> <a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/lifestyle/"  >Lifestyle</a> <a class="recent-post-widget-category" href="https://www.flyfm.com.my/category/flyshareit/news/"  >News</a> </div><div class="recent-post-widget-info"><span class="gdlr-separator">/</span><div class="blog-info blog-comment"><a href="https://www.flyfm.com.my/malaysia-sweeps-gold-silver-qiangshu/#respond">0 Comment</a></div><span class="gdlr-separator">/</span><div class="blog-info blog-date"><a href="https://www.flyfm.com.my/2017/08/21/">21 Aug 2017</a></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div>				</div>
										<div class="footer-column four columns" id="footer-widget-2" >
					<div id="gdlr-twitter-widget-2" class="widget widget_gdlr-twitter-widget gdlr-item gdlr-widget"><h3 class="gdlr-widget-title">Twitter</h3><div class="clear"></div><ul class="gdlr-twitter-widget"><li><div class="gdlr-twitter" ><span class="gdlr-twitter-text">RT <a href="http://www.twitter.com/syuhaiza_ruslan">@syuhaiza_ruslan</a>: <a href="http://www.twitter.com/FlyFM958">@FlyFM958</a> bring tears to my eyes when listening to Getaran Jiwa..tq zher,will miss u.. <a target="_new" href="http://twitter.com/search?q=GoodbyeZher">#GoodbyeZher</a> best of luck to uâ¦</span><a class="gdlr-twitter-time" href="http://twitter.com/flyfm958/statuses/901041961234186240" target="_blank" > 13 minutes ago</a></div></li><li><div class="gdlr-twitter" ><span class="gdlr-twitter-text">RT <a href="http://www.twitter.com/wawaahalim">@wawaahalim</a>: Why so sad ð­ <a href="http://www.twitter.com/zherpeenut">@zherpeenut</a> <a href="http://www.twitter.com/FlyFM958">@FlyFM958</a></span><a class="gdlr-twitter-time" href="http://twitter.com/flyfm958/statuses/901041207131774976" target="_blank" > 16 minutes ago</a></div></li><li><div class="gdlr-twitter" ><span class="gdlr-twitter-text">RT <a href="http://www.twitter.com/ammvangelist">@ammvangelist</a>: Bye bye Zher ðð»ðð»ðð» <a href="http://www.twitter.com/FlyFM958">@FlyFM958</a> <a href="http://www.twitter.com/zherpeenut">@zherpeenut</a></span><a class="gdlr-twitter-time" href="http://twitter.com/flyfm958/statuses/901040563847282688" target="_blank" > 18 minutes ago</a></div></li></ul></div>				</div>
										<div class="footer-column four columns" id="footer-widget-3" >
					<div id="text-14" class="widget widget_text gdlr-item gdlr-widget">			<div class="textwidget"><p><img style="width: 150px; margin-top: 5px;" src="https://s3-ap-southeast-1.amazonaws.com/dev-assets.flyfm.com.my/wp-content/uploads/2017/08/17012200/logo_flyfm_footer_outline.png" alt="" /></p>
<p><a href="http://fb.flyfm.com.my" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-facebook" style="color: #dddddd; font-size: 20px; " ></i></a> <a href="http://twitter.flyfm.com.my" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-twitter" style="color: #dddddd; font-size: 20px; " ></i></a> <a href="http://instagram.flyfm.com.my" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-instagram" style="color: #dddddd; font-size: 20px; " ></i></a> <a href="http://youtube.flyfm.com.my" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-youtube" style="color: #dddddd; font-size: 20px; " ></i></a> <a href="http://pinterest.flyfm.com.my" target="_blank" rel="noopener"><i class="gdlr-icon fa fa-pinterest" style="color: #dddddd; font-size: 20px; " ></i></a></p>
<p>Media Prima Radio Networks, PH, North Wing, Sri Pentas, Persiaran Bandar Utama, 47800 Petaling Jaya, Selangor Darul Ehsan, Malaysia.<br />
<i class="gdlr-icon fa fa-clock-o" style="color: #dddddd; font-size: 16px; " ></i> Weekdays, 9AM &#8211; 6PM<br />
<i class="gdlr-icon fa fa-whatsapp" style="color: #dddddd; font-size: 16px; " ></i> +6017 295 1144<br />
<i class="gdlr-icon fa fa-phone-square" style="color: #dddddd; font-size: 16px; " ></i> +603 7724 1144 (Studio)<br />
<i class="gdlr-icon fa fa-phone-square" style="color: #dddddd; font-size: 16px; " ></i> +603 7710 5022 (Office)<br />
<i class="gdlr-icon fa fa-fax" style="color: #dddddd; font-size: 16px; " ></i> +603 7710 7098 (Fax)</p>
<p><a href="https://www.flyfm.com.my/advertise-with-us/">Advertise with Us</a><br />
<a href="https://www.flyfm.com.my/terms-and-conditions/">Terms and Conditions</a><br />
<a href="https://www.flyfm.com.my/personal-data-protection-notice/" target="_blank" rel="noopener">Personal Data Protection Act</a></p>
</div>
		</div>				</div>
									<div class="clear"></div>
		</div>
				
				<div class="copyright-wrapper">
			<div class="copyright-container container">
				<div class="copyright-left">
					Powered By Fly FM				</div>
				<div class="copyright-right">
					Copyright 2017  All Right Reserved				</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
	</div> <!-- body-wrapper -->
        <style type="text/css" id="inc-opt-styles"></style>
                <style type="text/css" id="hustle-cc-styles"></style>
        <script id="hustle-modal-tpl" type="text/template">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</script><!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type="text/javascript"></script><link rel='stylesheet' id='gigya_comments_css-css'  href='https://www.flyfm.com.my/wp-content/plugins/gigya-socialize-for-wordpress/features/comments/gigya_comments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flyfm.com.my/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='https://www.flyfm.com.my/wp-content/plugins/wordpress-popup/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.flyfm.com.my\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/superfish/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/dl-menu/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/dl-menu/jquery.dlmenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/jquery.transit.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/fancybox/helpers/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/plugins/fancybox/helpers/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/themes/urbanmag-v1-04/javascript/gdlr-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/www.flyfm.com.my\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.flyfm.com.my/wp-content/plugins/gigya-socialize-for-wordpress/features/comments/gigya_comments.js?ver=4.8.1'></script>
</body>
</html>